Jump to content

[CG] Probleme SLI - Dual View


Recommended Posts

Bonjour,

après quelques péripéties, mon nouveau pc est enfin monté...M2N32 SLI deluxe et 2 7600 gt silencer...j'ai désactivé le mode SLI pour faire du quad view (un dual view sur chaque carte)...les 2 cartes fonctionnent mais unqiuement en mode affichage simple...j'ai en effet un écran sur chaque carte de fonctionnel et ne parviens pas à activer le second...

si quelqu'un à une idée à me proposer, elle serait la bienvenue...

dans nVidia Control Panel/changer la configuration de l'affichage/je n'ai que le choix de l'option : utiliser un seul affichage seulement (coché et indécochable)...les quatres écrans sont opérationnels, je peux basculer de l'un à l'autre mais seulement par paire...je n'ai pas les quatres en mm temps...

merci pour vos avis...bon we et ALLER LA FRANCE...

Link to comment
Share on other sites

salut ,

Faut activer le mode sli . sinon ca sert a rien , t as qu une seule carte qui fonctionne .

t as fait fort la quand même . ;)

ouais vite fait...j'ai choisi la carte parce que je la kiffais pas pour le sli...

mais j'ai besoin de 4 ecrans différents pour le travail, je suis pas un gamer...

juste un petit problème de réglage du dual view...

sans sli, les deux cartes fonctionnent indépendament comme si y'en avait 1 en pcie et une autre en agp...

d'autres suggestions ? merci ///

Link to comment
Share on other sites

salut ,

Faut activer le mode sli . sinon ca sert a rien , t as qu une seule carte qui fonctionne .

t as fait fort la quand même . ;)

ouais vite fait...j'ai choisi la carte parce que je la kiffais pas pour le sli...

mais j'ai besoin de 4 ecrans différents pour le travail, je suis pas un gamer...

juste un petit problème de réglage du dual view...

sans sli, les deux cartes fonctionnent indépendament comme si y'en avait 1 en pcie et une autre en agp...

d'autres suggestions ? merci ///

ca marche pas comme ca et je m étonne qu on te l ai pas dit avant .

tu peux même brancher 8 cartes (facon de parler ) si t as pa activé le sli c est mort !!

soit enléve une carte et soit active le sli , tu fais n importe quoi la .

aprés si tu veux pas m écouter , je peux rien y faire .

ensuite quand le sli sera activé essaye le dual view 4 écrans . comme tu dis c est juste un réglage .

Link to comment
Share on other sites

Y'en a qui s'exitent là...

Pour lui, le SLI ne sert à rien. SLI = un seul écran, ce qui n'est pas le but à atteindre alors arrête de lui dire de l'activer.Après, ton histire de dual viex, je sais que c'est possible mais comment...

Ton pb doit venir d'un réglage dans les drivers, mais n'ayant moi-même qu'une seule carte, je vois pas trop comment je pourrais t'aider.

@+ et attend les conseils des "vieux" du forum :craint:

[EDIT] : Le coup des trois écrans, c'est autre chose. Matrox qui a sortis un "duplicateur" que tu branche sur une sortie DVI et a condition que la CG puisse sortir une résolution idfférente, tu peux brancher 3 écrans sur cette seul prise. Ce qui fait trois écran par carte au prix d'un coup non négligeable...

Link to comment
Share on other sites

Y'en a qui s'exitent là...

Pour lui, le SLI ne sert à rien. SLI = un seul écran, ce qui n'est pas le but à atteindre alors arrête de lui dire de l'activer.Après, ton histire de dual viex, je sais que c'est possible mais comment...

Ton pb doit venir d'un réglage dans les drivers, mais n'ayant moi-même qu'une seule carte, je vois pas trop comment je pourrais t'aider.

@+ et attend les conseils des "vieux" du forum :zarb:

[EDIT] : Le coup des trois écrans, c'est autre chose. Matrox qui a sortis un "duplicateur" que tu branche sur une sortie DVI et a condition que la CG puisse sortir une résolution idfférente, tu peux brancher 3 écrans sur cette seul prise. Ce qui fait trois écran par carte au prix d'un coup non négligeable...

:byebye: attends les " vieux "du forum !!

genre moi je dis de la merde ! !

ecoute il a branché ses 2 cartes sans activer le sli , il croit que sans le sli les 2 cartes vont marcher independamment genre 1 sur chaque écran ! c qui est totalemnt débile et faux .

alors au lieu de parler réfléchis et regarde ce qu il a dit .

de toute facon puisque c est comme ca j aide plus personne !!! t aides et on vient de traiter de noob débutant et on dit d attendre les anciens du forum !! ok j aide plus personne !!

Link to comment
Share on other sites

J't'avais dis de pas t'xciter !!! :byebye:

Le "vieux" c'étais pour taquiner les gars qui suivent le forum depuis plusieurs années et n'étais en aucun cas destiné à te faire passer pour un Noob même si tu l'a pris comme ça.

Ensuite, je te signale que moi, avec ma CM par exmple, je peux brancher deux cartes graphiques et les utiliser indépendamment comme il veut le faire. Après, je sait pas si lui il peut mais c'est possible.

Ensuite, vu ton caractère excécrable, et bien barre toi !

Sinon, maki, c'est quoi ta configuration ?

Je répète que le SLI ne permet d'avoir qu'un seul écran (sauf système comme chez matrox qui permet de séparer le signal) donc que au pire, il n'active pas le SLI, il garde juste deux écrans sur une carte.

Maintenant the killer, si tu vois ce message, sache encore que ma remarque n'était pas désobligeante à ton égard.

Link to comment
Share on other sites

merci de me traiter de boulet ! et de me dire de me barrer !! :zarb: ca fait plaisir :byebye:

tu peux pas utiliser les 2 cartes en même temps sans activer le sli , soit t utilise l une ou l autre mais ca sera pas les 2 en même temps.

et je savais pas que tu pouvais les utiliser independamment sans le sli .

en plus j ai trouvé la solution a son probléme , faut mettre a jour le bios de la carte . ce qui est un peu chaud car le logiciel de gigabyte pour flasher est foireux .

et je ne suis ni un noob ni un pro j essaye d aider avec ce que je connais .

Link to comment
Share on other sites

J't'avais dis de pas t'xciter !!! :smack:

Le "vieux" c'étais pour taquiner les gars qui suivent le forum depuis plusieurs années et n'étais en aucun cas destiné à te faire passer pour un Noob même si tu l'a pris comme ça.

Ensuite, je te signale que moi, avec ma CM par exmple, je peux brancher deux cartes graphiques et les utiliser indépendamment comme il veut le faire. Après, je sait pas si lui il peut mais c'est possible.

Ensuite, vu ton caractère excécrable, et bien barre toi !

Sinon, maki, c'est quoi ta configuration ?

Je répète que le SLI ne permet d'avoir qu'un seul écran (sauf système comme chez matrox qui permet de séparer le signal) donc que au pire, il n'active pas le SLI, il garde juste deux écrans sur une carte.

Maintenant the killer, si tu vois ce message, sache encore que ma remarque n'était pas désobligeante à ton égard.

effectivement, activer le sli permet d'avoir des performances accrues sur un écran unique...moi, ce que je cherche, c'est étendre le bureau sur 4 écrans...désolé the killer mais je crois que tu as tord et je ne crois pas faire n'importe quoi...je me suis renseigné avant d'investir...

azerty_7_7 : ma config est la suivante :

- asus m2n32 sli-deluxe

- amd x2 4600

- corsair twinx 2048

- 2 gigabyte 7600 gt silencer

- X-Fi platinium

- boitier silentmax

je m'interroge sur le fait de laisser la connexion sli par cable entre les 2 cartes...ca fonctionne toujours pas...

je vais essayer avec une seul carte voir si j'ai au moins le dual view sur une carte...

sinon, je pense que c un problème de driver mais je crois avoir installé les plus récents...

merci pour votre aide...

LA FRANCE DROIT AU BUT....

Link to comment
Share on other sites

merci de me traiter de boulet ! et de me dire de me barrer !! :yes: ca fait plaisir :smack:

tu peux pas utiliser les 2 cartes en même temps sans activer le sli , soit t utilise l une ou l autre mais ca sera pas les 2 en même temps.

et je savais pas que tu pouvais les utiliser independamment sans le sli .

en plus j ai trouvé la solution a son probléme , faut mettre a jour le bios de la carte . ce qui est un peu chaud car le logiciel de gigabyte pour flasher est foireux .

et je ne suis ni un noob ni un pro j essaye d aider avec ce que je connais .

Et moi je te répète que sur ma dfi, si je veux, je peux utiliser deux cartes différents en même temps sans e SLI (elle est pas compatible, modable mas pas compatible) et ce sans moder la CM.

Et puis the killer : c'est toi qui voulait partir... moi je veux bien que tu reste mais va falloir être plus détendu car je te sens stréssés (je pense que tu va pas apprécié ce que je suis en train de dire mais tant pis, je dis ce que je pense). D'une je ne t'ai jamais traité de noob. De deux, les smileys sont la pour détendre l'athmosphère. Si à chaque fois qu'on sortait :transpi:;) ou qu'on affichait :up: la personne le prenait au premier degrès il y aurait plus personne sur le forum.

Pour en revenir au sujet...

Sinon, exact, essaye les deux cartes individuellement pour voir si le dual vew marche.

Par contre, je peux vraiment pas t'aider bcp plus n'ayant qu'une seule CG...

Désolé

Link to comment
Share on other sites

j ai trouvé la solution mais c est un peu risqué , il faut flasher le bios . c est un probléme connu t auras pas de dual view !

regarde plutot la bios F12

pour c risqué ? ca sert à quoi de flasher le bios...c quoi le problème connu ?

merci pour le lien...j'installe :vga_bios_gv-nx76t256d-rh_f12.exe

on va voir...

Link to comment
Share on other sites

C'est riqué dans le sens où s'il y a un pb pdt le flashage (coupure de courant, bug du PC...) la carte est fichue car les instructions de base (le BIOS) ne sons pas complètes. Après, c'est pas non plus catastrophiques, ça marche quasiment toujours sauf dans les cas que j'ai cités mais qui sont assez rares... Et en effet ça peut régler le pb même si je trouve chiant que les constructeurs vendent des CGs avec de telles défauts...

Link to comment
Share on other sites

attends c est risqué , ne le fais pas a la légére , le logiciel de flashage @vga de gigabyte est foireux ca m a bousillé une carte je leur en ai fait part et j ai cherché un peu et j ai vu que j etais pas le seul a avoir cramé ma carte avec leur logiciel .

en tout cas c est bien ca la solution mais fais attention .

le probléme connu c est justement le dual view , regarde c est marqué a coté du nouveau bios ( fix dual monitor issue)

@azerty 7 7 :ok j ai compris , mets toi a ma place t aides quelqu un ( perso chez moi tout marche bien ) et y a quelq un qui vient d insinuer que t es un noob qui raconte de la merde et te dit de te barrer , ben la desolé mais tu le prends mal .

bon j ai compris de toute facon et puis bon je pouvais pas le laisser dans la merde avec son probléme vu que j ai trouvé la solution . :transpi::up::smack:

Link to comment
Share on other sites

attends c est risqué , ne le fais pas a la légére , le logiciel de flashage @vga de gigabyte est foireux ca m a bousillé une carte je leur en ai fait part et j ai cherché un peu et j ai vu que j etais pas le seul a avoir cramé ma carte avec leur logiciel .

en tout cas c est bien ca la solution mais fais attention .

le probléme connu c est justement le dual view , regarde c est marqué a coté du nouveau bios ( fix dual monitor issue)

@azerty 7 7 :ok j ai compris , mets toi a ma place t aides quelqu un ( perso chez moi tout marche bien ) et y a quelq un qui vient d insinuer que t es un noob qui raconte de la merde et te dit de te barrer , ben la desolé mais tu le prends mal .

bon j ai compris de toute facon et puis bon je pouvais pas le laisser dans la merde avec son probléme vu que j ai trouvé la solution . :yes::up::smack:

C'est risque...OK...c'est la seul solution ? restaurer l'ordi ne servirait à rien ? en rinstallant les drivers correctement ?

pour le flash, c dans le bios ? je peux le faire sans lecteur de disquette ?

merci...à vous deux...c cool et bonne ambiance... :transpi:

Link to comment
Share on other sites

attends c est risqué , ne le fais pas a la légére , le logiciel de flashage @vga de gigabyte est foireux ca m a bousillé une carte je leur en ai fait part et j ai cherché un peu et j ai vu que j etais pas le seul a avoir cramé ma carte avec leur logiciel .

en tout cas c est bien ca la solution mais fais attention .

le probléme connu c est justement le dual view , regarde c est marqué a coté du nouveau bios ( fix dual monitor issue)

@azerty 7 7 :ok j ai compris , mets toi a ma place t aides quelqu un ( perso chez moi tout marche bien ) et y a quelq un qui vient d insinuer que t es un noob qui raconte de la merde et te dit de te barrer , ben la desolé mais tu le prends mal .

bon j ai compris de toute facon et puis bon je pouvais pas le laisser dans la merde avec son probléme vu que j ai trouvé la solution . :yes::transpi::smack:

Je ne croit pas avoir raconté de la merde...

Et attend, parce qu'on la pas encore revu avec son flashage, ta solution, il a peut-être cramé sa carte avec ;) Enfin j'espère pas pour lui hein !

Et puis je répète que je n'ai jamais voulu te traité de noob, ce n'est pas mon habitude avec des gens que je ne fréquente pas.

Et tu sais que je pourrais mal le prendre le doigt d'honneur de ton dernier smiley ? :up:

[EDIT] Ah si il est revenu en fait !

Pour le flashge, d'après ce que j'ai compris de ce que the killer à dis. C'ets un logiciel sous windows. Si ce n'est pas le cas, il te faut obligatoirement un lecteur de disquette. Mais là, je te laisse regarder sur le site de gygabote comment il faut faire...

Link to comment
Share on other sites

ouai gigabyte ils ont un logiciel special pour le flashage mais il est un peu foireux .

ou sinon y a la disquette ou la clé usb ( clé usb je suis pas sur si je me trompe qu on me le dise )

ca a rien a voir avec windows ou les drivers c est le bios de la carte ,sans bios programmé t as rien , c est juste une puce !

azerty 7_7 : c est bon tranquille c est pas grave , je suis pas un pro non plus . et j aide quand je le peux .

au fait :up:

:smack:

Link to comment
Share on other sites

je crois que je vais attendre d'avoir épuisé ma patience pour essayer de flasher ma carte...

le lien donné par the killer est un fichier rar qui contient trois docs (un texte, un exe...j'ai cliqué dessus mais ca n'a rien fait...est un fichier .F12...)

pour l'instant c pas très utile...

d'autres idées...p-e un problème windows ? pourtant je suis à jour...

effectivement c une maj pour dual view issues...donc c la seule solution ? et la clé c ok pour le flash ?

au fait, vaut mieux flasher les cartes une par une ? non ?

Link to comment
Share on other sites

ne flashe rien pour l instant , vaut mieux .

je te conseillerais bien le logiciel de gigabyte mais il est foireux . clé usb c est chaud faut faire une technique de malade .

il reste la disquette.

mais vaut mieux que tu fasses rien pour l instant .

en fait le mieux c est le logiciel de gigabyte mais fais pas le live update .

attends je me renseigne et je reviens .

Link to comment
Share on other sites

sur le site de gigabyte, dans la section reflasher son bios vga... :

How to reflash the BIOS for your ATi chip serial graphics card?

1. Extract the Zip file to the drive C: or A:

2. Restart your PC in MS-DOS mode

(This function only for Windows 95 or Windows 98,If your OS is Windows 2000 / Windows Me / Windows XP,please use the bootable disk to MS-DOS mode)

3. Change the command path to the file location C

4. Reflash BIOS command as below : C:\> atiflash -p 0 <filename> :\> or A:\>

5. Reboot your PC when it's done.

parait assez simple... donc je taperai la commande : gvf18 -p C:\X76T8DR.F12...

ca semble pouvoir fonctionner directement sur le c:\

Link to comment
Share on other sites

:fumer::mad:

deja ce que tu me dis c est pour une carte ati et pour windows 95 et 98 . pas avec le logiciel de gigabyte .

et si tu tapes ati t auras un bios ati et ta carte sera foutue .

et y a un logiciel spécial qui t est fourni avec la carte graphique dans le bundle plus précisement dans le cd de driver !

tu l installes et aprés tu repostes parce que la j ai peur que tu fasses une bétise .

Link to comment
Share on other sites

je sais, j'ai juste CC la page, j'ai pas changer les références...je taperai ce que j'ai écris ci dessus

gvf18 -p C:\X76T8DR.F12

le logiciel gigabyte...je suis en train de downloader : vga_driver_nvidia_2kxp_84.21...mais ca se traine...

je l'installerai, on verra...

t'inquiètes je suis pas pressé de flasher....je vais attendre d'être sur de moi...

dans la maj F12 que j'ai télécharger il y a ceci dans le fichier readme :

Using Gigabyte flash utility follow below:

gvf18 -p Filename

For example, file name is R92128DH.F1 in drive A:. The command is:

gvf18 -p A:\R92128DH.F1

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...