Jump to content

[CG] Pb carte graphique


Recommended Posts

salut à tous

Voilà mon pc marchait bien jusuq'a quelques jours, j'ai d'abord eu des plantages graphiques, puis un beau matin plus rien à l'allumage.

L'écran marquant un beau signal over range.

Aprés ma propre analyse et teste de ma ram je pense que ma cg est morte ( de plus elle chauffait anormalement ces derniers jours)

but de mon passage , avoir la confirmation que ma cg est morte.

merci pour tout eclairage

Link to comment
Share on other sites

il faut que tu test avec une autre carte graphique si sa marche ta 6600 gt est bien morte sinon sa vient d'autre chose :yes::craint:

[/quote

lol a mon avis c'ets réglé miss robotica me sort syteme failed video card, bref

que me conseillez vous comme type de carte en remplacement ? je joue exclusivement a guild war

Link to comment
Share on other sites

bon ce matin j'ai été dans une boutik simpathique histoire de voirsi ma carte graphique marchait bien, bah elle marche !!!!

grrr donc g tout essyé a mon avis c le cpu ou la cm

de lus miss robotica me sort cpu systeme failled ... ( un truc en anglais indechiffrable)

voila a vos aides :)

pour info carte asus P5GD2 deluxe + pentium 3 gHz

Link to comment
Share on other sites

l' ecran marche tester avec un ordi portable, maintenant g plus de power je me demande si c'est pas l'alim qui est morte

mon pb c'est que le bios se lancait pas sur mon ecran, tout etait allummé ventilo etc, pas de beep puis une annonce cpu system failled,

apres ca g tester ma ram et depuis plus de poxer du tout lololol

Link to comment
Share on other sites

Tu l'avances vachement ^^

Faudrait ptet lui montrer le procédure à suivre. :roll:

En gros, si je dis pas de conneries, ta carte mère ressemble à ça :

160_l.jpg

En bas a gauche de la photo, sous la pile et au dessus des connecteurs S-ata, t'as un jumper.

Schéma :

p5gd2deluxe5hn.th.png

Normalement il est en position 3 (Default), si j'en crois les infos sur ta mobo.

Pour faire un clear cmos, c'est simple, t'éteins ton ordi... tu coupes bien l'alim...

Et ensuite tu mets le jumper en position 1... deux trois secondes suffisent, et tu le remets ensuite en position initiale. (3).

Pis tu reboot.

Sinon t'as aussi la méthode bourrin en enlevant la pile et la remettant ^^

Link to comment
Share on other sites

pour moi le probleme c'est que la frequence de rafraichissement ou resolution emise par la crte est superieure à la tolerancel'ecran. il te faut donc brancher ton pc sur un ecran qui prends une grosse frequence,la baisser,la resolution aussi.....

Link to comment
Share on other sites

bon apres avoir tout essyé , j'avais deja essyé le clear cmos, j'ai plus du tout de tension lol sauf la led de la CM, a mon avis c'est peut etre l'alim qui a flanche.

j'essye de trouver une alim de depannage

wait and see

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...