Jump to content

[CG] Help, aidez moi les pros SVP


Recommended Posts

Bonjour,

Alors je vous ezplique mon gros probleme.

Sur mon ancienne configue, qui était sous xp, j´arrivais a faire tourné sans probleme star wars episode 1 la menace fantome, ma configue était :

Processeur AMD 2000+

carte graphique all in wonder 7500 64 mb

256 ddr

Et la sur ma nouvelle confique + puissante, il marche pas.

Ma onfigue c´est :

processeur intel pentium 4 3.00 ghz

carte graphique geforce 5200 fx

1.5 go ddr

Quand il y a l´autorun du jeu, je vais dans option d´affichage, ensuite pilote d´affichage, et y´a rien qui veut se mettre, meme quand je selectionne pilote principal d´affichage, je fait ok, ensuite quand je revient sur option d´affichage, y´a plus.

Pourant, j´ai installer star wars racer, qui utilise presque les meme configuration, et il marche sans probleme.

J´ai fait tout ski avait a faire, les directX a jour, les pilote de ma carte graphique, j´ai meme remis mon ancienne carte graphique sa a pas marcher, j´ai essayer de mettre comptabilité en windows 98 et sa a toujours pas marcher.

Je pense que le probleme vient du pilote principale d´affichage.

Je bennis celui qui m´aidera, SVP, ma laissez pas comme sa, je desespere, c´est un de mes jeux préféré.

Merci

Link to comment
Share on other sites

Alors je la refait:

Bonjour,

Alors je vous ezplique mon gros probleme.

Sur mon ancienne configue, qui était sous xp, jarrivais a faire tourné sans probleme star wars episode 1 la menace fantome, ma configue était :

Processeur AMD 2000+

carte graphique all in wonder 7500 64 mb

256 ddr

Et la sur ma nouvelle confique + puissante, il marche pas.

Ma onfigue c´est :

processeur intel pentium 4 3.00 ghz

carte graphique geforce 5200 fx

1.5 go ddr

Quand il y a l´autorun du jeu, je vais dans option daffichage, ensuite pilote daffichage, et y´a rien qui veut se mettre, meme quand je selectionne pilote principal daffichage, je fait ok, ensuite quand je revient sur option daffichage, y´a plus.

Pourant, jai installer star wars racer, qui utilise presque les meme configuration, et il marche sans probleme.

Jai fait tout ski avait a faire, les directX a jour, les pilote de ma carte graphique, jai meme remis mon ancienne carte graphique sa a pas marcher, j´ai essayer de mettre comptabilité en windows 98 et sa a toujours pas marcher.

Je pense que le probleme vient du pilote principale daffichage.

Je bennis celui qui maidera, SVP, ma laissez pas comme sa, je desespere, cest un de mes jeux préféré.

Merci

Alors je la refait:

Bonjour,

Alors je vous ezplique mon gros probleme.

Sur mon ancienne configue, qui était sous xp, jarrivais a faire tourné sans probleme star wars episode 1 la menace fantome, ma configue était :

Processeur AMD 2000+

carte graphique all in wonder 7500 64 mb

256 ddr

Et la sur ma nouvelle confique + puissante, il marche pas.

Ma onfigue cest :

processeur intel pentium 4 3.00 ghz

carte graphique geforce 5200 fx

1.5 go ddr

Quand il y a lautorun du jeu, je vais dans option daffichage, ensuite pilote daffichage, et ya rien qui veut se mettre, meme quand je selectionne pilote principal daffichage, je fait ok, ensuite quand je revient sur option daffichage, ya plus.

Pourant, jai installer star wars racer, qui utilise presque les meme configuration, et il marche sans probleme.

Jai fait tout ski avait a faire, les directX a jour, les pilote de ma carte graphique, jai meme remis mon ancienne carte graphique sa a pas marcher, jai essayer de mettre comptabilité en windows 98 et sa a toujours pas marcher.

Je pense que le probleme vient du pilote principale daffichage.

Je bennis celui qui maidera, SVP, ma laissez pas comme sa, je desespere, cest un de mes jeux préféré.

Merci

Link to comment
Share on other sites

  • 3 weeks later...
bof :francais:

de toutes façon, temps qu'il aura pas changé son clavier, on saura pas ce qu'il nous raconte :turevesmongars:

C'est pas un problème de clavier, il écrit en html alors que ce n'est pas la peine, le forum traduit tout seul :chinois:

Link to comment
Share on other sites

bof :p

de toutes façon, temps qu'il aura pas changé son clavier, on saura pas ce qu'il nous raconte :byebye:

C'est pas un problème de clavier, il écrit en html alors que ce n'est pas la peine, le forum traduit tout seul ;)

Je pensait aussi a un correcteur d'orthographe :smack:

Il te fait quoi comme erreur quand tu veut demarrer le jeu ?

Link to comment
Share on other sites

  • 2 weeks later...
bof :D

de toutes façon, temps qu'il aura pas changé son clavier, on saura pas ce qu'il nous raconte :francais:

C'est pas un problème de clavier, il écrit en html alors que ce n'est pas la peine, le forum traduit tout seul ;)

quand je parle du clavier, c'est pour dire de façon diplomatique, qu'il ecrit comme un pied et que l'on comprend rien à son torchon ! :mdr2:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...