Jump to content

Archived

This topic is now archived and is closed to further replies.

ceric35

[gentoo] Encore une erreur avec les drivers nVidia

Recommended Posts

linux-restricted-modules-`uname -r` je pensais a ça...en metant ton gestionnaire de packages au dabut :)

si c'est un package, il n'y en a aucun qui porte ce nom sous gentoo ;)

EDIT : par contre, le package "linux-header" stable datait du 2.6.11 ...

je l'ai mit a jour, kernel et header sont mainenant en 2.6.17

mais ca marche pas mieux

Share this post


Link to post
Share on other sites

linux-restricted-modules-`uname -r` je pensais a ça...en metant ton gestionnaire de packages au dabut :)

si c'est un package, il n'y en a aucun qui porte ce nom sous gentoo ;)

EDIT : par contre, le package "linux-header" stable datait du 2.6.11 ...

je l'ai mit a jour, kernel et header sont mainenant en 2.6.17

mais ca marche pas mieux

Tu as regardé la liste de compatibilité des drivers ? Normalement pour les vieilles cartes c'est les nvidia-legacy-drivers qu'il faut utiliser maintenant.

Les entêtes du noyau à la version 2.6.11 ca n'est pas censé poser de problème majeur puisque l'ebuild nvidia vient chercher les sources dans /usr/src/linux.

PS : Gallean : les conseils pour Ubuntu dans un topic sur Gentoo c'est pas top. Et ca risque de ne pas marcher :D Surtout pour les paquets système comme noyau, modules etc. pour lesquels les noms fluctuent en fonction des distros :craint:

Share this post


Link to post
Share on other sites
Les entêtes du noyau à la version 2.6.11 ca n'est pas censé poser de problème majeur puisque l'ebuild nvidia vient chercher les sources dans /usr/src/linux.

C'est juste pour la glibc d'ailleurs normalement.

Share this post


Link to post
Share on other sites

linux-restricted-modules-`uname -r` je pensais a ça...en metant ton gestionnaire de packages au dabut :)

si c'est un package, il n'y en a aucun qui porte ce nom sous gentoo :eeek2:

EDIT : par contre, le package "linux-header" stable datait du 2.6.11 ...

je l'ai mit a jour, kernel et header sont mainenant en 2.6.17

mais ca marche pas mieux

Tu as regardé la liste de compatibilité des drivers ? Normalement pour les vieilles cartes c'est les nvidia-legacy-drivers qu'il faut utiliser maintenant.

oui, normalement c bon pour une geforce3

et avant il n'y avait pas ces 2 packages differents, et ca ne marchais pas mieux

Les entêtes du noyau à la version 2.6.11 ca n'est pas censé poser de problème majeur puisque l'ebuild nvidia vient chercher les sources dans /usr/src/linux.

je m'en doutait, mais j'ai essayé :non:

Share this post


Link to post
Share on other sites

×
×
  • Create New...