Jump to content

Ubuntu Breezy>Dapper = erreur xserver [RESOLVED]


Recommended Posts

Dans notre série 'c'est pas beau de vieillir", épisode 1549 où comment j'ai flingué mon beau nunux :francais:

Bon, je vais tenter de me faire comprendre avec mes faibles moyens nunuxiens... heureusement APN de mon portable :p

Donc, j'ai fait une mise à jour de ma Breezy vers Dapper, en choisissant la mise à jour des dépôts. Tout se déroule bien, et au redémarrage, erreur de xserver, je boot en mode console.

On me dit d'éditer on xserver-xorg, ce que je fais: je remet les bons paramètres (carte graphique, clavier, souris, résolution écran...etc...etc) et je reboot.

Pas mieux...

Si ! Juste que je vois une fraction de seconde mon logo nVidia.

Pour les erreurs, et ne sachant pas éditer/copier ou autre en console (oui, je sais, mais j'assume !), je fais des photos avec mon APN du portable, que je vais donc vous montrer :)

20060602_001.jpg

20060602_002.jpg

20060602_003.jpg

20060602_004.jpg

20060602_005.jpg

20060602_006.jpg

20060602_007.jpg

20060602_008.jpg

20060602_009.jpg

20060602_010.jpg

20060602_011.jpg

20060602_012.jpg

20060602_013.jpg

20060602_014.jpg

20060602_015.jpg

Une idée de génie ?

D'avance merci ;)

Link to comment
Share on other sites

Hm si je puis me permettre je doute que tout le système ait été correctement upgradé, rien que le noyau n'est pas à jour... Sans doute celà a t-il des conséquences non négligeables

Link to comment
Share on other sites

oui oui.

Bon, là je suis dans le "caca"... j'ai fait une manip qu'on m'a dit de faire et pouf ! plus rien ! Ca ne boot plus... Je ne voulais pas réinstaller et de plus je voulais récupérer des données, c'est niqué ! :D On m'a proposé d'upgrader mon noyau et là, plus rien... le nouveau ne trouve pas le disque et l'ancien n'existe plus... Bref, je suis dans la merde...

Qui plus est, le mode de récupération d'Ubuntu (Dapper) - un cd fait pour...il parait - est complètement obscure ! Ils ne savent pas parler en langage compréhensible ces boulets ?!!

Bref... Vous oubliez mon problème vu que là, il est mort mon ancien système... Mauvaise info=mauvaise manip=dans le caca...

ON FERME !

Bon, j'aimerais tenter au moins de récupérer des données en utilisant le live CD, mais il ne voit pas mon install d'ubuntu (la Breezy sur le DD); il voit les partitions nunux mais refuse de les "montrer" ?! Alors que j'accède à celle de mon XP (ntfs)...

Une autre idée ?

Link to comment
Share on other sites

Salut

J'ai migré une Kubuntu cette semaine, en fait il y a quelques astuces :

-J'avais un kde issue d'un depot non officiell, il m'a fallut faire apt-get install kubuntu-desktop malgré le apt-get update && apt-get dist-upgrade.

-De plus les drivers nvidia ne s'installer pas manuellement, mais l'installation des paquets issue de multiverse a résolu le probleme :) .

a+

Link to comment
Share on other sites

J'ai exactement eu le même problème et incapable d'expliquer d'ou ça vient. J'ai essayer de réparer le système a coup de dpkg-reconfigure et d'install de drivers mais sans succès.

L'upgrade s'était apparemment correctement éffectué jusqu'a ce que je reboot le système pour prendre en compte les changements de noyau etc. Et la patatra... :D foirage complet. Le noyau était toujours le même et rien ne s'était installer comme il faut. J'ai essayer de récupérer mes données avec un serveur ftp mais il était cassé. J'ai donc dû monter un répertoire Samba et faire du transfert...;)

J'ai finis par downloader le cd d'install et de recommencer au propre, j'ai mis moins de temps finalement ;)

Link to comment
Share on other sites

20060602_005.jpg

Avec Xorg7 il faut installer séparément chacun des drivers...

Ici il manque au moins les drivers mouse et kbd...

Pour la sortie au lieu de prendre des photos de l'écran de X qui est tout pourri, tu pourrais faire un less /var/log/Xorg.0.log ce serait sans doute mieux ausssi...

Link to comment
Share on other sites

il est gentil le tuXXX...

Tu me connais nan ? Je suis une brelle !!! :francais:

Mais bon, j'ai résolu mon problème (+/-...); récupération de mes données avec explorer2fs, puis réinstallation "au propre" de dapper. Et tant pis pour mes "décos" et autres bidouilles de décorations... Ca occupera mes looooooooooooooooongues soirées d'ours :francais:

Link to comment
Share on other sites

il est gentil le tuXXX...

Tu me connais nan ? Je suis une brelle !!! :transpi:

Mais bon, j'ai résolu mon problème (+/-...); récupération de mes données avec explorer2fs, puis réinstallation "au propre" de dapper. Et tant pis pour mes "décos" et autres bidouilles de décorations... Ca occupera mes looooooooooooooooongues soirées d'ours :craint:

Avec explore2fs tu n'est pas limité à des donnée de moins de 5 Mo à transferer ?

Sinon as tu essayer de désinstaller/réinstaller xorg et essayer de générer un nouveau fichier conf ?

Pour cela Xorg -configure.

Link to comment
Share on other sites

Moi je suis resté sous les drivers nv les drivers nvidia me font bugger mon ecran.

Sinon j'ai aussi des problemes pour mettre les icones de amsn,azureus,amule dans la barres au dessus.

A part Dapper est vraiment trés beau.

EDIT:probleme drivers nvidia regler j'ai supprimer tout ce qui avait rapport avec driver wacom.

C'est quoi ce driver?

Les polices de amsn sont vraiment petit meme avec la version cvs.

Link to comment
Share on other sites

Moi j'ai voulu faire une install toute neuve car j'étais sous suse 10.1 et j'aime même pas droit au début de l'installateur graphique !

X me dit qu'il y a une erreur blalblabla.

Je vais pas plus loin j'en ai marre de ces systèmes qui merde et qu'il faut deux jours pour configurer !

Au suivant judqu'à ce que je trouve une distro qui reconnait tout .

Et dire que j'ai jamais eu de soucis avec ubuntu 5.04 ..... depuis que des merdes

Link to comment
Share on other sites

Sur Dapper c'est xorg 7, et là tu as 6.8 : problème dans l'upgrade.

Justement Debian Etch est passée aujourd'hui en xorg 7 : j'ai eu un avertissement disant que l'upgrade se passait parfois mal (xserver-xorg ne s'installe pas, on peut vérifier avec ' apt-get -s install xserver-xorg ' , si il est installé ça le dit, et ça dit la version aussi) et que pour résoudre le problème il fallait

apt-get install xorg

Perso j'ai pas eu de problème de ce côté, par contre

(EE) I810(0): [dri] I830DRIScreenInit failed because of a version mismatch.
[dri] i915 kernel module version is 1.1.0 but version 1.4 or greater is needed.
[dri] Disabling DRI.

Donc je suppose que tant qu'il n'y aura pas d'upgrade du noyau il n'y aura pas de DRI dans mon cas (si quelqu'un peut confirmer).

Enfin dommage que tu ais formaté si vite, c'était certainement possible de corriger ton problème.

Pour les erreurs, et ne sachant pas éditer/copier ou autre en console (oui, je sais, mais j'assume !), je fais des photos avec mon APN du portable, que je vais donc vous montrer :)

c'est utile mc :love:

Link to comment
Share on other sites

Bon, woala, c'est réglé.

- Backup de mes fichiers avec explorer2fs, et non, pas de limite, j'ai transféré des dossiers de plus de 2 Go d'un coup :) , c'est cool ! Je vais le bénir le créateur de ce soft !

- installe "propre" de Dapper, tout est "roger" :chinois: , sauf que bin, va falloir que je me remette à "bidouiller" pour avoir un aussi beau, voir plus beau, bureau qu'avant... C'est superficiel hein ? Bin vi :mdr:

Donc, quand c'est résolu (sans l'être, mais bon là, "à la sauvage" quoi !), on met résolu, et je va de ce pas m'empressa de le tapa dans le titre, na ! :transpi:

Link to comment
Share on other sites

Sur Dapper c'est xorg 7, et là tu as 6.8 : problème dans l'upgrade.

Justement Debian Etch est passée aujourd'hui en xorg 7 : j'ai eu un avertissement disant que l'upgrade se passait parfois mal (xserver-xorg ne s'installe pas, on peut vérifier avec ' apt-get -s install xserver-xorg ' , si il est installé ça le dit, et ça dit la version aussi) et que pour résoudre le problème il fallait

apt-get install xorg

On a fait l'upgrade avec Amne aussi vendredi et ça s'est très bien passé pour tous les deux.

On a tous les deux eu le warning, mais on a rien eu à faire.

Et pour véfifier, c'est plutôt

dpkg -l | grep --color xorg

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...