Jump to content

[CG] 6800 XT en SLI avec chipset Intel ! Possible ?


Recommended Posts

Non, Nvidia bloque avec ses drivers le support du SLI à ses chipsets seulement, mêmes les chipsets supportant un nombre suffisant de lanes PCI-Express mais non Nvidia ne peuvent faire tourner deux cartes en SLI.

Link to comment
Share on other sites

Bonjour,

Si vous n'avez pas de réponse je vous invite à vopus rendre sur le forum de dtc.com

les modérateurs sont très présent et donc vous répondent rapidement.

Cordialement.

Put* tu es lourd c'est le 3eme post que je vois de toi pour faire de la pub :transpi:

EDIT de theo : On ne quote pas le site.

Link to comment
Share on other sites

Non, Nvidia bloque avec ses drivers le support du SLI à ses chipsets seulement, mêmes les chipsets supportant un nombre suffisant de lanes PCI-Express mais non Nvidia ne peuvent faire tourner deux cartes en SLI.

Ben alors ça sert a quoi les 2 ports PCIe sur les mobo avec chipset Intel? :eeek:

A rien on dirait lol :p

Link to comment
Share on other sites

Non, Nvidia bloque avec ses drivers le support du SLI à ses chipsets seulement, mêmes les chipsets supportant un nombre suffisant de lanes PCI-Express mais non Nvidia ne peuvent faire tourner deux cartes en SLI.

Ben alors ça sert a quoi les 2 ports PCIe sur les mobo avec chipset Intel? :zarb:

A rien on dirait lol :transpi:

multi affichage.....

il n'y a pas que le mode sli qui est existe avec 2 cg pcie

Link to comment
Share on other sites

Pour le Crossfire sur Intel c'est sur ça fonctionne.

Mais concernant le SLI Nvidia il parait qu'il est activavle par des drivers modés du type NGO ou par un patch développé par Nvidia pour activer le SLI sur le CM à base de chipset ULI. Ce patch aurait été modifié pour afin d'activer le SLI sur le chipsets Intel.

J'ai Déjà lancé le dialogue mais je n'ai pas eu de réponse !!

Voir ICI

Bonsoir,

J'aimerais savoir si quelqu'un a testé ou réussi à faire fonctionner le patch SLI sur une plateforme Intel i975 ?

J'ai essayé avec le driver 84.12 et le patch et cela ne fonctionne pas.

Matériel utilisé :

CM: Asus P5WDG2-WS

CG: 2 x Twintech 6800-XT

Enfin cherchons et si une soluce arrive partageons tous en coeur. :reflechis:

Link to comment
Share on other sites

C'est nvidia qui a fait le patch pour les chipsets Uli ? Ca m'étonnerait, car ce sont eux qui font tout pour que le SLI ne fonctionne que sur un chipset nvidia.

Si si

ULI appartient à Nvidia et donc ici voir new de PC INpact

Et forcément ils ont testé chez PC INpact vi vi c'est par là !!

Mais comme nous pouvions nous y attendre chez Nvidia ils ont faient la tronche ey ils ont tout casé comme le Maraudeur avec Ilpo, vi vi le haut en bas et le bas en haut et puis bleue la lumière.......regardez par ici les petits, tout cassé !!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...