Jump to content

[CG] Prob Carte 6600 gt !


Recommended Posts

:haine: Salut a toutes et tous :fumer:

Voila le soucie que je viens de rencontrer...

Dans la soirée d'hier j'ai u un ecran bleue avec l'erreur suivante: NV4DISP, j'en et conclue que cela devais venir d'un prob de driver, et j'ai donc rebooter le pc et la a ma grande surprise j'ai vue des trais de couleur rouge, vert, gris vertical qui ce sont afficher au different lancement de Windows et le pc n'a pas demarer et mon ecran et rester noir,

j'ai donc redemarer en mode sans echaec et je me suis empresser de désinstaler le pilote de ma carte graph et j'ai enfin redemarer, mais le soucie et que j'ai essayer depuis, et en vein de re instal tout les pilotes qui me passr sous la main du plus vieux au plus rescent et a chaque foie le pc ne redemare pas je suis en ce moment meme en trein de vous rediger ce message avec une carte graphique qui n'a plus aucun pilote!!!

Merci de m'aider a y voir plus clair dans ce probléme qui me fait tout de meme penser que ma carte graph viens de me lacher!!! :byebye:

Link to comment
Share on other sites

:chinois: Salut a toutes et tous :-D

Voila le soucie que je viens de rencontrer...

Dans la soirée d'hier j'ai u un ecran bleue avec l'erreur suivante: NV4DISP, j'en et conclue que cela devais venir d'un prob de driver, et j'ai donc rebooter le pc et la a ma grande surprise j'ai vue des trais de couleur rouge, vert, gris vertical qui ce sont afficher au different lancement de Windows et le pc n'a pas demarer et mon ecran et rester noir,

j'ai donc redemarer en mode sans echaec et je me suis empresser de désinstaler le pilote de ma carte graph et j'ai enfin redemarer, mais le soucie et que j'ai essayer depuis, et en vein de re instal tout les pilotes qui me passr sous la main du plus vieux au plus rescent et a chaque foie le pc ne redemare pas je suis en ce moment meme en trein de vous rediger ce message avec une carte graphique qui n'a plus aucun pilote!!!

Merci de m'aider a y voir plus clair dans ce probléme qui me fait tout de meme penser que ma carte graph viens de me lacher!!! :yes:

J'ai grillé 2 6600gt AGP coup sur coup sans les avoir overclockées. gainward et Inno3d je crois. J'ai eu le même problème que toi sur la première (->poubelle), pour la seconde c'est un chipram qui a grillé (->poubelle). Juste en fin de garantie dans les 2 cas, le genre de truc qui énerve bien.

Link to comment
Share on other sites

Avant tout SAV si elle est encore sous garantie (attention ils peuvent te la garder des mois).

Sinon vérifie si c'est pas un simple problème logiciel tu peut tester sur une partition neuve (juste formatté et Win installé).

Sinon tu l'as over-clocké ? Tu a fait des modifs dessus (ventilo notamment) ?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...