Jump to content

Configurer le fichier /etc/fstab ?


Recommended Posts

Hello,

Voila une copie de mon fichier /etc/fstab, dont la derniere ligne concernant la partitions sdb5 à été rajoutée par moi même :transpi:

# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>	   <dump>  <pass>
proc			/proc		   proc	defaults		0	   0
/dev/hdd1	   /			   ext3	defaults,errors=remount-ro 0	   1
/dev/hdd5	   none			swap	sw			  0	   0
/dev/hda		/media/cdrom0   udf,iso9660 user,noauto	 0	   0
/dev/fd0		/media/floppy0  auto	rw,user,noauto  0	   0
/dev/sdb5	   /mnt/MP3		ntfs	defaults,auto,ro,dev,exec,nouser  0	  0

La partition MP3 (sdb5) est bien visible sur le bureau une fois que ma session Gnome est lancée, seulement, une fois que j'essayer d'y acceder pour voir son contenue, voila le message d'erreur qui apparait :

Impossible d'affichier le contenur de ce dossier. Vous n'avez pas les permissions nécessaire pour voir le contenu de <<MP3>>.

Que faut-il que je modifie dans ma ligne, pour gérer les permissions utilisateurs ?

Link to comment
Share on other sites

sinon y'a la solution "violente" :

- tu vires le "nouser" et tu mets "user" comme dit plus haut

- et tu ajoute "umask=0". Ca revient à mettre des droits 777, ce qui veut dire que tout le monde a toutes les permissions sur ta partition.

C'est pas sécurisé du tout, mais moi j'ai été obligé de le faire car l'option "UID" ne me donnait toujours pas les droits... et comme je suis le seul user sur la machine, c'est pas trop grave.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...