Jump to content

Archived

This topic is now archived and is closed to further replies.

Pepours

[Résolu]Le serveur ou la livebox?

Recommended Posts

Je n'y comprends plus rien apres avoir reset le serveur.

Je fais un host pep.podzone.org il me sort son adresse ip interne 192.168.1.10. :p

Si quelqu'un pourrait m'expliquer.

Je desespere et je vais changer de routeur si c'est lui la cause de mes problemes. :up:

Je vous tiens au courant.

Share this post


Link to post
Share on other sites

Je n'y comprends plus rien apres avoir reset le serveur.

Je fais un host pep.podzone.org il me sort son adresse ip interne 192.168.1.10. :roll:

Bonjour,

Est ce que par hasard, le serveur DHCP de ta livebox ne serait pas en fonction parce que si je me souviens bien il reserve les adresses 192.168.1.10 jusqu'à 192.168.1.50 donc si ton serveur web est vu comme un client DHCP c'est normal que la livebox lui attribue cette adresse.

Si tu veux donner une adresse fixe à ton serveur donne lui au dela de 192.168.1.50

Share this post


Link to post
Share on other sites

Bon, je veux pas être méchant mais bon si tu sais pas réellement la différence entre une IP locale (interne) et une IP extérieur (celle sur Internet), tu es plutôt mal parti pour monter un serveur.

Je vois pas pourquoi il ne pourrait pas donner une IP fixe local en 192.168.1.10. Donc, d'accord c'est une du pool DHCP mais y a assez d'IP. Je doute qu'il ait 50 pc's chez lui :zarb:

Speedtouch 510, interface web: 10.0.0.138, première IP: 10.0.0.39 et par défaut le DHCP est activé. Il faudra aussi ouvrir le port 80.

Tous les pc's derrière le routeur (donc locaux) doivent une association dans /etc/hosts, tout ce qui est devant (internet), là, tu auras accès via ton nawak.dyndns.org :)

Share this post


Link to post
Share on other sites
Je vois pas pourquoi il ne pourrait pas donner une IP fixe local en 192.168.1.10. Donc, d'accord c'est une du pool DHCP mais y a assez d'IP. Je doute qu'il ait 50 pc's chez lui :francais:
Parce que si il fait ça avec une Livebox Sagem il va avoir les pires emm****dement. Ca n'est pas le problème d'avoir 50 pc ou 2 ou 1 seul, c'est tout simplement un problème du serveur DHCP de la SAGEM. Et si je dis ça c'est que j'ai déja eu ce problème.

Voila.

Share this post


Link to post
Share on other sites

J'ai donné mon /etc/hosts et tous les fichiers de config mais on ne pas confirmé qu'il était bon à part ceux d apache.

J'ai coupé le dhcp de la livebox et j'ai naté comme ca

											  Adresse 
				Type d'action 		 de	   	   jusqu'a				  Port Redirigé 	 Etat
System 	12 	Redir Port 	 	ip_net	   192.168.1.12 						   80 	 80 	 Activé 

Je te remets mon /etc/hosts

127.0.0.1 localhost
192.168.1.12 pep.podzone.org

PS:je ne suis pas totalement c**,je sais faire la différence entre les ip :transpi:

Share this post


Link to post
Share on other sites

Ben oui moi aussi je suis dessus, bon la premier page est pas terrible :transpi: mais il fonctionne, j'ai du sauter un épisode ou alors il ya quelque chose que j'ai pas compris !! :p

Share this post


Link to post
Share on other sites

Ca marche :p j'en aurai eut du mal

En faite j'ai juste coupé le dhcp :incline:

Merci bien à tous. :transpi:

Share this post


Link to post
Share on other sites

Bête réflexion, il y a tant de différence que ça entre une Livebox de Mobistar/France Telecom (ça me rappelle que je bosse demain) et une Sagem? Si oui, je suis content qu'on ne la vend/loue pas :smack:

Share this post


Link to post
Share on other sites

×
×
  • Create New...