Jump to content

[LOGICIEL] Problème avec 3 jeux EA


Recommended Posts

Bonjour (ou plutôt bonsoir). Depuis que j'ai formaté il y a quelques semaines, je ne peut plus jouer à Bataille pour la terre du milieu 1 & 2 (que je viens juste d'acheter :francais: ) et uax Sims2. Ils s'installent mais se bloquent au lancement en provocant un très très fort ralentissement.

Après réinstallation, nettoyage du registre... ca ne marche toujours pas.

Comme c'est au lancement, j'ai pensé à la protection. Après une recherche sur :google1: , j'ai trouvé qu'il étaient protégés par Safedisc tous les 3.

J'ai cherché dans mon registre et apparemment il installe un driver dans le PC (\system32\DRIVERS\secdrv.sys).

Est-ce que je peut le désinstaller ? Suffit-il que je le supprime de la base de registre ? Y'a t-il une meilleure facon de l'enlever ?

Je désinstalles les jeux en questions avant, et je les réinstalle après.

Alors comment supprimer ça ?

EDIT : Je précise que j'ai des jeux originaux, et j'ai testé avec tous es patchs possibles.

Link to comment
Share on other sites

Merci. Je vais tester mais le problème est antérieur je pense (il date de a peu près un mois).

EDIT : Si vous avez d'autres idées, n'hésitez pas je n'ai pas le temps de réinstaller les jeux là, je pars, je le ferai vendredi.

Link to comment
Share on other sites

:mdr:

Ca n'a pas marché...

Pas d'autres idées ?

EDIT : Après plusieurs tests ce n'est apparement pas SafeDisc.

Mais mon ordi ralenti énormément quand je lance lex jeux, et évidemment les jeux plantent. J'arrive à fermer le programme avec beaucoup de mal.

Je viens d'essayer de lancer WorkBuilder (pour faire des maps dans Bataille pour la terre du milieu 2 j'imagine), et il commence à charger mais il plante aussi.

Je pense à un problème de DirectX. J'ai fais la mise à jour vers la toute dernière version mais ca n'y change rien :transpi:

Link to comment
Share on other sites

1/ Essaye tes jeux en désactivant : ( via msconfig , onglet Démarrage et Services )

Avast

Kerio

DeamonTools

2/ Comment est règlé ton fichier d'échange ?

3/ Installes -tu tes jeux sur le C ?

4/ Barrettes mémoire vérifiées avec Memtest86 ?

Link to comment
Share on other sites

Mon fichier d'échange est réglé sur 'taille gérée par le système'

Mes jeuw sont normalement installé sur D, mais j'ai aussi testé sur C.

J'ai pas encore vérifié mes barettes, je mettrai cette nuit à vérifier.

Je vais tester en désactivant kerio, avast et Daemon tools.

Link to comment
Share on other sites

Je teste avec une seule barette en ce moment, aucune erreur en deux passes.

Je testerais l'autre après. si il n'y a pas non plus d'erreur, je testerais sur les autres slots.

Est-ce que memtest permet de faire fonctionner la garantie, sur mes barettes mémoires (Corsair, garantie à vie, achetée sur LDLC) ?

Link to comment
Share on other sites

Bon séparément, elles fonctionnent (dans le même slot). Je testerais dans les deux autre slots après.

Mais ca ne vient pas de là. :roll:

J'ai testé avec une seule barette (qui à fait plusieurs passes sans erreurs), ca bloque toujours.

J'imagine que les cartes mères Gigabyte ne sont garanties que un an ?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...