Jump to content

ubuntu démarre qu'en ligne de commande


Recommended Posts

Oui, je crois que c'est la version normale.

Je n'arrive pas à me mettre en root, quand je tape root dans login et je fais entrée, ça m'affiche login incorrect.

Et aussi, au démarrage, il y a un écran bleu avec un message "Je ne peux pas démarrer le serveur X (l'interface graphique). Il n'est probablement pas configuré correctement. Voulez-vous voir ce que le serveur X a". En dessous y a <Oui> et <Non>, je fais <Oui> et il m'affiche une page avec les infos sur l'OS, la version du kernel et tout ça. Je fais donc <Ok> et il m'affiche "Je vais désactiver le serveur X pour le moment. Rlancez GDM quand il sera configuré" Je fais <Ok>, il revient en ligne de commande et me demande le login.

Link to comment
Share on other sites

ahhhhh, fallait le dire de suite :toutafaitdaccord:

tu as quoi comme carte graphique ?

dans tous les cas, dans un premier temps tu peux éditer le fichier /etc/X11/xorg.conf (sudo nano /etc/X11/xorg.conf) et dans la section "Devices" changer l'option appelé "Driver" en mettant "vesa" à la place de ce qu'il y a.

tu redémarres (pour faire simple) et ça devrait te débloquer dans un premier temps.

ensuite on passera à l'installation d'un driver plus performant 8)

Link to comment
Share on other sites

J'ai une carte graphique NVidia RIVA TNT2 Model 64 ( :transpi: )

Je ne peux pas accéder au fichier /etc/x11/xorg.conf , je tape bien "sudo nano /etc/x11/xorg.conf" et ça me met ça :

sudo: unable to lookup ubuntu via gethostbyname()

Password:postdrop: warning: unable to look up public/pickup : No such file or directory

Voilà :francais:

PS : Merci à Space pour le lien :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...