Jump to content

[CG] 6600GT reconnue en 6600go


Recommended Posts

Bonjour à tous !

En triffouillant dans le panneau de contrôle de ma carte graphique, je me suis rendu compte qu'elle était reconnu par le système en tant que 6600GO et non pas 6600GT.

Par contre EVEREST la détecte bien en 6600gt...

La carte est une Inno3D (pas super connue ici mais diablement efficace) format AGP sur une Asus K8N.

Est-ce que c'est un bug des drivers (les derniers de chez nvidia) et est-ce que cela à un impact sur mes perfs ?

Merci.

Link to comment
Share on other sites

Bonjour à tous !

En triffouillant dans le panneau de contrôle de ma carte graphique, je me suis rendu compte qu'elle était reconnu par le système en tant que 6600GO et non pas 6600GT.

Par contre EVEREST la détecte bien en 6600gt...

La carte est une Inno3D (pas super connue ici mais diablement efficace) format AGP sur une Asus K8N.

Est-ce que c'est un bug des drivers (les derniers de chez nvidia) et est-ce que cela à un impact sur mes perfs ?

Merci.

si tu es entre 1500 et 1800 a 3dmark 06 ou entre 3500 et 4000 au 05 c'est ok

edit: orthographe

Link to comment
Share on other sites

Ben c'est bizarre qu'elle passe du jour au lendemain en 6600go... :yes:

Pas de perte de perf sur 3D Mark...

Oui, c'est sûrement un probleme de tes drivers.

Même ce n'est pas grave vu que tes perf' n'en sont pas atteintes.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...