Jump to content

[CG] Probleme multi-affichage sur SLI 7800 gtx


Recommended Posts

Je n'arrive pas a faire fonctionner deux ecrans simultanement sous xp avec deux cartes nvidia 7800gtx en sli.

Au demarrage les deux fonctionnent jusqu'au chargement, puis lorsque la page de chargement de xp disparait, le deuxieme ecran s'eteint.

Un fois sur le bureau d'xp je peux choisir l'un ou l'autre mais pas les deux et la fonction qui permet de choisir le mode de multi affichage ne propose que le mode unique.

Est ce du au sli, ou à une étape que j'ai loupé?

Link to comment
Share on other sites

Ben oui c'est nul, d'autant que dans les bulles d'aide des drivers nvidia j'avais cru comprendre que c'etait possible...

Mais nulle part j'ai trouvé des explications precises sur l'activation en mode sli du multi affichage...

Link to comment
Share on other sites

Ca y est ça marche!!!!!!!!!!!!!

Bon c'est un peu bizarre parce qu'il y differents mode dispo mais j'arrive maintenant a avoir les deux ecran qui fonctionnent simultanement.

Bon c'est un peu space parceque j'ai un 17 et un 15 pouce, mais ça marche!!!!

Seulement faut desactiver une des deux cartes grrrrrrrrrrr!!!!!!!!! :freeposts:

Link to comment
Share on other sites

Ben oui j'aurais pu te le dire que ca fonctionne en désactivant le SLi. Mais dans ce cas ca sert à quoi d'avoir deux cartes ?

Sache aussi pour réactiver le SLi faut redemarrer, alors c'est pas très pratique.

J'ai penser à ajouté une carte en pci pour gérer plusieurs écrans sans désactiver le SLi. Mais dans tout les cas nvidia ce sont de vrai glandus sur ce coup.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...