Jump to content

[RESOLU]Impossible d'overclock une ATI X1800XL AIW


bvivi57

Recommended Posts

Bonjour , je viens de faire récamment l'aquisition d'une ATI X1800XL all in wonder.

Et je doit avouer en etre un peu déçu , les performances ne sont pas ce que j'attendais (Rame dans fear avec les réglage automatique du jeu, impossible de faire touner NFS most wanted a fond....)

Et puis j'ai put remarquer beaucoup de bug avec les logiciel made in ATI (Tuner TV en particulier).

J'ai décidé d'overcloker ma carte en suivant ce guide :

http://www.legitreviews.com/article/276/1/

Et il m'est impossible d'augmenter de plus de 2Mhz ma ram ou mon GPU et cela avec ati tool 0.25 beta 14 ou avec overclocker.

Des que j'applique une modification sur les fréquence l'ecran devient noir et obliger de faire un reset de mon pc.

J'ai remplacer le système de refroidissement d'origine par un ZALMAN vf700 CU avec le ventilo alimenté en 5 V , ma tour est une textorm alu complet avec deux ventilo en 120mm (Textorm noise killer autoréguler) 1 à l'avant et 1 à l'arriere, mon CPU est refroidit par un thermalright XP90c surmonté d'un silent noise en 92mm, tous ça pour dire que ma tour est bien refroidit et que je pense pas que cela provienne d'une surchauffe de la carte , surtout avec un overcloking aussi bas.

Ma carte mere est une ASUS A8N premium sur laquelle j'ai désactiver le PEG mode et mon proco est une AMD X2 3800Mhz (pas overcloker pour l'instant).

Je tourne sous XP PRO Sp2 et les catalyst 6.13 comme driver pour la carte.

J'espere avoir donner assez d'info pour que quelqu'un m'aide.

Merci

Link to comment
Share on other sites

Tes laggs sous les jeux viennent peut être (surement en fait) de ton proco

Il est utilisé comme un 3200+ sous les jeux, donc surement insuffisant pour ta carte.

Overclock le un peu :chinois:

c'est pas le problème.

j'explique :

le proco "dessine" les images brutes et la cg les traite.

lorsqu'on augmente la résolution de jeu ou les détails, la cg travaille plus mais pas le proco.

donc si le proco est capable de dessiner 50 fps en 640x480 tout au mini, il pourra dessiner 50 fps en 1280x1024 tout à fond.

tu joues en quelle résolution?

Link to comment
Share on other sites

bizarre en effet

overclocker c'est de la merde il marchait une fois sur deux chez moi

tu as bien laissé atitools modifié le fichier pour permettre la modification de fréquence ?

Alors pour NFS je joue en 1280*1024.

Et je ne comprend pas ta question concernant la modification de fichier par ATI tools? J'ai dut merder quelque part, ma comprehension de l'anglais n'est pas fantastique et j'ai dut louper cette étape , a aucun moment ATI tools m'a demander de modifier des fichiers et je n'ai pas vu ça dans le tuto.

Tu peut m'expliquer ?

Merci

Link to comment
Share on other sites

au premier lancement d'ati tools il a du te demander si tu voulais qu'il modifie un fichier appelé ati-machin.chose qui permet de fixer la frequence 2d/3d

A cette question il faut répondre oui

Au pire desinstalle et reinstalle

Normalement il devrait te le redemander

Link to comment
Share on other sites

au premier lancement d'ati tools il a du te demander si tu voulais qu'il modifie un fichier appelé ati-machin.chose qui permet de fixer la frequence 2d/3d

A cette question il faut répondre oui

Au pire desinstalle et reinstalle

Normalement il devrait te le redemander

Ben j'ai deja reinstaller et desinstaller plusieur fois ATI tool et je n'ai jamais eu un message à l'écran!!

Est ce que par hasard cela proviendrait des catalyst 6.13 trop récent pour ATI tools ?

Link to comment
Share on other sites

Ben j'ai deja reinstaller et desinstaller plusieur fois ATI tool et je n'ai jamais eu un message à l'écran!!

Est ce que par hasard cela proviendrait des catalyst 6.13 trop récent pour ATI tools ?

non je pense pas

tu as bien enlever tous tes logs a chaque fois ?

Tu as ati tray tools d'installer ?

Link to comment
Share on other sites

Ben j'ai deja reinstaller et desinstaller plusieur fois ATI tool et je n'ai jamais eu un message à l'écran!!

Est ce que par hasard cela proviendrait des catalyst 6.13 trop récent pour ATI tools ?

non je pense pas

tu as bien enlever tous tes logs a chaque fois ?

Tu as ati tray tools d'installer ?

J'avais installer ATI tray tool mais lui ne m'appliquer pas les changement de fréquence , des que je cherchais à les appliquer il remettai les curseurs sur les fréquences par défault, du coup je l'ai dégagé.

Je vais desinstaller a nouveau ATI tool proprement , et refaire une install pour réessayer

Link to comment
Share on other sites

Bon j'ai suivi à la lettre le tuto :

J'ai bien pris soin de desactiver les deux services ATI dans mon gestionnaire de service, a rebooter ma machine.

J'ai désinstaller et reinstaller bien proprement mes driver ( en passant pas la case drivercleaner), j'ai reinstaller ATI tools , récuperer overclock.

Ouvert ATI tool, puis tenter de changer les fréquence avec overclock sans toucher au tension.

Résultat : je passe de 495 a 497 Mhz pour la mémoire de la carte : pfffff! Ecran noir obligé de faire un RESET!

Pas une fois je n'ai eu de message de ati tool m'indiquant une modification d'un fichier!

Donc j'en reviens a me poser certaine question :

1) Est ce que le faite que ma x1800Xl soit une all in wonder pose probème ?

(Pourtant mise a part le rajout de deux tuner tv et de quelques puces suplémentaire n'ayant rien a voir avec la gestion des jeux vidéo et du calcul 2D et 3D , la partie GPU est identique a une x1800xl classique donc...........)

2) Les catalyst 6.13 datant de la semaine derniere ont changer quelque choses au processus d'overcloking ?

(Pourtant ces drivers ne sont qu'une amélioration des 6.12 et la sortie officiel de l'encoder vidéo made in ati donc...)

3)La fonction PEG ling de ma mobo asus fout la merde ?

(j'ai pourtant désactiver la fonction , mais il est vrai que j'ai laissé sur AUTO les deux autres option du menu PEG link, mais personne ne sait a quoi serve ces deux fonctions.... et puis la fonction PEG link étant sur deux nombreux modele ASUS ça ferait longtemp que l'on aurai entendu parler de quelque chose si ça apportait une merde!)

4)Je suis le plus gros gland sur terre et ne sais pas cliquer ?

(Pourtant j'ai l'impression d'avoir un cerveau répondant aux usages courants , mes mains sont en parfaites santé, et j'ai pas l'impression d'avoir merder quelque part)

5)Quelqu'un qui ne m'aime pas a jeter un sort sur mon ATI ?

(Pourtant je me suis pas pris la tete avec un marabout ces dernier temps)

bref j'en ai marre ! HELP!

Link to comment
Share on other sites

Que ce soit avec ATI tools ou overcloker, ça change rien , mon écran devient noir des que j'augmente ne serai ce que de 3Mhz ma ram ou mon GPU

Je vient de faire un 3Dmark2005 1.2.0 pro version et j'obtien 7234 point en activant tous les testes et laissant les programme habituelle chargé (Kaspersky, BOINC, msn, L.I.S (ecran en façade),copernic desktop, logitech setpoint,télécommande ATI, speedfan,deamontools.)

Voila je sais pas trop si c'est bon ou pas, apparament avec ma config je devrait normalement atteindre les 8000 point en poussant legerement le matos, je pense.

Link to comment
Share on other sites

Y'a des nouvelles!

Apres avoir decocher le VPU recovers dans le catalyst control center j'arrive a toucher à la fréquence du GPU , j'ai put monter la fréquence jusqu'a 540 Mhz (au lieu de 500) tous semble etre tres stable , j'ai tester 3d mark et quake 4 ça marche.

Je pense que je peut encore monter

Mais impossible d'augmenter la mémoire d' 1/2 MHz sans etre obligé de redémarrer.

A un moment pourtant , j'ai reussi a la mettre a 517 (au lieu de 495) et j'ai put faire 3 3dmark2005 sans problème + quake 4 apres.

J'ai voulu monter un peu plus et hop ecran noir

et maintenant j'arrive meme pas a froler le curseur sans que ça plante , impossible de remettre la mémoire a 517Mhz

y'a quelqu'un qui comprend!!

Link to comment
Share on other sites

Toujours plus fort!!!

Je sauvegarde un profil "over 1" sous ATI tool avec le GPU a 540Mhz et la Ram a 495Mhz (Fréquence dorigine) et je l'applique.

Quand je recharge le profil défault (500 pour le GPU et 495 Mhz pour la ram) ben hop !! Ecran de toute les couleur pret pour un reboot!

meme quand je reviens au frequence d'origine ça plante!!

Puis un autre petit truc!

Mon écran (Un tft viewsonic VE710b (ancienne genération dalle 25ms)) est relié a la carte sur la prise DVI de la carte a l'aide d'un adaptateur DVI VGA, eh ben cette écran de temp en temp il pert en luminosité d'un seul coup !

Généralement avant le chargement complet de windows , l'ecran est tres sombre , puis d'un seul coup retrouve une luminosité normal!

Quand j'overclock , c'est pareil , quand je monde la fréquence du GPU , de temp en temp l'écran devient sombre puis reste ainsi un certain temp puis hop ça revient normal!

Bref je sais pas si ça un rapport avec ma difficulté d'overcloking , se pourrait t'il que mon écran n'aime pas ça (mais la je comprendrai pas trop)

Link to comment
Share on other sites

Problème résolut, j'ai trouver la solution et cette solution s'appelle POWERSTRIP!

Je n'avais plus trop entendu parler de ce logiciel mais sa derniere version gere parfaitement les ati X1800

J'ai put atteindre les 567 Mhz pour le GPU et les 562 Mhz pour le mémoire sans problème et sans aucun bug.

Du coup je passe a 7797 sous 3Dmark , c'est pas grand chose mais je suis qu'au début , d'apres ce que j'ai put lire sur les x1800xl je peut aller plus loins dans l'overclock.

Bref j'ai pas encore fait mumuse avec les tension.

Au final , attention a ATI tool en version beta, ça bug pas mal pour le moment! du moins chez moi!

powerstrip ne m'a poser aucun probleme ,sauf que apparament c'est devenu payant comme soft......, mais je garde ATI tool pour la tension et la température !

En tous cas merci à vous pour vous etre pencher sur mon problème. c'est sympa :p

@+

Link to comment
Share on other sites

ben alors la tu me fait peur!

Je sais pas d'ou vient le problème!

Mise a jour : Je suis désormais à 8234 point , soit quasiment le score donné par ATI pour X1800XT , donc je suppose que finalement tous va pour le mieux!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...