Jump to content

[CG] Sapphire x800 gto² double DVI / no O/C possible ?


Recommended Posts

Bonjour a tous j' ai recemment acheté une sapphire x800 gto² pour upgrade de mon PC et j' ai lu a quelques endroits qu' on pouvait la flasher en x850 xt-pe !

J ai tenté un find max sur ATI tool, le core monte tres bien jusqu' a 560 mhz ! Par contre la memoire ne depasse pas les 500 mhz sans artefact soit 10 mhz de gain pour de la 1.6 ns ????

Je suis franchement decu, peut-être cela vient-il de mon proc ou de ma memoire, je n' en sais rien est-ce que certaines personnes ont le meme probleme ?

Config : Amd 64 3000+ @ 2400 mhz (zalman cnps7000b-cu)

ECS nForce4 A-939

kingston valueram 512 mo (oui je sais ca va vite etre regle !! :-D )

Alim generique 460w (ca aussi ca va changer)

sapphire x800 gto² (vf700-alcu)

Voila merci ! :pleure:

Link to comment
Share on other sites

ah excuse moi de pas l' avoir signale mais j' ai flashe avec bios de x850 xt pe et resultat negatif artefacts meme sous windows j' ai quand meme reussi a faire passer un bios de x850 pro mais artefacts presents dans certains jeux :/ c' est pas terrible par rapport a ce que "les autres" arrivent a en tirer !

Merci quand meme

je fais quand meme 6200 points a 3dmark05et 6700 en poussant la memoire a 560 mais image quasi imperceptible !!

Link to comment
Share on other sites

Bon ok je vais faire un recapitulatif de toutes les manips que je lui ai fait subir !! :

1) find max core et find max mem sous ati tool : max core:560 max mem:500

2) flash avec bios sapphire x850 xt pe (artefacts sous windows et jeux impossible a lancer)

3) Installation des drivers omega apres lecture de certains topics mais ca monte pas plus réessai de flasher avec bios x850 xt pe toujours pareil

4) achat d un zalman vf700 alcu (meme resultat)

5) ensuite essai de flash avec le bios modifie 16 pipe destine aux x800 gto² bloqué 12 pipe puis overclocking et meme resultat pas plus de 500 mhz

ps : avec les timing xs et les freq d' origine il y a quelques artefacts qui se baladent dans les jeux!

Je ne sais plus du tout quoi faire si je la revends parce que j' ai vu chez e-network qu' ils vendaient des version vga/dvi est-ce possible ou ils n' ont pas fait le changement ??

Encore merci de votre aide

Link to comment
Share on other sites

Salut je viens vous dire que j' ai resolu totalement mon probleme car j' ai fais un Vmod crayon.

A present ma gto² monte aux frequences de 620 mhz pour le core et la memoire sans artefact j' ai peur de monter plus a cause des temp !! voila si ca peut servir a quelqu' un je passe le lien pour faire le vmod crayon !

http://www.techpowerup.com/articles//overc.../voltmods/112/1

Bonne journee a tous !

edit: coment mettre le sujet en resolu je suis nouveau donc je sais pas merci !

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...