Jump to content

[RESOLU] Freez régulier dans les jeux !


Recommended Posts

salut tout le monde,

je ne sait pas si je suis dans la bonne rubrique !

alors voila mon probleme:

J'ai des sorte de freez régulier dans les jeux, du style toute les 3 sec j'ai comme un freez qui dure une fraction de seconde !

j'ai ce bug sur TOUS les jeux que j'ai installé (Quake 4, BF2, NFS-MW, Splinter cell)

que des jeux réscents.

le bug apparai dés le lancement du jeux, c'est à dire, meme a l'intro du, a la video du jeu.

j'ai meme essayer avec les profil fourni par le forceware pour les jeux en questions

sous windows aucun probleme, bien fluide et rapide.

Ma config :

CM: A8N-SLI Premium

CPU : AMD64 X2 4800+

MEM : Kingston HyperX 4Go DDR400

CG : 2*7800GTX en SLI

HDD : 4*Western Digital SATA-2 250Go

OS : Windows XP SP2 (32)

je ne sais pasi si le problème viens du dual core, j'ai pourtant fait toutes les manip qu'il fallai faire pour les dual core, a savoir le fix pour windows, le driver, la regle de registre...

j'ai beau defragmenter, desactiver/activer mon SLI, le bug reste toujours.

j'ai beau regler les config de qualité dans les jeux et sur le forceware, ca ne change pas, les jeux sont soit hyper beau ou soit moche, il freez autant !

Est ce que quelqu'un aurait eu ce meme probléme ?

une Solution ?

merci pour votre aide !

Link to comment
Share on other sites

  • Replies 54
  • Created
  • Last Reply

Ma config :

CM: A8N-SLI Premium

CPU : AMD64 X2 4800+

MEM : Kingston HyperX 4Go DDR400

CG : 2*7800GTX en SLI

HDD : 4*Western Digital SATA-2 250Go

OS : Windows XP SP2 (32)

Le comble pour une config haut de gamme qui a dû couter la peau du cul :byebye:

Puisque tu as essayé toutes les solutions softwares, on peut envisager un problème hardware.

-essayer avec une seule CG branché à la fois

-essayer avec une seule barette mémoire à la fois

-remonter le timing mémoire d'un cran 1T/2T, ainsi que le CAS, RAS.....

-essayer avec un processeur MONOCORE !

J'espère pour toi que ce ne serait pas cette dernière possibilité.

Sinon, ce sera encore une victoire de plus pour le choix, AU JOUR D'AUJOURDHUI, entre un dualcore et un monocore haut de gamme pour le même prix. Il y a peu d temps encore, un X2 4800+ valait plus cher qu'un FX57

Link to comment
Share on other sites

mais bien sur! comment n'ai-je pas pu y pensr plus tôt?

une fois je m'étais amusé à jouer à san andreas et ripper un CD en même temps (j'avais 256 de ram :transpi:)

j'avais exactement la même chose.

alors quand tu joue, désactive tous les autres logiciels que tu utilises en fond de tâche pour commencer. (à part antivirus, firewall bien sur :chinois:)

Link to comment
Share on other sites

je vais peut etre paraitre chieur, mais j'ai un doute sur sa config...t'a pas une photo ou un truc du genre qui pourrais nous prouver l'existance de cette config?

(je deviens mefiant a force de voir un tas de gars qui, honteux de leur config a 2 balles, en invente une autre extra mega genial...)

Link to comment
Share on other sites

je vais peut etre paraitre chieur, mais j'ai un doute sur sa config...t'a pas une photo ou un truc du genre qui pourrais nous prouver l'existance de cette config?

(je deviens mefiant a force de voir un tas de gars qui, honteux de leur config a 2 balles, en invente une autre extra mega genial...)

Y a pas de honte... :-D

C'est vrai que c'est une grosse config'.

4 Go de RAM ? :francais::craint::pleure:

Link to comment
Share on other sites

je vais peut etre paraitre chieur, mais j'ai un doute sur sa config...t'a pas une photo ou un truc du genre qui pourrais nous prouver l'existance de cette config?

(je deviens mefiant a force de voir un tas de gars qui, honteux de leur config a 2 balles, en invente une autre extra mega genial...)

on a vu son score à 3dmark...

mais la cm ne reconnait que 2.5 go de ram.

Link to comment
Share on other sites

Merci pour vos reponses,

J'ai effectuer plusieurs tests :

- Désactivé le SLI et jouer sur une seule CG, le probleme et toujours la

- augmenter/reduire les timing des RAM, probleme toujours la

- scan virus/malware, aucun

- desactivation de tous les autres applicationsen arriere plan, probleme toujours la

- desactivation d'un core, probleme toujours la

T° CPU en full : 52°C

T° CGs en full : 60°C pour celle du haut, 54°C pour celle du bas

T° HDD (a la surface) en pleinne activité : 50°C

salut,

souvent ce freeze est normal, c'est à cause des accès disque (swap ou chargement du jue) mais toutes les 3 secondes, ca fait un peu beaucoup c'est vrai.

essaie de désactiver le swap.

Tu parle du "pagefile.sys" ? actuellement [2046 - 4092] donné par Windows a son installation

mon systeme est sur Raid 0, sur des HDD SATA-2

Y a pas de honte... fou.gif

C'est vrai que c'est une grosse config'.

4 Go de RAM ?

4 Go Physiquement, détecté dans le Bios

2.8Go sous Windows et détecté par les applications

Le problème peut il venir d'ici ?

je vai essayer de ne mettre que 2 barettes !

je vais peut etre paraitre chieur, mais j'ai un doute sur sa config...t'a pas une photo ou un truc du genre qui pourrais nous prouver l'existance de cette config?

(je deviens mefiant a force de voir un tas de gars qui, honteux de leur config a 2 balles, en invente une autre extra mega genial...)

on a vu son score à 3dmark...

mais la cm ne reconnait que 2.5 go de ram.

Les photos arrivent bientot !

Link to comment
Share on other sites

J'ai eu le même problème il y a une paire d'années.

C'était un lecteur virtuel d'Alcohol 120% qui me faisait des micro saccades toutes les quelques secondes aussi...

Un problème similaire chez ma soeur, Norton firewall qui se rafraichissait toutes les quelques secondes aussi...

Alors regarde si tu n'as pas une tache de fond qui se rafraichit toutes les 3 secondes... (Daemon tools, alcohol, températures, firewall, etc...)

Pour windows, il gère 4Go, mais n'alloue que 2Go maximum aux applications (il devrait quand même detecter les 4Go...)

Link to comment
Share on other sites

j'ai fermé toute mes applications, meme antivirus et firewall. je n'ai fait tourné que les jeux.

Pour les Ram, ben je ne sait pas d'ou vien le problème alors.

Dans le bios 4Go sont bien detecté.

sous windows, dans le gestionnaire de taches, je n'ai que 2.8 Go

et dans les propriété system, c'est affiché 2.75 Go

la je ne peut pas demonté ma machine, j'sui a une LAN, vai pas faire ca devant tout le monde xD

Link to comment
Share on other sites

Je n'ai pas dit désactiver le SLI, j'ai dit ENLEVER une carte graphique.

Tu testes avec une seule CG, puis tu enlèves cette première pour mettre la deuxième.

Idem pour les barettes mémoire. 1 seule à la fois.

Barette #1 sur emplacement #1

Barette #1 sur emplacement #2

Barette #1 sur emplacement #3

Barette #1 sur emplacement #4

Barette #2 sur emplacement #1

etc....

Link to comment
Share on other sites

Salut,

Honnêtement, je ne sais pas du tout si ça peux t'aider pour tes freezes, mais pense à défragmenter une fois, ça ne fait jamais de mal (bon, je crois que ça va être long si ton teraoctet est plein...)

Tiens nous au courant :transpi:

Link to comment
Share on other sites

Yo tout le monde !

ca yé j'ai trouvé le coupable, la bête noir de ma machine xD

Je vais vous raconter dans l'ordre chronologique des évènement :

Alors en premier, j'ai tout enlevé et j'ai laissé 1 seul Carte Graphique, 1 seul barette de 1Go et ma carte son X-Fi

Je test battlefield 2, a fond les config sous BF2 et dans le forceware (Anticrenelage 8xS, anisotrope 16x) en 1280x1024, No Lag, No Ram ! tout marche nickel (wouah c beau et c fluide) :pleure:

Ensuite j'ai ajouter ma 2ème Carte Graphique et activé mon SLI, toujours avec 1 seul barette de 1Go et ma xarte son X-Fi.

Le meme test avec battlefield 2, a fond les config, forceware (Anticrenelage 8xS, anisotrope 16x) en 1280x1024, No Lag, No Ram ! tout marche nickel (wouah c beau et c fluide) :zarb:

Cette fois si j'ajoute 2Go en dual channel, cadencé à 400MHz (2.5-2-2)

Le meme test avec battlefield 2, a fond les config, forceware (Anticrenelage 8xS, anisotrope 16x) en 1280x1024, No Lag, No Ram ! tout marche nickel (wouah c beau et c fluide) :mdr2:

Ensuite je rajoute mes 4Go en dual channel, cadencé à 400MHz (2.5-3-3)

Le meme test avec battlefield 2, a fond les config, forceware (Anticrenelage 8xS, anisotrope 16x) en 1280x1024, No Lag, No Ram ! tout marche nickel (wouah c beau et c fluide) :fou:

Puis je rajoute ma carte satelite (dernier slot PCI) et la c la cata !!!!!! :byebye:

Le freez regulier toute les 3 secondess est revenu !!!

Ma carte satelite est une TechniSat, DVB-PC TV Stars (PCI), reconnu comme une carte réseau

bug012ou.th.jpg

Pour régler le problème sans enlever ma carte satelite a chaque fois, j'ai tout simplement désactivé le périphérique et la, Le meme test avec battlefield 2, a fond les config, forceware (Anticrenelage 8xS, anisotrope 16x) en 1280x1024, No Lag, No Ram ! tout marche nickel (wouah c beau et c fluide) :-D

Par contre j'ai toujours se problème de reconnaissance des barettes ! 4Go physiqement détecter par le bios, mais seulement 2.8Go sous Windows.

**-**-**-**-**-**-**-**-**-**-**-**-**-**-**-**-**-**-**-**-**-**-**-**-**

Pour les plus croyant d'entre vous, voici "quelques" photos que j'ai pris lors du montage de mon PC, qui m'a quand même pris plus d'1 Mois, avec le boulot j'avais pas plus de 6h a consacrer à ma machine !

Apres BLUE STORM 1.7

dscf00117hz.th.jpg

Fatigué du bruit, de la lumière non stop, impossible de dormir avec l’ordi allumé, j’ai alors décidé d’entreprendre la construction d’un nouveau PC en reglant tous les problème qu’il me donnait !!

Voici BLUE STORM 2.0 !

Voici un peu la liste du matos en photos

dscf14312rq.th.jpg 20051228image00348hg.th.jpg dscf14274ne.th.jpg dscf14250fc.th.jpg thermalrightsi1200ra.th.jpg dsc010195vz.th.jpg

Les accessoirs, des gaines en nylon reactif au UV, de la gaine thermoretractable, des ventilo 120, NV silencer Rev.3, des rondelles de caoutchoucs pour les vis (pour absorber les vibrations) , des truc a mettre devant les ventilo et alim en silicon gel pour les vibrations, molex et autre prise pour l’alim en Noir, tapis accoustique, filtre ventilo et pleins d’autres truc que j’ai du oublier de citer…

dscf14331ni.th.jpg dscf14366xq.th.jpg dscf14828ly.th.jpg

Mission relooking de la Tour, application des tapis acoustiques + Ajout du ventilo Silverstone FM121, ca c’est du ventilo :p

dscf14833uy.th.jpg dscf14862an.th.jpg dscf14871ub.th.jpg tapisaccoustique6ua.th.jpg tapisaccoustique27hn.th.jpg dscf14889pk.th.jpg

Mission relooking de la Seasonic S12 600W

dscf14403wj.th.jpg dscf14431pp.th.jpg dscf14443ti.th.jpg dscf14452mf.th.jpg dscf14538gb.th.jpg dscf14519xs.th.jpg

« Sleevant » tout pendant qu’on y est XD, ventilo, neon + rallonge, facade power On

dscf14481vu.th.jpg dscf14495zr.th.jpg dscf14952dx.th.jpg

J’ai fait aussi pour le cable de la carte son à ca facade avant

Mise en place des NV Silencer Rev3 sur mes 2 7800GTX

dscf14632mw.th.jpg dscf14652bp.th.jpg dscf14671ox.th.jpg

Mise en place des dissipateurs pour mémoire en cuivre (thermaltake) sur la Carte Mère

dscf14811yw.th.jpg

Il y en a aussi sur la carte son !

Mise en place du CPU + SI-120 + DDR

dscf14949wx.th.jpg

§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§

Vous avez vue au début 2 cartes mères, voici la raison.

Ici je me suis amuser a tester les config, pour que je choisisse ma carte mère

Carte Mere : A8N32-SLI Deluxe

Carte Graphique : 2*Leadtek 7800GTX

Carte Son : SB X-Fi Fatality

dscf14550uv.th.jpg dscf14564gh.th.jpg

Carte Mere : A8N-SLI Premium

Carte Graphique : 2*Leadtek 7800GTX

Carte Son : SB X-Fi Fatality

dscf14595dj.th.jpg dscf14625xr.th.jpg

§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§

Carte Mere : A8N32-SLI Deluxe

Carte Graphique : 2*Leadtek 7800GTX @ NV Silencer 5 rev.3

Carte Son : SB X-Fi Fatality

dscf14692yy.th.jpgdscf14713om.th.jpg

Carte Mere : A8N-SLI Premium

Carte Graphique : 2*Leadtek 7800GTX @ NV Silencer 5 rev.3

Carte Son : SB X-Fi Fatality

dscf14742ef.th.jpgdscf14772zy.th.jpg

§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§

La A8N32-SLI n’est pas du tout pratique, et je n’aime pas voir ma carte son entre 2 « fer à repasser » ! LoL

Donc j’ai choisi la A8N-SLI Premium !

Vue :

all7lj.th.jpg all010zx.th.jpg vuedegauche6uz.th.jpg

4* Western Digital Caviar SE 250 Go SATA-2

hdd6fm.th.jpg

Le super rangement de derriere (bordel)

facecachbordel9xc.th.jpg facecach0qw.th.jpg

Les neons, que j’ai essayé de bien cacher, et j’ai bricoler un intérrupteur à 3 phases, en haut ca allume un neon, au milieu c etein, bas c pour l’autre neon, je ne voulai pas qu’on puisse allumé tous mes neon en meme temps, c’est soit l’un, soit l’autre.

neons9vw.th.jpg intrupteur037xc.th.jpg intrupteur017th.th.jpg intrupteur022zy.th.jpg

Résultat en photos :

allnormal4vc.th.jpg allnormaluv017bh.th.jpg allnormalligh014nb.th.jpg allnormaluv021tz.th.jpg allnormalligh029ot.th.jpg vuedefaceuv013ok.th.jpg vuedefaceligh013ty.th.jpg vuedefaceuv022ho.th.jpg vuedefaceligh024vm.th.jpg finaluv010ry.th.jpg

Je ferai quelque Bench plus tard, pour le moment Il ya deja mon score à 3Dmark 2006 dans le topic dédié !

Et j’ai fait ca la a l’instant :

hdtach0of.th.jpg

EDIT :

j'ai enlever 2 Go de RAM, baissé les timing

Avec la carte satelite activé :

bluestorm3dmark06mars06012qe.th.jpg

Carte satelite deqactivé :

bluestorm3dmark06mars06022eb.th.jpg

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...