Jump to content

probleme samba controleur domaine


Recommended Posts

Bonjour !

J'ai un énorme probleme. Mon reseau est geré par un samba et donc le domaine aussi. Depuis ce matin je n'arrive pas a ouvrir de session xp sur aucune machine du réseau sauf la mienne !! Sinon j'ai le message :

windows ne peut pas se connecter au domaine, car le controleur de domaine ne fonctionne pas, est indisponible ou votre compte d'ordinateur n'existe pas

Mes users sont bien déclarés, mes machines aussi (les machines pas sur mais a priori dans samba j'ai mes numéros de machine donc ca doit etre bon) mais pas moyen d'ouvrir une session. J'ai essayé divers trucs comme modif les clés registres mais ca change rien !

Mon smb.conf :

# Global parameters

[global]

log file = /var/log/samba/log.%m

guest account = invite

passwd chat = *New* %n\n *Re* %n\n *pa*

logon drive = H:

domain master = Yes

interfaces = eth0

username map = /etc/samba/smbusers

encrypt passwords = Yes

passwd program = /usr/bin/passwd %u

dns proxy = no

netbios name = Hitchcock

server string = File server

logon script = logon.cmd

local master = Yes

logon path = \\%N\profiles\%u

workgroup = EICAR

os level = 65

update encrypted = Yes

security = user

server schannel = auto

panic action = /usr/share/samba/panic-action %d

unixpassword sync = No

domain logons = Yes

[netlogon]

path = /home/%g/netlogon

write list = root

browseable = no

[homes]

comment = Repertoire personnel

read only = No

create mask = 0700

directory mask = 0700

browseable = No

[profiles]

path = /home/export/profile

read only = No

browseable = No

writeable = Yes

create mask = 700

directory mask = 700

[Public]

comment = Repertoire public

path = /partage/Public

writeable = Yes

guest ok = Yes

create mode = 777

wide links = No

directory mode = 777

[Animation]

comment = Repertoire section Animation

path = /home/Animation

valid users = root,@Animation

writeable = Yes

[Personnel]

comment = Repertoire du personnel formateur et administratif

valid users = root,@Personnel

writeable = yes

path = /home/Personnel

Voila, si quelqu'un peut m'aider c'est tres urgent car du coup toutes les machines sont bloquées (sauf en admin local bien sur mais bon les utilisateurs veulent leur dossier réseau)...

Link to comment
Share on other sites

C'est sur et certain que ça ne peut pas arrêter de fonctionner tout seul...

Quels sont les dernières actions qui ont été fait sur le serveur ? (changer les règles du pare-feu, redémarrage du système, panne de courant électrique, ...)

Du côté des stations ça me suprendrait que tu aies un problème logiciel commun qui les empêche de se connecter au serveur.

Ton concentrateur Ethernet ? Câble sur le serveur ?

Est-ce que le serveur peut faire un PING vers une station ?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...