Jump to content

Freeze pendant les jeux !


Recommended Posts

Ma nouvelle config a du mal !

AMD 3800+ dual core

MSI K8n-sli-fi

1G DDR PC 3200

sapphire X1800XT PE

Mais voila quand je joue a NFS Most Wanted j'ai mon écran qui s'étaint puis ce rallume, puis si je continue mon pc plante !quel est ce problème?

J'ai fait tourné 3D mark 2006 (impréssionant !!)et j'ai eu aucun problème ! je l'ai fais plusieurs fois au cas ou mais rien donc nikel!

Je pense que la version des drivers y étais pour quelque chose !

Aussi si quelqu'un si connais sur la marque ATI et surtout sur les carte graphique, pourait il m'expliquer pourquoi il y a des pilotes Catalyst 6.2 et aussi des pilotes catalyst 5.13 (ceux que j'ai actuellement d'ailleur!)

Sérieux je comprend pas ! Mon pc tourne bien puis pendant les jeux aussi sauf que au bou d'un moment il freeze, mais pk et cela méme avec les pilotes fournis avec la carte graph!

J'ai remarqué que ma carte graphique après le freeze chauffé pas mal mais c zarb cela veut dire que le ventilo sur carte graph ne suffis pas ou ça peut venir d'un m'auvais réglage (bios ou autre...)??

aidez please cafaisun moment queca me géne et que je ne trouve pas de solution !

aussi pour info mon alim c une Enermax liberty 500W

Voila ce qui arrive après le freeze et en core pas tous le temps des fois ça freeze et impossible de revenir a Windows!

http://img57.imageshack us/img57/4022/sanstitre12gq.jpg

Merci pour votre aide !

Link to comment
Share on other sites

bel config en tout cas.

nfs c'est je jeu original ou pas ??

pour nfs c une copie qu'on ma prété !

puis il y a pas que dans NFS MW, FEAR aussi !!

vue ma config c'est jeux devrais pas trop posé de problème! ou je me trompe?

t'as essayé de désactiver un core pendant NFS MW?

tous d'abord pk et comment on fais cette manip? dans le bios si oui ou ça?

Link to comment
Share on other sites

Sur mon X2 4800+ ;) je ne désactive pas un des deux core pour jouer à NFSMW, je n'ai aucun plantage non plus...

T'as installé le patch AMD ? T'as activé le CnQ ?

@sinnay => tu le desactive comme sur la capture d'écran plus haut... le desinstalle pas

Que veut tu dire par patch les drivers sur le site officiel d'AMD sur ton lien, si c de cela dont tu parle alors oui a l'instant!?

Dans le bios le CnQ et pas activé mais un logiciel Core center fournis avec ma carte mère sous windows me dit qu'il est activé!

Link to comment
Share on other sites

regarde tes MP.

pour désactiver le 2e core, gestionnaire de prériphériques.

et pourquoi, c'est parce qu'il arrive que ca fasse planter les jeux.

C'est risqué de faire ça ?

Je peut pas le désactivé juste désintaller ?

non ce n'est pas risqué.

mais tu peux désactiver le core juste pour le processus.

c'est simple, tu lances le jeu, tu fais un retour windows, ctrl+alt+suppr, onglet processus, clic droit sur le processus du jeu (pour nfsmw, c'est speed.exe) , set affinity et décoche le CPU 1 comme t'a indiqué lestat666.

@ K-lee : X2 3800+ c'est un core manchester et X2 4800+ c'est un core Toledo (ca peut paraitre bizarre jais je pense que l'explication peut venir de là, m'enfin, j'dis ca, j'dis rien ;))

Link to comment
Share on other sites

J'ai installé le driver d'AMD, aucun patch et le CPU est en CnQ, en effet.

Driver AMD64 : AMD Athlon 64 Processor Driver for Windows XP version 1.2.2.2

Cool n Quiet : activé dans le bios, et gestion de l'alimentation sous Windows en "minimale"

Q Fan sur "enabled" dans le bios.

@ K-lee : X2 3800+ c'est un core manchester et X2 4800+ c'est un core Toledo (ca peut paraitre bizarre jais je pense que l'explication peut venir de là, m'enfin, j'dis ca, j'dis rien :eeek2:)

C'est en effet peut-être l'explication, peut-être que c'est corrigé avec le core Toledo ;)

Link to comment
Share on other sites

Que veut tu dire par patch les drivers sur le site officiel d'AMD sur ton lien, si c de cela dont tu parle alors oui a l'instant!?

Dans le bios le CnQ et pas activé mais un logiciel Core center fournis avec ma carte mère sous windows me dit qu'il est activé!

J'ai lu quelque part que le CnQ et les jeux ne font pas bon ménage... Enfin c'est comme tout, ca depend des configs... Essaye de le desactiver dans le bios de ta CM pour tester OU mettre la gestion de l'alim windows en toujours allumé (pour activer le CnQ il faut le faire dans le bios ET mettre la gestion de l'alim sur minimale)... Essaye aussi de mettre le jeux sur un seul core... Ca m'interresse tes resultats parce que j'ai les mêmes problèmes

Link to comment
Share on other sites

Q Fan sur "enabled" dans le bios.

@ K-lee : X2 3800+ c'est un core manchester et X2 4800+ c'est un core Toledo (ca peut paraitre bizarre jais je pense que l'explication peut venir de là, m'enfin, j'dis ca, j'dis rien :eeek2:)

C'est en effet peut-être l'explication, peut-être que c'est corrigé avec le core Toledo ;)

c quoi le Q fan?

Link to comment
Share on other sites

Q Fan sur "enabled" dans le bios.

@ K-lee : X2 3800+ c'est un core manchester et X2 4800+ c'est un core Toledo (ca peut paraitre bizarre jais je pense que l'explication peut venir de là, m'enfin, j'dis ca, j'dis rien :eeek2:)

C'est en effet peut-être l'explication, peut-être que c'est corrigé avec le core Toledo ;)

c quoi le Q fan?

Je pense que c'est la gestion automatique du ventilo par la CM en fonction de la charge de tes procs... Y'a que ASUS qui fait ça non ? (a voir dans le bios)

Link to comment
Share on other sites

Q Fan sur "enabled" dans le bios.

@ K-lee : X2 3800+ c'est un core manchester et X2 4800+ c'est un core Toledo (ca peut paraitre bizarre jais je pense que l'explication peut venir de là, m'enfin, j'dis ca, j'dis rien :eeek2:)

C'est en effet peut-être l'explication, peut-être que c'est corrigé avec le core Toledo ;)

c pas pour dire mais je crois que le mien c un toledo aussi :

http://img84.imageshack us/my.php?image=sanstitre2lu.jpg

Link to comment
Share on other sites

Q Fan c'est bien dans le bios, et comme le dit Lestat666, c'est bien la CM qui gère la vitesse de rotation du CPU en fonction de sa T°, dans le bios elle est réglée sur 51°C (c'est le minimum), mais jamais je ne dépasse 35°C en idle et 50°C en full, tout est encore d'origine dans ma config, elle est en rodage.

Link to comment
Share on other sites

Dans mon bios pas vue de Q-fan j'ai regarder dans tous le menu du bios mais rien ! ca ce trouve ou exatement ?

je crois que seules les CM Asus ont le QFan, pas les MSI

moi j'ai pas Q Fan mais un truc genre Smart Fan target et il étais sur disabled et il y avais des proposition de temperature 40°, 50°, 60°C . j'ai donc mis sur 50°C j'ai bien fais?

Link to comment
Share on other sites

Dans mon bios pas vue de Q-fan j'ai regarder dans tous le menu du bios mais rien ! ca ce trouve ou exatement ?

je crois que seules les CM Asus ont le QFan, pas les MSI

moi j'ai pas Q Fan mais un truc genre Smart Fan target et il étais sur disabled et il y avais des proposition de temperature 40°, 50°, 60°C . j'ai donc mis sur 50°C j'ai bien fais?

Ca depend... Tu as la T° de ton processeur au repos et en charge ?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...