Jump to content

impossible terminer écriture disque externe RESOLU


Recommended Posts

bonjour, j'ai de gros soucis ces derniers temps... alors que tout fonctionnait bien de ce coté là je ne peux maintenant plus transferer un fichier assez important (plusieurs 100ain de Mo sur mes disques externes... alors qu'il y a quelques jours cela fonctionnait parfaitement, les disques sont bien reconnus, je parviens à faire le chemin inverse du disque vers ma,driva mais impossible de le faire dans l'autre sens le plus souvent..

le transfert commence à des viesses étonnantes quelques fois (soi disant) du genre 20 Mo/sec !!! puis ralentit et el plus souvent un message d'erreur apparait impossible d'écrirer sur .....

les disques ont été reformatés, au cas où mais depuis unpc windows il n'y a aucun problème , les partitions sont en Fat32... ça devient critique j'ai besoin de transférer régulièrement des données de chez moi au bureau et inversement et je ne sais plus quoi faire !

Link to comment
Share on other sites

les données font moins d'1 Go c'est un disque usb 2 dans uen entrée usb2 tout focntionnait auparavant te le même disque sous un pc sous windows fonctionne. je n'ai pas essayé le même sous la partition windows, mais je ne pense pas que ce soit une erreur matérielle.

une fois rentré chez moi je vais essayer en console, je ne l'ai jamais fait ce sera l'occasion.

exactement el même problème avec cp

 lspci|grep -i usb
00:10.0 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 81)
00:10.1 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 81)
00:10.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 81)
00:10.3 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 81)
00:10.4 USB Controller: VIA Technologies, Inc. USB 2.0 (rev 86)

un extrait de dmesg sur l'usb

74 TOS=0x00 PREC=0x00 TTL=64 ID=370 DF PROTO=UDP SPT=631 DPT=631 LEN=154
Shorewall:net2all:DROP:IN=eth0 OUT= MAC= SRC=192.168.1.3 DST=192.168.1.255 LEN=174 TOS=0x00 PREC=0x00 TTL=64 ID=371 DF PROTO=UDP SPT=631 DPT=631 LEN=154
usb 2-1: new full speed USB device using uhci_hcd and address 2
hub 2-1:1.0: USB hub found
hub 2-1:1.0: 2 ports detected
usb 2-1.1: new full speed USB device using uhci_hcd and address 3
drivers/usb/class/usblp.c: usblp0: USB Bidirectional printer dev 3 if 0 alt 0 proto 2 vid 0x04B8 pid 0x0005
usb 2-1.2: new full speed USB device using uhci_hcd and address 4
SCSI subsystem initialized
Initializing USB Mass Storage driver...
scsi0 : SCSI emulation for USB Mass Storage devices
usb-storage: device found at 4
usb-storage: waiting for device to settle before scanning
usbcore: registered new driver usb-storage
USB Mass Storage support registered.
Shorewall:net2all:DROP:IN=eth0 OUT= MAC= SRC=192.168.1.3 DST=192.168.1.255 LEN=174 TOS=0x00 PREC=0x00 TTL=64 ID=0 DF PROTO=UDP SPT=631 DPT=631 LEN=154
 Vendor: EPSON	 Model: SP 915 Storage	Rev: 1.10
 Type:   Direct-Access					  ANSI SCSI revision: 02
usb-storage: device scan complete
Attached scsi removable disk sda at scsi0, channel 0, id 0, lun 0

Link to comment
Share on other sites

j'ai essayé sur le même ordi mais sous am partition windows et j'ai eu le même problème donc je penche pour un souci hardware mais curieusement les autres focnions usb marchent parfaitement....

mon disque dur est relié au pc via une rallonge usb

je vais faire d'autres tests mais ça me parait étrange que ça foire juste là dessus ..la souris, le scanner, la webcam etc...fonctionnent parfaitement ...

un port qui déconne ?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...