Jump to content

[CG] Désactiver l'hyper-threading ?


Recommended Posts

Hello,

Les dernières versions des drivers nVidia contiennent des optimisations pour CPU avec Hyper Threading.

Y a-t-il un tool, une valeur de registre, un truc genre pour désactiver cette "optimisation" ?

Je ne veux pas le faire au niveau du bios pour "tout le PC", juste pour les drivers vidéos.

Merci d'avance

Link to comment
Share on other sites

nan il parle de desactiver les optimisations HT des drivers nvidia, mais en fait il lui suffirait de desactiver l'ht de son proc ds le bios :smack: , je crois pas qu'il y est d'autre moyens mais c'est pas ma spécialité attend les pros :byebye:

Link to comment
Share on other sites

Pour désactiver l'HT sur un P4, c'est bien dans le bios :byebye:

Hyper Treading : "Disabled" et tu reboots, tu ne verras plus qu'un CPU dans le gestionnaire de périphérique.

Ca ne pose aucun problème à Windows XP de tourner avec ou sans, j'ai essayé la semaine passée pour le fun, simplement pour savoir si sur une config existante il se plaindrait d'avoir perdu un CPU ou non.

Link to comment
Share on other sites

Pour tout vous dire...

J'ai installé il y a une semaine une carte SoundBlaster X-Fi.

Et depuis lors mon système se figeait de façon aléatoire. Obligé de couper l'alim. Parfois au boot, parfois après 15 minutes, parfois jamais.

En faisant des recherches sur le net, je trouve des symptomes comme les miens chez d'autres gens et bcp parlent de problèment liés aux optimisations HT de chez nVidia.

Je me dis alors, tiens ce n'est peut-être pas vraiment la carte son qui merdeois mais peut-être "pousse-t-elle la carte graphique à la faute", une sorte de cataliseur de bug.

D'ailleurs en désactivant l'HT dans le bios ça semblait être résolu. "Semblait" car il y a une heure, rebelote: boum. Mais ça je ne le savais pas encore quand j'ai posé la question hier.

D'où mon envie de shooter ce machin, mais seulement pour les drivers video.

In-fine, je pense avoir résolu mon problème et ça n'avait rien à voir avec ça. Dans mon graveur de CD, il y avait un CD vierge qui trainait depuis la veille de l'installation de ma carte son, je viens de l'enlever et ça fait 15 minutes et 3 reboot que je n'ai plus de soucis... Je pense donc que XP, au même parfois au POST, la présence de ce cd vierge dans le lecteur, troublait le controleur et / ou Windows. Et bardaf c'est l'embardée.

Vive les PC. :copain:

Link to comment
Share on other sites

Les derniers officiels béta : 82.12 mais c'est pareil avec les 81.xy

Je n'ai pas essayé les 78.05 (?), ni rien d'autre avant 8x.yz

Je n'ai plus testé depuis hier, mais comme dit ici plus haut... j'ai vraiment l'impression que la présence d'un CD vierge "à demeure" dans le lecteur trouble le lecteur / le controleur / windows.

Régulièrement Windows veut savoir ce qu'il y a sur le disque et vu qu'il n'y a rien du tout, il râme, il pédale et bardaf.

Si ça recommence, je reviendrais ici pour creuser du coté des drivers, mais j'espère que non.

Merci pour votre aide en tout cas !

:francais:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...