Jump to content

[Résolu] Me suis-je fais avoir par HP ?


Recommended Posts

Salut à tous,

Je viens de m'acheter un HP dont la dénomination commerciale est : AMD Sempron 3000+ 1,8 Ghz 512 Mo avec windows XP home installé.

Une fois l'ordinateur branché chez moi, quand je vais dans "propriétées système", j'ai les informations suivantes :AMD Sempron processor 3000+ 984 Mhz 448 Mo de RAM.

Qui peut m'expliquer pourquoi la fréquence du processeur est de 984 Mhz au lieu de 1,8 Ghz (la moitié quand même !) et pourquoi il y a moins de RAM que prévu. Comment faire pour avoir mes 1,8 Ghz ?

Merci

Link to comment
Share on other sites

Bonjour

AMD utilise une technologie qui est le Cool&Quiet: :transpi:

le processeur (lorsqu'il est sous exploiter) diminuer son coefficient multiplicateur coef multi * FSB = Fréquence processeur (pour toi c'est 9* 200) et aussi la tension à laquelle il fonctionne dans le but de moins consommer donc de moins chauffer. :ouioui:

Pour ton coef multi max est de 9 mais il peut descendre jusqu'a 5 donc 5*200=1000

Windows détecte 984 donc c'est normal. :transpi:

Si tu veux controler tous cela en temps réel utilise CPU - Z

Tu peux le télécharger ICI.

De plus il te permettra de vérifier la quantité de RAM installé sur ta carte mère (et le nombre de barrettes).

A +

Link to comment
Share on other sites

Merci pour ta réponse rapide (je vais telecharger CPU-Z pour connaitre les entrailles de mon ordi),

mais comment je fais pour changer ce coefficient (pour le passer de 5 à 9) et est-ce que c'est risqué (y a t'il un risque de griller le processeur ou des composants par surchauffe). Faut-il aussi changer la tension et de combien ???

Merci

Link to comment
Share on other sites

Vous êtes géniaux :incline:

Je ne savais pas trop comment ça marchait (le système Cool&Quiet) mais me voila rassuré, donc tout va bien.

Et effectivement, j'ai une CG intégrée à la CM (ATI Xpress200) qui doit prendre les 64 Mo de différence.

Encore merci et à + :transpi:

Vincent

Link to comment
Share on other sites

Vous êtes géniaux :incline:

Je ne savais pas trop comment ça marchait (le système Cool&Quiet) mais me voila rassuré, donc tout va bien.

Et effectivement, j'ai une CG intégrée à la CM (ATI Xpress200) qui doit prendre les 64 Mo de différence.

Encore merci et à + :transpi:

Vincent

Héhé c'est rapide c'est efficace c'est l'INpact :transpi:

Link to comment
Share on other sites

Le changement de coefficient se fait automatiquement. Le processeur sentant ses limites avec le coefficient 5 va de lui-même passer à 9.

Tu n'a donc rien à faire.

+1, c'est tout à fait exact, normalement tu peux désactiver cette fonction dans le bios, en la mettant sur "disabled" simplement

Pour la ram c'est sans doute aussi normal, tu dois avoir une carte vidéo dont la mémoire vive est partagée avec celle du système. 512-448 = 64, donc ta carte graphique prend 64Mo de mémoire vive sur ton système.

+1 aussi, c'est exactement ça, tu dois sûrement avoir un port AGP/PCIe de libre, dans quel cas, tu peux rajouter une autre carte graphique plus performante (si tu le souhaites bien-sûr) et mettre la carte intégrée sur "disabled" aussi dans le bios, tu récupèreras ainsi tes 64MB alloués.

Link to comment
Share on other sites

Le changement de coefficient se fait automatiquement. Le processeur sentant ses limites avec le coefficient 5 va de lui-même passer à 9.

Tu n'a donc rien à faire.

+1, c'est tout à fait exact, normalement tu peux désactiver cette fonction dans le bios, en la mettant sur "disabled" simplement

Ou alors aller dans Panneau de configuration > Option d'alimentation > [Mode de gestion de l'alimentation] mettre autre chose que "Gestion minimale".

Mais je vois pas trop l'intérêt de désactiver cette technologie bien utile =)

Link to comment
Share on other sites

Ou alors aller dans Panneau de configuration > Option d'alimentation > [Mode de gestion de l'alimentation] mettre autre chose que "Gestion minimale".

Mais je vois pas trop l'intérêt de désactiver cette technologie bien utile =)

Oui en effet :mdr:

Mais comme ça, il sait qu'il peut le contrer.

Link to comment
Share on other sites

Merci Merci :chinois:

Je savais que j'avais le Cool&Quiet (mais je savais pas trop à quoi ça servait) car j'ai le nouveau Sempron avec socket 939.

J'ai bien un port PCI-express de libre pour brancher une carte graphique (ce que je ferais prochainement).

Pour l'instant je ne touche à rien et ne veut surtout pas "contrer" la technologie car par expérience, quand on commence à bidouiller, ça ne marche plus ...

A+ :francais:

Link to comment
Share on other sites

Pour la ram c'est sans doute aussi normal, tu dois avoir une carte vidéo dont la mémoire vive est partagée avec celle du système. 512-448 = 64, donc ta carte graphique prend 64Mo de mémoire vive sur ton système.

+1 aussi, c'est exactement ça, tu dois sûrement avoir un port AGP/PCIe de libre, dans quel cas, tu peux rajouter une autre carte graphique plus performante (si tu le souhaites bien-sûr) et mettre la carte intégrée sur "disabled" aussi dans le bios, tu récupèreras ainsi tes 64MB alloués.

Pour être plus précis, tu n'as même pas besoin de de mettre la carte intégrée en "disabled", car elles sont généralement sur "auto", ce qui les désactive dès qu'une carte est dans le slot adéquat.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...