Jump to content

[XP] windows xp vs Linux


evolution

Recommended Posts

  • Replies 63
  • Created
  • Last Reply
Moi je n'utilise pas Linux tout les jours pour des raisons d'habitudes - j'arrive pas à me passer de certains softs "mono-plateforme" - et les jeux me manque - enfin j'ai pas tenté l'émulation mais rien qu'avec mIRC sous wine s'était comique :D.

mIRC? et l'UTF8 il est où? une version d'évaluation 30 jours en plus? Mouahahahah! Je ne suis pas sûr que ce soit LE logiciel à vouloir à tout prix faire tourner sous Linux.

Capuscaypaslibreetcaypayantenplus certes, mais je déteste l'apparence d'XChat ! Je préfère limite un client IRC en mode texte c'est pour dire. :yes:

Et puis je plussoie LePhasme ! L'iso-8859-15 est bien plus utilisé sur les réseaux IRC que l'UTF-8. J'ai d'ailleurs mis XChat en iso-8859-15 donc voila quoi. :D

Link to comment
Share on other sites

J'ai pris le SDK disponible sur le site d'Eclipse, c'est juste un tar.gz à décompresser, mais au début il ne trouvait pas le JRE, maintenant que j'arrive à le lancer il n'y a pas de perspective Java ( donc en gros j'ai un éditeur de texte... ).

Et comme c'est un troll, sous windows en 10 min j'avais Eclipse de lancé et qui fonctionnait sans prob, ici...

Donc en 10 min tu as téléchargé le jre/jdk java, puis le le sdk 3.1 d'eclipse, puis installé et ca fonctionnait, laisse moi en douter :francais:

Bref, moi, aptitude install eclipse, ca m'a tout teléchargé installé , et j'ai la perspective java sans aucun probleme, puis j'ai installé cdt via le gestionnaire eclipse.

Mais de toute facon, installer eclipse en téléchargeant le SDK sur le site officiel, ca ne permet que d'avoir des galeres de dépendances. Les gestionnaires de paquets sont fait pour ca ... Mais bon, faut juste lire les premiere lignes d'un tutorial parlant des gestionnaires de packages pour le savoir.

Et pour ubuntu, j'ai testé la 5.10, aptitude install eclipse, aucun problemes non plus, bref, je ne sais pas sur quelle distrib tu etais quand tu as testé ca, mais moi je n'ai eu aucun probleme.

Pour le modem usb, c'est un autre probleme qui vient de la part des constructeurs, mais ca, on va aussi nous dire que c'est la faute de linux :eeek2:

Link to comment
Share on other sites

Donc en 10 min tu as téléchargé le jre/jdk java, puis le le sdk 3.1 d'eclipse, puis installé et ca fonctionnait, laisse moi en douter :francais:

Bref, moi, aptitude install eclipse, ca m'a tout teléchargé installé , et j'ai la perspective java sans aucun probleme, puis j'ai installé cdt via le gestionnaire eclipse.

Mais de toute facon, installer eclipse en téléchargeant le SDK sur le site officiel, ca ne permet que d'avoir des galeres de dépendances. Les gestionnaires de paquets sont fait pour ca ... Mais bon, faut juste lire les premiere lignes d'un tutorial parlant des gestionnaires de packages pour le savoir.

Et pour ubuntu, j'ai testé la 5.10, aptitude install eclipse, aucun problemes non plus, bref, je ne sais pas sur quelle distrib tu etais quand tu as testé ca, mais moi je n'ai eu aucun probleme.

Pour le modem usb, c'est un autre probleme qui vient de la part des constructeurs, mais ca, on va aussi nous dire que c'est la faute de linux :up:

Et pourtant si, sous windows c'est passé tout seul pas un problème contrairement à linux.

Je précise qu'il y a 2 jours j'ai de nouveau téléchargé le fichier d'installation d'eclipse sur leur site, et la j'ai décompressé et c'est passé tout seul, avec la perspective Java et tout.

J'ai pas cherché à utilisé le apt-get parce que pour les programmes "externes" ils n'ont généralement pas la dernière version ( genre amsn qui est encore à la 9.4.1 je crois ).

Et enfin, je suis sous debian sarge.

Link to comment
Share on other sites

...

franchement t'etonne pas que rien fonctionne, maintenant je comprends mieux pourquoi tu trouves linux difficile : tu fais n'importe quoi et tu t'étonnes que ca marche pas...

car faire comme sous windows sous linux, c'est vraiment faire n'importe quoi....

evidement c'est de la faute de l'OS... quand on est pas capable de faire quelque chose, il est toujours plus facile de rejeter la faute sur une source exterieur plutot que de s'interroger sur ce que l'on à fait...

un conseil : arrète d'utiliser linux tu l'entends pas agoniser sous tes tortures :transpi:

Les phasmes ca parrêt tout gentil comme ca mais en fait c'est des tueurs de manchots :chinois:

Link to comment
Share on other sites

ben oui parce que cette methode d'install est réservée aux gens qui savent ce qu'il font...

or toi c'est pas trop ton cas...

bon aller je suis pas vache je vais te mettre sur une piste : si tu veux une version plus récente tu peux regarder s'il existe pas des dépots alternatifs, ou meme un backport

Et crois moi ca vaut le coup d'installer proprement un soft avec aptitude, car après tu n'as plus besoin de trop te préocuper des mises à jour.

Mais bon, je vois d'ici ta réponse :

ouin c'est trop compliqué, spa comme sous windows, la référence...

Bref, comme j'ai déjà dit, vu que tu veux rien apprendre et refuse d'essayer comprendre la philosophie d'une distrib linux comme debian, autant pas insister, reste sous windows, tu feras meme plaisir aux linuxiens :byebye:

mais sache que si un jour tu changes d'attitude et accepte de te remettre en question, tu verras que tu progreseras vite et seras très bien accueuilli par la communauté linux.

des disaines de personnes y arrivent toutes les mois dans la section linux, je pense pas que tu soit plus con qu'eux, tu en est certainement capable, enfin j'espère pour toi :byebye:

Voila j'ai plus grand chose à dire, ca sera ma conlusion pour ce topic :incline:

ps : j'espère que tu ne prends pas mal de que je dis (c'est pas le but), j'essaye juste d'etre franc afin que tout le monde évite de perdre son temps :incline:

Link to comment
Share on other sites

ben oui parce que cette methode d'install est réservée aux gens qui savent ce qu'il font...

or toi c'est pas trop ton cas...

bon aller je suis pas vache je vais te mettre sur une piste : si tu veux une version plus récente tu peux regarder s'il existe pas des dépots alternatifs, ou meme un backport

Et crois moi ca vaut le coup d'installer proprement un soft avec aptitude, car après tu n'as plus besoin de trop te préocuper des mises à jour.

Mais bon, je vois d'ici ta réponse :

ouin c'est trop compliqué, spa comme sous windows, la référence...

Bref, comme j'ai déjà dit, vu que tu veux rien apprendre et refuse d'essayer comprendre la philosophie d'une distrib linux comme debian, autant pas insister, reste sous windows, tu feras meme plaisir aux linuxiens :fou:

mais sache que si un jour tu changes d'attitude et accepte de te remettre en question, tu verras que tu progreseras vite et seras très bien accueuilli par la communauté linux.

des disaines de personnes y arrivent toutes les mois dans la section linux, je pense pas que tu soit plus con qu'eux, tu en est certainement capable, enfin j'espère pour toi :transpi:

Voila j'ai plus grand chose à dire, ca sera ma conlusion pour ce topic :transpi:

C'est sensé être un simple .tar.gz a décompresser... Toute façon ce débat sert à rien on reste campé sur nos positions. Bye

Link to comment
Share on other sites

Ah zut, j'ai dûs me tromper de section... Je ne suis pas dans Logiciels [Windows]... :chinois:

Les .tar.gz, c'est bien quand t'as pas de dépendance... Va installer apache avec un bête .tar.gz si t'as pas les bonnes librairies... Je peux te dire que c'est galère quand on y connait pas grand chose !

Debian à un très bon gestionnaire de package, je ne vois pas pourquoi ne pas l'utiliser même si la dernière version n'est pas encore dispo...

Link to comment
Share on other sites

Je vais commencer à me mettre gentiment à Linux avec Suse 10... Mais il est clair que j'arrêterai pas d'utiliser Windows.

En revanche connaître Linux va beaucoup me servir ne serait-ce que pour mon stage qui commence en Février.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...