Jump to content

Carte endommagée?


Recommended Posts

Bonjour à tous,

Voilà mon problème, au départ je voulais juste jouer à HL² install ok et au lancement bloquage sur l'image flou avec écrit chargement. Ensuite je lis un paquet de conseils vis à vis de ce type de problème et j'en viens à faire un memtest qui trouve une erreur au bout de 4H et des brouettes. Je me dis alors en essayant une seule barette rien ne change mais les memtest sont bons pour les 2 barettes individuellements. Je remet alors les 2 barettes (dual channel samsung 512Mo) et depuis l'affichage sous le bios des "images" est décalé vers le haut (le logo dfi lanparty ainsi que le windows xp avec la barre de progression).

Sous windows aucun problème sauf HL² qui maintenant plante au chargement d'une nouvelle partie (même essayé avec une sauvegarde de quelqu'un ça freeze tout le temps).

Je me dis alors que le problème pourrait venir de carte mère (depuis memtest en dual 0 erreur pendant plus de 14H ) à moins que ce soit un réglage (que je n'ai pas vu dans le bios :yes: ).

Donc je me tourne vers vous pour savoir si vous auriez des idées. :transpi:

Par avance merci.

Link to comment
Share on other sites

Hello,

meme si memtest ne rapporte aucune erreur, moi je mettrai bien qques volts en plus à la ram : 2.7 ou 2.8, pas la peine de la maltraiter non plus. La plupart des pbs sur cette carte mere sont liés à la ram et souvent ces qques 10eme de volts en plus sont la solution.

Si qqu'un pouvait confirmer que pour ce genre de memoire le surplus n'est pas nefaste, ça serait pas mal ;-)

@+

Link to comment
Share on other sites

Le truc qui me géne est que avant lors du démarrage le logo "dfilanparty" était centré ainsi que la fenêtre de chargement et cela ne peut venir que du bios (windows n'étant pas chargé).

Et même après un clear cmos aucun changement c'est pourquoi je me suis dis que la carte mère avait un soucis.

Sinon je viens de passer le voltage de la ram à 2.70 pas de problème pour l'instant pas essayé HL² (c'est le cadet de mes soucis).

Comme la carte mère est encore sous garantie premium par le commerçant je n'aurai pas de scrupule à lui renvoyer.

ps : la fenêtre du scandisk windows qui se fait au démarrage est aussi décalé vers le haut (le haut qui disparaït réapparait en bas comme si l'écran n'était pas bien réglé).

Link to comment
Share on other sites

Un petit up.

Alors CS source fonctionne très bien et je me suis dit HL² va fonctionner mais non il se lance je commence une partie chargement et je vois à la led que le disque s'arrête au même moment que la barre, je lance alors le gestionnaire des tâches et steam bouffe 99% des ressourcesje le quitte et là HL m'envoie ce message d'errreur:

HL2.jpg

Pour moi c'est le chargement qui ne s'est pas fini.

Sinon quelqu'un a une idée pour tester un CG (hormis 3dmark car ça fonctionne bien) et CM car j'ai toujours ce bug d'affichage au démarrage (je pense à un bios défectueux voir la CG qui bug sous le bios).

Link to comment
Share on other sites

slt,

essaye de faire une mise a jour deu bios pour voir,ca pourrai arranger tes problemes si ton bios et corrompu.

si ca fait rien ca m etonnerai que ce soit la CM ,tourne toi vers la carte graphique en ce cas.

teste la sur un autre pc en pci-e ou essaye une autre carte sur ton pc pour voir.

y a que comme ca que tu detectera d ou ca vient.. :chinois:

Link to comment
Share on other sites

question stupide : une version officiel de HL² ou une version "prétée par un bon copain d'école... sur le net quoi" :p

car il se peut que ta version déconne.

Tu as essayé avec un autre DVD (qqun qui pourrait te le preter, mais tu fous ta clef) ?

Et en testant avec une autre CG ?

Et en jouant à un jeu bien ( :francais: )

Link to comment
Share on other sites

Version officielle bien sûr.

Je viens de donner mon login/pass steam à mon frangin qui a essayé et il n'a eu aucun problème (donc ça vient de ma config).

Pour la CG aucune personne que je connais n'a de PCIe donc...

Pour les jeux bien tout est subjectif :francais: du coup je rejoue LOTR-BFME :p

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...