Jump to content
xillibit

Affichage passe au vert par intermittence

Recommended Posts

Bonjour,

J'ai l'affichage qui passe au vert par intermittence pendant quelques secondes, j'ai refait une installation propre de windows 10 1903 avec les dernières mises à jour de windows mais le problème continue. Ma config est la suivante :

  • Asrock X470 Gaming K4 (UEFI en version 3.31)
  • Ryzen 1600
  • 2*8Go Gskill F4-3200C14-8GFX
  • MSI Radeon RX480 8Go

Au niveau pilotes j'ai installé uniquement ceux fournis par ASRock pour cette carte mère : AMD all in 1 with VGA driver ver:19.10.16_19H1_WHQL

Sur le site d'AMD les pilotes Adrenalin, datés de fin septembre pour la Radeon RX480 ils sont en version 19.9.3 mais je ne sais si ils sont plus récents donc je ne sais pas si je les installe

HWMonitor indique que le GPU est à 56° C après une heure d'utilisation, il y a la capture d'écran avec tout les détails :

hwmonitor.thumb.png.f8ea228120a500f55d84ffbc6d07fc23.png

J'ai acheté une MSI RX580 ARMOR 8Go en pensant que ça venait de la carte graphique mais avec elle c'est pire dés les pilotes adrelanin commencent à s’installer l'écran reste noir et je suis obligé de redémarrer en mode sans échec pour récupérer l'affichage.

Auriez-vous une idée ?

Merci d'avance

Share this post


Link to post
Share on other sites

Ecran vert je dirai surtout cable défectueux si tu es en DVI (es tu en HDMI )?

Share this post


Link to post
Share on other sites
Posted (edited)

Je suis en HDMI, je vais essayer avec un autre câble pour voir

Edited by xillibit

Share this post


Link to post
Share on other sites

Vu que le signal est numérique c'est plus compliqué d'avoir ce genre d''effet. DVI est aussi théoriquement numérique mais j'ai déjà vu ce souci.

As tu essayé avec la sortie HDMI de ta carte mère (ne pas passer par la CG)

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...