Jump to content
Israphil

Samsung C49 : écran occupé au tiers

Publications recommandées

Salut Les Pactiens 🙂

Je viens d'acheter un Samsung C49HG90, vous savez le gros là... 49" et 3840x1080p

Mais j'ai un soucis que je n'arrive pas à régler, je vous détaille les symptômes et les photos :

1. Quand j'allume le PC, même si les réglages de résolution d'écran windows sont bien à 3840*1080, l'écran n'est occupé que sur le tiers de sa hauteur,..
2. J'ai réussi à régler le souci en passant par le menu de l'écran et en change le mode HDMI de 2.0 à 1.4.
3. Mais par curiosité, quand je refais la même manip dans le sens invers (je passe du 1.4 au 2.0), l'écran est tjs bien, tout la surface est occupée...
4. Par contre, que je sois en HDMI 1.4 ou 2.0, dès que l'écran passe en veille, que le pc redémarre ou que je change de source, je reviens au même soucis que au point 1... Donc je dois refaire la manip à chaque fois ét c'est franchement pénible.
(5. Quand je passe en freesync, le mode HDMI est grisé je ne peux pas le changer)
 

dBfoxA
mEgHqV
cJGHqV

J'utilise le cable HDMI fourni par samsung et ma carte graphique est une R9 290 (si je me souviens bien, sinon 280).

 

Une idée....?

 

Merci d'avance !

Partager cette publication


Lien vers la publication
Partager sur d'autres sites

Salut à toi,

Tu n'as pas un réglage dans Picture, genre Picture Size ou Aspect Ratio qui pourrait corriger ça ?

Partager cette publication


Lien vers la publication
Partager sur d'autres sites

Hello et merci pour la réponse. 

Non cette option (screen adjustement)est grisée...

 

Partager cette publication


Lien vers la publication
Partager sur d'autres sites

Hello ,

Oui !

D'ailleurs à ce propos c'est peut être une piste, j'ai le logiciel AMD radeon settings qui tourne en permanence, peut être une option du logiciel qui fait çà...?

En tout cas çà me rassure je ne suis pas le seul désemparé face au problème 😅

image.thumb.png.9bde5ba10d1f1094dd26870ebc111ba5.png

Partager cette publication


Lien vers la publication
Partager sur d'autres sites

Et tu as essayé de jouer avec les options "mise à l'échelle" ou autre ? 

Je n'ai pas d'écran comme le tien pour tester, mais si tu veux me l'envoyer pour que je fasse des essais pas de soucis :ane:

Partager cette publication


Lien vers la publication
Partager sur d'autres sites

J'ai eu un truc du genre quand j'ai relié le PC de mes parents sur leur TV, il y avait un petit cadre noir tout autour de l'écran, l'affichage n'était pas vraiment en full screen et oui j'ai trafiqué une option dans l'application AMD mais je ne sais plus laquelle :transpi:

Partager cette publication


Lien vers la publication
Partager sur d'autres sites

L'overscan : https://www.amd.com/en/support/kb/faq/gpu-68

C'est un effet qui touche essentiellement les AMD, je ne sais pas pourquoi. Au moins on peut jouer dans les paramètres.

Quand ça tombe sur une nVidia, je n'ai jamais trouvé d'autre solution que de basculer vers du VGA, du DVI vers [ce que vous voulez] ou encore changer de carte vidéo.

 

Partager cette publication


Lien vers la publication
Partager sur d'autres sites

Veuillez vous connecter pour commenter

Vous serez en mesure de laisser un commentaire après vous être connecté



Se connecter dès maintenant

×
×
  • Créer...