Jump to content

Fonction redémarrer qui ne fonctionne pas


Recommended Posts

Bonjour, 

J'ai acheté le PC d'occasion d'un ami et j'ai quelques soucis après l'installation de Windows. 
Tout d'abord voici la configuration: 
- Operating System : Windows 10 Professionnel 64-bit 
- CPU : Intel Core i5 3570 @ 3.40GHz 
- RAM : 16,0 Go Dual-Channel DDR3 @ 799MHz (11-11-11-2lunettes.gif 
- Motherboard : ASUSTeK COMPUTER INC. P8H77-M PRO (LGA1155) 
- Graphics : 4095MB NVIDIA GeForce GTX 970 (ASUStek Computer Inc) 
- Storage :
931GB Western Digital WDC WD1002FAEX-00Y9A0 ATA Device (SATA) 
465GB Hitachi HDS721050CLA362 ATA Device (SATA) 
119GB M4-CT128M4SSD2 ATA Device (SSD) 

Windows 10 Pro est installé et fonctionnel.
Lorsque j?éteins mon PC via le menu "Démarrer" et la fonction "Arrêter", il s?arrête bien comme il faut.
Lorsque je choisis l'option "Redémarrer" via le menu "Démarrer" de Windows, il s?éteint mais lorsqu?il redémarre j'arrive sur un écran noir avant le bios et rien d'autre. Et cela à chaque redémarrage. Je suis obligé de couper le PC au bouton et de le redémarrer. 

Mon ami n'avait aucun problème lorsqu?il utilisait ce même PC (je n'ai rien fait dessus à part installer mes disques dur et Windows). Ce la semble être la fonction "Redémarrer" de Windows qui ne fonctionne pas mais je n'ai pas trouvé de solution claire sur le net.
Auriez-vous des idées ? 

Merci d'avance. 

PS: J'ai bien forcé dans le bios a utiliser la carte graphique PCI et non interne.

Link to comment
Share on other sites

  • 2 weeks later...

Merci de ta réponse. Malheureusement, j'ai déjà tenté la solution indiquée, c'est à dire une MaJ du bios et rien de neuf.

Lorsque j'ai cet écran noir, j'ai tenté de connecter mon PC à ma carte graphique PCI ou à celle intégrée à ma carte mère mais j'ai le même soucis dans les 2 cas.

De plus, lorsque j'ai ce soucis, je n'entends pas mes disques durs qui "grattent", comme ils le font au démarrage du PC lorsque je redémarre celui-ci avec "Redémarrer". Ce qui tend à prouver que le problème ne vient pas de l'affichage mais vraiment de la séquence arrêt/redémarrage soit côté Bios, soit côté Windows.

J'ai vu de nombreux cas sur le net de personnes ayant eu ce souci mais aucune qui a indiqué l'avoir résolu...

Link to comment
Share on other sites

tu peux essayer de regarder du côté du fast boot dans le BIOS (le désactiver par exemple et voir si ça règle le problème).

j'ai eu un problème un peu similaire avec une carte mère ASUS: je ne pouvais plus éteindre, il redémarrait au lieu de s'éteindre. cela venait du driver de chipset. celui intégré à W10 avait un bug et il fallait installer une version précédente du driver pour régler le mauvais comportement.

Link to comment
Share on other sites

J'ai essayé de désactiver le démarrage rapide mais ça n'a rien changé.

J'ai remarqué une chose que je n'avais pas remarqué les fois précédentes : j'ai ce problème aussi quand le BIOS a besoin de redémarrer. Donc on peut exclure un problème côté Windows mais bien un problème lié au BIOS.

Link to comment
Share on other sites

tu as essayé sans périphérique? juste la carte vidéo interne (s'il y en a une ) le processeur, la ram (une seule barrette) et un clavier?

si ça marche sans, tu rééssaye en remettant un à un les périphériques et en testant à chaque fois que tu en remets un. tu sauras ce qui pose problème.
perso, je penche pour la carte graphique.
 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...