Jump to content

skype 5.0 et ubuntu 16.04 problème d'update et de webcam


Recommended Posts

Bonjour,
Suite à la fin de compatibilité de Skype 4.3, j'ai installé Skype 5.0 bêta sur le pc de ma mère (avec Ubuntu 16.04 LTS 64 bits). Malheureusement, quelques problèmes se sont invités.
Problème 1: la webcam ne fonctionne pas avec ce nouveau skype. C'est une vieille logitech Quickcam Express plus. Elle fonctionnait avec Skype 4.3 et fonctionne toujours dans l'application "Studio webcam cheese".

Problème 2: la mise à jour; le gestionnaire de mise à jour d'ubuntu me propose de faire une maj pour "Skype pour Linux Beta". Mais la maj conduit au message d'erreur : "Nécessite l'installation de paquets non vérifiés
Cela nécessite l'installation de paquets depuis des sources non authentifiées."
J'ai essayé la manip donnée à cette url

sudo rm -r /var/lib/apt/lists
sudo mkdir -p /var/lib/apt/lists/partial
sudo apt-get update

Mais sans succès.

Problème 3: trousseau de connexion : à chaque premier démarrage de skype pour une session utilisateur, il demande de déverrouiller l'accès au trousseau de connexions en rentrant le mot de passe utilisateur (de la session ubuntu, pas de skype). Ce n'est pas bloquant mais très pénible.

Link to comment
Share on other sites

J'ai aussi la beta de Skype.

1) je n'ai pas la webcam mais pas de soucis avec la mienne. Est ce que tu as essayé de regarder dans les paramètres? (edit je viens de regarder 0 paramétrage de la vidéo)

2) a ta place j'essayerais aussi:

Citer

sudo apt-key adv --recv-keys --keyserver keyserver.ubuntu.com XXXX

où XXXX est la série de chiffre après NO_PUBKEY.

Si ça ne marche pas avec keyserver.ubuntu.com remplacer par : hkp://subkeys.pgp.net ou hkp://pgp.mit.edu ou hkp://pool.sks-keyservers.net (serveurs aléatoires) hkp://keys.nayr.net ou encore http://keys.gnupg.net exemple:


sudo apt-key adv --recv-keys --keyserver hkp://subkeys.pgp.net XXXX

3) c'est une simple mesure de sécurité : l'OS n'a pas accès aux mots de passe de l'utilisateur sans qu'il se soit identifié. Je pense que tu peux contourner en utilisant l'astuce expliquée ici:

https://community.linuxmint.com/tutorial/view/916

:)

 

 

Link to comment
Share on other sites

Merci.

Problème 1: pas de solution... c'est assez frustrant car je n'ai eu aucun problème avec un autre PC. J'hésite à racheter une webcam.
Problème 2: la manipulation a fonctionné.
Problème 3: problème résolu

Merci pour ton aide.

Link to comment
Share on other sites

La procédure indiquée est pour l'ancienne verison de Skype. Je pense que c'est une bonne piste, il faudrait creuser (grosso modo, l'idée est de dire à skype d'utilise v4l au lieu de v4l2). J'ai préféré l'option de la facilité en rachetant une webcam. Ce sera plus simple et surtout l'image sera de bien meilleur qualité  (parce que la Quickcam Express plus, c'est vraiment de la merde).

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...