manchette

Mise à jour Bios Ko (openSUSE Leap 42.2)

5 messages dans ce sujet

Hello ;)

 

Suite à des messages d'alertes de dmesg qui indiquaient des erreurs acpi j'ai vu sur différents sujets  que ca paraissait lié au bios qui ne serait pas à jour (tables acpi ko).

J'ai donc voulu mettre à jour le bios de la CM MSI B85-G43 pour la dernière version ici https://fr.msi.com/Motherboard/support/B85-G43.html#down-bios

J'ai suivi la doc de MSI pour flasher le bios depuis l'utilitaire M-Flash depuis le Bios , grâce à la clé usb :

 

https://fr.msi.com/files/pdf/How_to_flash_the_BIOS.doc

 

https://youtu.be/XKCA94x7BXs?list=PLblE4aI-yJlV9eE6v4MgEFla9BOLqzeGe

J'ai dézippé les 3 fichiers du bios sur une clé vide de données, mais sur laquelle restait des dossiers ('system volume information' et un fichier inconnu de moi) : lors du reboot

je suis allé dans le bios en appuyant sur Del au boot , et j'ai utilisé M-FLASH pour mettre à jour le Bios.

Il a bien lu la clé usb mais m'a dit qu'il ne trouvait pas le fichier bios ; qu'il ne devait pas être à la bonne place sur la clé.

Du coup j'ai été surement trop vite et au lieu de prendre une autre clé, ou faire ca proprement j'ai coupé les fichiers qui n'étaient pas liés au Bios ( le dossier 'system volume information' et le fichier inconnu de moi) et j'ai rebooté de suite... il avait donc la clé avec les 3 fichiers du Bios dernier en date connectée.

J'ai tapoté sur Del comme d'habitude pour entrer dans le Bios.

Mais là plus rien : le pc ne boote plus écran noir avec 2 mentions :

"Entrée dans le menu" en bas à gauche , et "A2" en bas à droite

 

Ctrl-Alt-Suppr ne donne rien, ni Ctrl-Alt-Fn, ni non plus les System Request magic keys (Alt gauche-Print Screen-R/S/E/I/U/B).


 

J'ai vu aprés que la clé usb marchait bien sur windows : elle avait les 3 fichiers du bios et u ndossier .Trash, j'ai pu y coller un fichier, puis le supprimer sans soucis.

J'ai formaté la clé usb en Ntfs et remis uniquement les fichiers de la dernière version du Bios et booté avec cela en tapotant sur Del pour entrer dans le Bios, mais ca n'aide pas plus.

 

Dans quel état se trouve le pc à votre avis ?

Est ce que le bios a tenté une mise à jour sur la clé usb et ca a planté ?

 

Peut t'on restaurer le bios ? Ou quel conseil auriez vous svp ?

 

Merci de vos pistes ;)   

 

 

ps : si vous avez des bios qui offrent des possibilités de mise à jour autres que via utilitaire interne et/ou clé usb ca m'intéresse de savoir si ca marche bien svp.

Par exemple ma CM permet de passer par le dos, je vais tenter ca. AUssi certains bios Asrock Uefi donnent accés à la couche réseau et permettent la mise

à jour par ce biais. Avez vous essayé cela déjà ? Merci ;)

Modifié par manchette

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonne suggestion ca, merci ;)

Je regarde

Justement je me demandais ce qui permettrait d'avoir le Dos sans s'imposer un dual boot (en l'occurrence ici le dual boot n'aiderait pas car aucun lancement du bios donc d'OS).

Partager ce message


Lien à poster
Partager sur d’autres sites

Le vendeur a reconnu que la situation était anormale et autorisé le retour en sav, une carte neuve -> cela fonctionne :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Si tu pouvais passer le sujet en résolu, ça serait super. :D

Partager ce message


Lien à poster
Partager sur d’autres sites

Veuillez vous connecter pour commenter

Vous pourrez laisser un commentaire après vous êtes connecté.



Connectez-vous maintenant