Jump to content

Aide pour un diagnostic d'odeur brûlée dans le PC


Recommended Posts

Bonjour à tous,

Il y a 3 semaines de cela a peu près, je sentais une odeur de brûlé très brève (a peine 30 sec) émanant de mon PC . Je n'y ai pas fait attention, mais aujourd'hui, encore une fois cette odeur, et toujours cette même brièveté. Après quelques recherches sur google, je suis tombé sur ça : 

(Il parle de l'alim en cause, mais j'ai aussi vu que ça pourrait être des ventillos ailleurs).

J'ai donc également recherché pour pouvoir tester l'alim, car je ne pense pas que le SAV prendra en compte s'il ne diagnostique pas le problème, et vu sa fréquence actuelle ...

J'ai donc lancé un OCCT pendant 1 heure, en vérifiant les tensions. J'ai quelques micros variations, mais dans l'ensemble, tout semble stable (résumé HWMonitor en première image):

http://imgur.com/a/cct5v

Mon alim est une Seasonic X-650W 80+ Gold modulaire qui n'a pas encore atteint encore ses deux ans, et cela me semblerait bizarre que cela viennent de cela. J'ai vérifié tout mes ventillos, ils tournent tous, ils sont généralement tous en dessous de 1000 RPM en iddle.

En résumé :

  • Les deux fois où l'odeur à été sentis, l'ordinateur était en iddle (vidéo sur VLC + téléchargement sur Steam)
  • L'ordinateur est allumé entre 18h et 36h de rang
  • L'ordinateur est souvent dépoussiérer
  • J'ai refais ma pâte thermique CPU il y a 10 jours, et je n'ai remarqué aucun problème sur la CM, Boitier, ou autre.
  • Aurais-je laissé un bout de sopalin / coton tige lors d'un nettoyage ? (Je n'avais plus de lingette à l'isopropyl ( un truc du genre) pour la pâte thermique)

Mon ordinateur : 

  • MSI Z97 Gaming 7
  • Intel Core i7 4790k @4Ghz (pas d'O/C)
  • Ventirad ThermalRight Macho 120 Rev. A
  • Pâte thermique Noctua NT-H1
  • 2x8Go G.Skill Extreme3 Sniper PC17000 @XMP1.0
  • Corsair Carbide 500R White
  • EVGA GTX 1080 SC
  • 1 Fan NZXT 120mm (de mon ancienne tour Lexa S) rajouté et branché en FAN_SYS2, 3x120 et 1x200 de base sur le boitier, rhéobus sur High.

J'ai déjà vécu une alim NONAME cramé en live sur un de mes anciens PC, cela à été sans conséquence pour le matériel, puis-je en espérer autant maintenant ? Mon but serais donc de savoir comment bien diagnostiquer le problème : Alim, Fan, un bout de sopalin resté accroché à une soudure de la CM ?

Vu le prix que j'ai mis dans ma config, j'aimerais bien éviter de prendre trop de risque et de tout cramer. Cependant, si j'ai une telle config, c'est que j'en ai besoin aussi au quotidien. Auriez vous des idées, des pistes, ou des diagnostics à faire afin de m'aider ?

Je vous remercie en tout cas pour votre lecture, et vous souhaite une bonne journée à vous ! Et merci d'avance !

Cordialement, RONjjOE.

Link to comment
Share on other sites

Le 01/09/2016 à 19:59, RaphAstronome a dit :

Comme dans le sujet que tu cite, c'est effectivement pas impossible que ce soit une bestiole (genre une mouche) qui cuit dans le PC voire dans l'alim.

Merci pour ta réponse.

J'ai regardé dans ma tour mais je n'ai pas trouvé de "cadavre", j'y penserai si je ressens l'odeur.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...