Jump to content

problème de copie sur un disque dur


Recommended Posts

Bonjour, 

 

Je viens vers vous car j'ai un problème sur un disque dur. N'étant jamais tombé sur ce genre de problème je ne sais pas trop ce que c'est ni d'ou ça peut venir.

 

Sur un disque dur externe qui fonctionnait encore très bien il y a peu, je n'arrive plus à copier certains fichiers.

 

Il semblerait que ce soir la taille du fichier le problème. quand les fichiers font a priori plus de 4 Mo, la copie plante alors que des fichiers plus petits, tout fonctionne bien.

 

Je suis déjà tombé sur des disques durs ou l'écriture devient impossible alors que la lecture fonctionne très bien. Mais jamais sur un disque dur ou la limite de copie devient 4Mo.

 

Forcement j'ai fait une recherche sur google, mais il interprète mon 4Mo comme un 4Go et ne me renvoie que des réponses de problèmes liés au FAT/NTFS.

 

Est ce que ce type de "panne" vous parle ?

 

Merci de vos réponses/temoignages

Link to comment
Share on other sites

Jamais vu ce genre de panne.

Ce qui me vient à l'esprit serait un problème de time-out, comme si le délai pour écrire était trop long.

Quelques pistes :

1/Avez-vous essayé de désactiver le scan antivirus sur ce disque USB ?

2/Est-ce que c'est un disque auto-alimenté ou avec une alim extérieure ?

3/Avez-vous le fil d'origine ou en avez-vous mis un autre (plus fin, plus long, sans ferrite,...) ?

4/Avez-vous essayé d'autres ports USB ?

5/Avez-vous essayé sur une autre machine ?

6/Le SMART est bon ?

Link to comment
Share on other sites

Hi,

 

Dsl du délai de réponse, j'ai étais pas mal pris.

 

Je tiens à commencer par vous remercier de vous être penchés sur mon problème.

 

Alors plusieurs réponses aux différentes questions.

 

C'est un disque dur auto alimenté. J'ai acheté le boitier à part dans lequel j'ai mis le disque dur d'un ancien portable

qui n'était plus utilisé.... J'utilise le câble vendu avec le boitier.

 

Aucun lien avec l'anti virus, un test a était fait avec celui ci désactivé.

 

Pas de test sur une autre machine, par contre des tests sur les autres ports USB même résultat.

 

Test également d'autres supports de type clé USB, la copie de gros fichiers se passe normalement.

 

Après je ne vous cache pas que je cherche une solution plus pour ma curiosité personnelle qu'autre chose. Il s'agit 

d'un vieux disque dur de 80Go qui a fait son temps... C'est juste que je n'avais jamais rencontré ce type de "panne".

 

Pas de test MEMtest possible de suite, c'est la machine de mon père donc pas chez moi... je testerai ce week end.

 

Voilà merci pour tout

 

Foucherfou

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...