Jump to content

Firefox : lignes qui sautent en scrollant


Recommended Posts

Bonjour,

 

malgré quelques recherches sur le Web, je n'ai pas trouvé de solution à ce récent problème (une semaine environ).

 

Cela ne se produit que sous FF (pas sous IE, en lecture de .doc ou autre pdf).

J'ai la dernière version 45.0.1 sous Win 10 64 Bits.

Lorsque je fais défiler une page, comme celles du forum NXI par exemple, il y a comme une ligne virtuelle, transparente qui a pour effet de faire comme si le texte sautait.

On dirait que la ligne de texte passe au-dessus (ou en-dessous, comme vous voulez) de cette ligne virtuelle, transparente.

 

J'ai désactivé accélération matérielle.

J'ai aussi tenté une désinstallation complète de FF (il en fout partout) et une réinstallation à partir de zéro (enfin, pas tout à fait, car à la ré-install, il a récupéré plein de trucs dont mes favoris).

NB : j'ai un affichage calibré en 1920*1080p à 50 Hz, mais il déborde de l'écran. J'ai tenté un "sous-balayage" dans les pilotes NVidia (les derniers 364.51) et ça ne fait rien. Et ça c'est très :censored:

Ce dernier point est résolu via un réglage de l'écran (va falloir que j'arrête de toucher à tout....).

 

 

Si quelqu'un a une idée, ce serait sympa. C'est franchement fatiguant et énervant.

Link to comment
Share on other sites

Salut,

 

J'avais remarqué le même problème après mon passage sous win 10. J'ai soupçonné un problème de pilote vidéo, de Windows, de Firefox, mais je ne ne me suis pas plus penché dessus que ça, et avec les mises à jour de Windows ça a finit par disparaitre (ou alors, c'est que je n'y fais plus attention).

 

Tu peux peut être essayer de modifier les paramètres d'affichage dans firefox ? Mais je ne l'ai pas testé.

Link to comment
Share on other sites

Merci pour vos réponses,

 

Cadegenere : j'ai désactivé l’accélération matérielle car c'est elle qui pose des problèmes d’affichage quand elle est activée. J'ai l'impression que tu me proposes le contraire. Elle était activée avant, mais le problème se produisait quand même.

 

Greg22 : le défilement doux est activé et aussi le défilement automatique.

Quand j'enlève le défilement doux seulement, c'est tout aussi horrible, voire pire d'ailleurs : ça saute de quart de page en quart de page ou à peu près.

Si j'enlève le défilement automatique en +, pareil.

Si je ne mets que le défilement doux, je retrouve le problème initial.

 

J'ai tenté des modifs dans les Setpoint de Logitech (clavier/souris), mais rien n'y fait. Version à jour.

 

:zarb:

Link to comment
Share on other sites

Bonjour,

 

Quand tu as désinstallé, tu as garder ton profil et donc tous les "réglages" et autres options.

Désinstalle puis va supprimer le répertoire C:\Users\Ton login\AppData\Roaming\Mozilla\Firefox : cela supprimera toute trace de Firefox (ton profil Firefox).

Puis tu ré-installe proprement.

 

Autre solution :

tu lances Firefox avec l'option -p ce qui permet d'arriver à la fenêtre de gestion des profil. Là tu te crées un nouveau profil (et éventuellement tu pourras aussi y supprimer l'ancien).

Link to comment
Share on other sites

Je viens de tenter la solution radicale de RFN :

- désinstallation de FF et de son module de maintenance

- reboot

- suppression des entrées FF y compris celles en roaming (j'avais pourtant fouiner, mais pas assez donc)

- nettoyage de la base de registre

- redémarrage

- installation de la dernière de FF

- test : OK

- réinstall du json sauvegardé : OK

 

Je poursuis avec les paramétrages de FF.

 

Edit1 : paramétrage à ma sauce en conservant accélération matérielle, défilement doux et défilement automatique : OK

 

Edit2 : après réinstallation de 2 - 3 trucs, toujours OK.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...