Jump to content

Geforce Expérience très lent a s'ouvrir


tib44

Recommended Posts

Bonjour

 

Depuis quelques temps geforce experience est très long s'ouvrir il reste sur la petite fenetre de chargeement pendant 2-3 minutes puis reste sur un écran noir pendant 3 minutes pour ensuite réussir a s'ouvrir

 

Je ne comprends pas, pourtant j'ai un i7 6700 16go de DDR4 une gtx970 et un SSD samsung 850 evo sur lequel est installer windows 10 et geforce experience

 

J'ai essayé lors de la dernière mise a jour nvidia (359.06) de faire une mise a jour en installation personalisée et en choisissant de déinstaller les précédents drivers avant d'installer les nouveaux, mais ça n'a changé

 

Avez vous une solution ? 

 

Merci

Link to comment
Share on other sites

Geforce experience met aussi du temps a se lancer sur l'ensemble de mes machines mais ca prend genre 30s grand max (anciens laptop a mon PC de bureau tous sous SSD)

 

Lance le moniteur d'activite (ctrl-shift-esc) et lance geforce experience, pour voir les ressources prises.

Est-ce qu'il se lance au demarrage ? ou tu as deja l'icone dans la barre de notification.

Link to comment
Share on other sites

Mon PC a moins de deux mois, la seul pièce ancienne est le disque dur mais geforce experience et le système est sur un ssd qui a aussi moins de deux mois

Geforce experience est bien dans la barre de tache au démarrage pendant le démarrage qui a prit 3minutessur l'écran de chargement et 4minutes sur un écran noir l'utilisation cpu a varié entre 6 et 10% les disques dur/SSD sont restés a 0% et la ram est résté a 5.9go/16 (j'ai un bon nombre de programme de démarré de base)

 

Les tests smart des ssd/HDD ne retrourne aucun problème

 

Il reste la posibilité d'un virus, je vais lancer quelques scan pour voir

Link to comment
Share on other sites

Tes jeux sont aussi sur le SSD ?

Je crois que Geforce Experience va essayer de chercher les jeux que tu as sur tout tes disques et si tu as beaucoup de fichier sur tes autres disques alors ca peut etre la raison.

D'autant plus si tu as beaucoup de jeux installe et qui apparaissent dans Geforce Experience.

Si ca fait la verification au demarrage de l'app avant que l'interface apparaissent alors c'est pas impossible que ca soit le pb.

 

Est ce qu'il est possible de desactiver le mode d'optimisation des jeux pour tester ?

Link to comment
Share on other sites

Je viens de changer les paramètres de geforce experience pour qu'il ne cherche des jeux dans aucun dossier et il est toujours aussi lent

 

J'ai aussi essayé de le démarrer en coupant internet mais pareil, toujours lent a s'ouvrir

Link to comment
Share on other sites

  • 1 month later...

Une fois, j'ai eu un problème avec Geforce Experience, il mettait vraiment longtemps à entrer en contact avec les serveurs de NVIDIA.

Impossible de mettre à jour le pilote en l'occurrence.

 

La seule solution qui a marché a été de réinstaller ce logiciel (il y avait des tutos pour forcer la regénération d'un fichier de cache, mais ça ne fonctionnait pas).

Ça n'a pas l'air d'être tout à fait le même problème, mais ça coûte rien d'essayer ;) 

Link to comment
Share on other sites

  • 3 weeks later...

Bonjour

 

Depuis quelques temps geforce experience est très long s'ouvrir il reste sur la petite fenetre de chargeement pendant 2-3 minutes puis reste sur un écran noir pendant 3 minutes pour ensuite réussir a s'ouvrir

 

Je ne comprends pas, pourtant j'ai un i7 6700 16go de DDR4 une gtx970 et un SSD samsung 850 evo sur lequel est installer windows 10 et geforce experience

 

J'ai essayé lors de la dernière mise a jour nvidia (359.06) de faire une mise a jour en installation personalisée et en choisissant de déinstaller les précédents drivers avant d'installer les nouveaux, mais ça n'a changé

 

Avez vous une solution ? 

 

Merci

 

Marrant, j'avais le même problème (et la même config que toi au composant près), jusqu'à ce que je trouve comment le résoudre :

 

-Ouvrir le menu "services" (via la recherche Windows)

-Chercher "Nvidia streamer services"

-Clid droit>propriétés. Dans type de démarrage, mettre "automatique (début différé) au lieu de automatique.

 

source : https://www.reddit.com/r/nvidia/comments/3eeuau/nvidia_geforce_experience_cause_slow_startupboot/

Link to comment
Share on other sites

Bonjour à tous! Je suis nouveau sur ce forum mais je suivais votre thread car j'avais exactement les mêmes problèmes: configuration toute neuve, proc core i7 6700K, carte nvidia GTX980Ti etc.... et ce satané GEFORCE expérience qui met 15 minutes à s'ouvrir. J'ai tout essayé.... Des réinstall, jusqu'à réinstaller entièrement mon OS.... Bref, rien n'y faisait et finalement, LA solution.... Il faut désactiver les plugins SONIC suite, liés à la carte ASUS. Ils créent apparemment un conflit... Bref, depuis ça tourne impeccable!!!!!

Link to comment
Share on other sites

Bonjour à tous! Je suis nouveau sur ce forum mais je suivais votre thread car j'avais exactement les mêmes problèmes: configuration toute neuve, proc core i7 6700K, carte nvidia GTX980Ti etc.... et ce satané GEFORCE expérience qui met 15 minutes à s'ouvrir. J'ai tout essayé.... Des réinstall, jusqu'à réinstaller entièrement mon OS.... Bref, rien n'y faisait et finalement, LA solution.... Il faut désactiver les plugins SONIC suite, liés à la carte ASUS. Ils créent apparemment un conflit... Bref, depuis ça tourne impeccable!!!!!

 

Bonjour, je reviens sur mes propos d'hier, la méthode ne fonctionnant plus.

Ta méthode m'a fait regarder les processus qui pouvaient gêner Nvidia Experience, et dans mon cas c'est de killer le process "ROG Gamefirst III service" qui me permet de démarrer Nvidia Experience instantanément. J'ai donc désinstallé le programme et Nvidia Experience refonctionne correctement.

 

(Sinon, je n'ai pas de Sonic suite, hormis un Sonic Radar II, qui concerne l'audio pendant le jeu.)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...