Jump to content

tib44

INpactien
  • Content Count

    533
  • Joined

  • Last visited

About tib44

  • Rank
    Pilote de X-wing

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. edge est au final de nouveau fonctionnel suite à la mise à jour de windows 1909
  2. j'avais déjà utilisé drivercloud il y a quelques temps, je viens de refaire une mise a jour de certains drivers (audio, ethernet, graphique nvidia) mais edge bug toujours merci quand meme pour le conseil
  3. pour info, même apres le patch de windows du mois d'aout edge ne fonctionne toujours pas et continu de se fermer tout seul apres quelques secondes
  4. Je viens de poster mon problème sur le hub de la communauté microsoft https://aka.ms/AA5szff
  5. Ah oui, alors ça vient de la Je ne peut rien faire du coup ? Je dois attendre la prochaine mise a jour de Windows ?
  6. dans le panneau de configuration je n'ai pas de bouton pour désinstaller cette mise à jour et je viens d'essayer de la déinstaller via powershell et j'ai le message suivant: wusa /uninstall /kb:4505903 Avec un peu de chance le patch tuesday de mardi prochain résoudra le problème...
  7. @brice.wernet je n'ai pas de dossier macromedia dans roaming, mais j'ai un dossier flash player dans AppData\Roaming\Adobe, j'ai essayé de le supprimer mais ça ne change rien En ce qui concerne les autre problème de fiabilité oui j'avais un problème avec ATKEX que j'ai finalement réussi a résoudre il y a quelques jours, par contre j'ai toujours quelques fois le pc qui freeze d'un coup sans raison et je retrouve une erreur "L’arrêt système précédant à xxx le xxx n’était pas prévu." dans le moniteur de fiabilité mais pour le moment la dessus je n'ai pas de solution pour ce problème Sinon @ismawell j'ai le même problème avec le driver 430.86
  8. bon apres quelques tests, edge fonctionne quand aucun drivers nvidia est installé, par contre j'ai essayé de downgrade de la 431.60 vers la 431.36 et le edge bug encore
  9. je ne démarre pas edge tous les jours mais en effet j'ai le message d'erreur dans l'observateur d'événement depuis le 28, je vais voir pour réinstaller le pilote graphique
  10. Je viens de d'utiliser process monitor et voilà les données que le logiciel m'a donné quand j'ai démarré edge Logfile.zip
  11. je n'ai pas pas d'extention pour edge, enfin j'avais lastpass que j'ai supprimé, en ce qui concerne l'antivirus j'ai essayé malwarebytes mais je l'ai détinstallé et j'ai seulement windows defender maintenant, sinon je n'ai rien intaller d'autre dernièrement
  12. @RFNje viens de tester ce qui est dit dans tes deux liens ça n'a rien donné @Minikea je viens de créer un nouvel utilisateur et j'ai testé Edge bug aussi de la même manière sur le nouvel utilisateur, j'ai aussi tester de démarrer edge avec windows en mode sans échec et la edge a démarré mais bon je ne sais toujours pas comment faire pour le faire fonctionner sur windows en mode normal
  13. merci @Minikea mais comme je le mettais dans mon premier message, j'ai déjà essayé cette réinitailisation et ca n'a rien donné, j'ai quand même réessayé en suivant ton tuto et pour l'instant rien ne change, quand je démarre edge il se ferme tout seul et j'ai toujours le même message dans l'observateur d'événement je retrouve d'ailleurs aussi l'erreur dans le centre de fiabilité windows Source Microsoft Edge Content Process Résumé Fonctionnement arrêté Date ‎04/‎08/‎2019 14:59 Statut Rapport envoyé Description Chemin d’accès de l’application défaillante : C:\Windows\System32\MicrosoftEdgeCP.exe Signature du problème Nom d’événement du problème : MoAppCrash Nom complet du package: Microsoft.MicrosoftEdge_44.18362.267.0_neutral__8wekyb3d8bbwe Nom de l’application: praid:MicrosoftEdge Version de l’application: 11.0.18362.1 Horodatage de l’application: ceb8cbe1 Nom du module par défaut: edgehtml.dll Version du module par défaut: 11.0.18362.267 Horodateur du module par défaut: 9d6e5d77 Code de l’exception: 80070005 Décalage de l’exception: 00000000005472ce Version du système: 10.0.18362.2.0.0.256.48 Identificateur de paramètres régionaux: 1036 Information supplémentaire n° 1: cb17 Information supplémentaire n° 2: cb17f23115a1c043aad7ec43d13e5520 Information supplémentaire n° 3: c502 Information supplémentaire n° 4: c502a7c3e98bfb8f821ba4c06fc58a27 Informations complémentaires sur le problème ID de compartiment : 69b1513103da80475fd8a48e74b82524 (2294764941895804196) Avez vous d'autres idée pour résoudre mon problème (j'aimerais quand même éviter la réinstallation complète)
  14. Bonjour, J'ai remarqué que depuis quelques jours je n'arrive plus a ouvrir microsoft edge quand je l'ouvre il charge un peu et se ferme tout seul quand je vais dans l'observateur d'événement je trouve le message ci dessous : Nom de l’application défaillante MicrosoftEdgeCP.exe, version : 11.0.18362.1, horodatage : 0xceb8cbe1 Nom du module défaillant : edgehtml.dll, version : 11.0.18362.267, horodatage : 0x9d6e5d77 Code d’exception : 0x80070005 Décalage d’erreur : 0x00000000005472ce ID du processus défaillant : 0x346c Heure de début de l’application défaillante : 0x01d549e6aae21f22 Chemin d’accès de l’application défaillante : C:\Windows\System32\MicrosoftEdgeCP.exe Chemin d’accès du module défaillant: C:\WINDOWS\SYSTEM32\edgehtml.dll ID de rapport : cdd76134-4514-48fc-b1ce-e6f7af97de01 Nom complet du package défaillant : Microsoft.MicrosoftEdge_44.18362.267.0_neutral__8wekyb3d8bbwe ID de l’application relative au package défaillant : MicrosoftEdge J'ai esssayer de faire un sfc /scannow, j'ai aussi essayer les technique de réinitialisation de edge comme celle ci : https://www.thewindowsclub.com/reset-microsoft-edge-browser-to-default-settings-in-windows-10 j'ai essayer les commandes suivantes : Dism /Online /Cleanup-Image /ScanHealth Dism /Online /Cleanup-Image /CheckHealth DISM /Online /Cleanup-Image /RestoreHealth J'ai aussi essayer de réparer edgedll avec la dllsuite mais rien ne marche, edge ne démarre toujours pas avez vous des idées ? Merci
  15. Bonjour, pour info, j'ai toujours mon problème de freeze mais je pense avoir trouvé la solution, dans l'historique de fiabilité windows j'ai un message qui affiche un problème avec ATKEX_cmd.exe En cherchant un peu le problème pourrais venir de wise registry cleaner qui supprimerai des entrées de registre utile pour ce driver. J'ai donc réinstallé mon pilote audio et supprimé wise registry cleaner j'espère que le problème sera résolu
×
×
  • Create New...