Jump to content

Archived

This topic is now archived and is closed to further replies.

Chocobidou

Windows 10, radeon 4870 et HDMI

Recommended Posts

Bonjour à tous

 

j'ai migré sous W10 mon gros HTPC contenant une 4870 que je relie à ma TV via HDMI.

 

Problème: AMD ne fourni pas de pilotes, ce sont les pilotes legacy windows qui sont pris en compte! Du coup pas moyen de virer les lignes noirs autours de l'image car plus accès à catalyst ccc pour trifouiller la barre de ratio comme sous seven !

 

Si qqun à réussi a résoudre ça ! je suis grandement preneur !

Share this post


Link to post
Share on other sites

Ce qu'il lui faut, c'est le CCC pour pouvoir repasser le sous-balayage à 0. Il faut donc trouver le CCC en standalone ou la bonne clef du registre à modifier.


J'ai trouvé ça :

Allez dans la clef suivante du registre :
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\video{####....}\0000

 

Créer une nouvelle valeur DWORD nommée "DigitalHDTVDefaultUnderscan" avec pour valeur 0.

 

Note : Il peut y avoir plusieurs {####....} , ce devrait être celle avec le plus de paramètres ATI/AMD

Share this post


Link to post
Share on other sites

Salut,

 

J'ai eu le meme problème ( radeon hd 4770) changer la resolution resoud en partie le soucis, notamment pour eviter le cadre noir sur des jeux.

Et pour l'overdrive faut par exemple installer msi afterburner, car sinon plus possible d'overclocker ou controler vitesse ventilo.

 

Finalement j'ai adopté une solution extreme: j'ai remplacé ma cg par une r7 260x.

Share this post


Link to post
Share on other sites
Allez dans la clef suivante du registre : HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\video{####....}\0000   Créer une nouvelle valeur DWORD nommée "DigitalHDTVDefaultUnderscan" avec pour valeur 0.   Note : Il peut y avoir plusieurs {####....} , ce devrait être celle avec le plus de paramètres ATI/AMD

 

 

désolé avoir essayé ça y en a pas marcher !

 

un peu deg 

Share this post


Link to post
Share on other sites

Tu as rebooté après ? La valeur est toujours bonne ? Car il est possible qu'au reboot il reforce la valeur...


Certains parlent de deux valeurs à changer :

 

HKLM/System/ControlSet001/Control/Video/{91357F10-E8FC-41DF-AB9F-FDA3D0E8698A}/0000/TVEnableOverscan = 0

HKLM/System/ControlSet001/Control/Video/{91357F10-E8FC-41DF-AB9F-FDA3D0E8698A}/0000/DigitalHDTVDefaultUnderscan = 0.


Un autre sujet qui fonctionne sous Windows 8 (donc sans doute 10) : http://blog.tmcnet.com/blog/tom-keating/microsoft/windows-8-underscan-overscan-hdmi-resolution-problem-solved.asp

Share this post


Link to post
Share on other sites
HKLM/System/ControlSet001/Control/Video/{91357F10-E8FC-41DF-AB9F-FDA3D0E8698A}/0000/TVEnableOverscan = 0 HKLM/System/ControlSet001/Control/Video/{91357F10-E8FC-41DF-AB9F-FDA3D0E8698A}/0000/DigitalHDTVDefaultUnderscan = 0.

 

 

bah ca, ça fonctionne pas ( et bien sur je reboote a chaque fois) 

 

je verrais plus tard pour l'autre lien :)

Share this post


Link to post
Share on other sites

×
×
  • Create New...