Jump to content

Archived

This topic is now archived and is closed to further replies.

Xploited_Titan

Souci de boot Maximus Gene VI

Recommended Posts

Hello amis Inpactiens,

 

J'ai un petit souci avec ma carte-mère Maximus Gene VI.

 

Pour une raison qui m'échappe, le BIOS ne semble pas retenir mes options de boot (les autres options ne bougent pas).

Je configure la CM pour ne reconnaître qu'un seul lecteur de boot, mon SSD.

Mais après un ou deux démarrages, le BIOS rajoute mon lecteur Blu-Ray externe (en USB 3.0) comme lecteur de boot et le met comme lecteur de boot primaire.

 

Résultat, le démarrage prend des plombes, le temps que le BIOS se rende compte qu'il n'y a pas de MBR pour démarrer dessus et il bascule enfin sur le SSD.

 

Avant de devoir me farcir le SAV Asus, j'essaye ici pour voir si quelqu'un a déjà connu et résolu ce problème.

 

 

Merci pour votre temps!

Share this post


Link to post
Share on other sites

Je n'ai pas vérifié la pile CMOS, ni vérifié au voltmètre, car toutes les autres options restent comme configurées. Si c'était un souci avec la pile, le restant de la configuration se remettrait à la valeur par défaut.

 

Il n'y a que le boot order et les lecteurs sur lesquels la CM boote qui se modifient.

Share this post


Link to post
Share on other sites

Autant pour moi, j'avais pas lu la parenthèse.

Tu as le dernier firmware j'imagine, donc sujet à creuser en effet.

http://www.asus.com/fr/Motherboards/MAXIMUS_VI_GENE/HelpDesk_Download/


Mais oui, ça pourrait très bien être un problème de firmware. Ca prend pas longtemps de remplir le formulaire de contact :

https://vip.asus.com/VIP2/Services/QuestionForm/TechQuery

Comme ton problème est ultra spécifique, utilisation d'un lecteur bluray USB3.0 externe, faut voir si qqn ici aura eu le même problème.

Share this post


Link to post
Share on other sites

En contactant le SAV, j'ai obtenu une information qui m'a permis, je pense, de résoudre mon problème.

 

La personne mentionnait que chaque fois que mon lecteur BR externe en USB était redétecté, il serait automatiquement rajouté à la liste de boot.

Je me souvenais d'une option pour le démarrage USB, et j'ai mis cette option sur "initialisation partielle".

Cette option fera en sorte qu'au démarrage, la carte-mère ne démarrera plus que clavier et/ou souris USB, mais pas les autres appareils USB.

 

Je reviendrai si d'autres soucis apparaissent suite à cette manip.

Share this post


Link to post
Share on other sites

×
×
  • Create New...