Jump to content

Problème d'imprimante réseau


Arcy

Recommended Posts

Bonjour !

Je dispose de deux PC :

  • Un sous W7, avec une imprimante USB connectée et partagée (l'impression réseau a déjà fonctionné auparavant) ;
  • Un sous Lubuntu 14.04.

Le problème étant que depuis que j'ai réinstallé Lubuntu, je parviens pas à valider l'ajout de l'impression.

Donc quand je tape l'adresse IP de la machine qui accueille l'imprimante, elle est bien détecté (son nom se rajoute après l'adresse IP). Je fais "Vérifier" pour voir si un compte est nécessaire et apparemment non.

Mais une fois que je fais "Valider", le curseur passe en occupé et pas moyen de continuer l'ajout.

Lors de mon précédent essai, j'avais réussi (mais comment ?) à rajouter l'imprimante mais à chaque impression, j'avais "Unable to locate".

Si quelqu'un voit la solution ... Merci :)

Link to post
Share on other sites

Bon, impossible de rajouter une imprimante réseau via Cups, il propose pas le protocole smb, seulement ipp, http, ipps, https et ipp14.

Par contre dans les logs du serveur, quand je veux ajouter l'imprimante (Paramètres > Imprimante > Ajouter une imprimante, dans Lubuntu), j'ai ça :

[08/Jun/2014:13:36:30 +0200] [cups-deviced] PID 2048 (dnssd) stopped with status 1!

J'ai essayé de connecter mon imprimante directement (en USB), elle est reconnue de suite et je peux imprimer.

Link to post
Share on other sites

Bah quand je recherche l'imprimante via Paramètres > Imprimante > Ajouter une imprimante, le protocole m'est bien proposé (après avoir tapé l'adresse IP de la machine hôte).

Je vais voir de suite.

EDIT 15:29 : j'installe "smbclient", il y était pas.

EDIT 15:35 : ça marche. :merci::inpactitude:

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...