Jump to content

Flèche "bas" ne fonctionne pas : pb dans le BIOS !


tomhar

Recommended Posts

Bonjour à tous,

deuxième souci de la semaine, avec un netbook cette fois :

la flèche "bas" du pavé directionnel semble HS : cela se produit aussi bien dans l'environnement de l'OS (W7 starter) que dans le BIOS.

Ce qui d'ailleurs pose un problème de taille, et c'est pour cela que je m'en remets à vous : aucune possibilité de naviguer dans les choix du BIOS.

Exemple pour prendre une option d'amorçage : il suffit que mon choix se trouve en 2ème ligne, et je ne pourrais pas le sélectionner.

Bref, à l'aide !!

PS : j'ai pensé à restaurer à une date postérieure, mais puisque le défaut est également présent dans le bios, je ne vois pas ce que W7 pourrait y changer...

Merci ;

Link to comment
Share on other sites

Bonjour et bienvenue sur le forum :D

Et brancher un clavier externe USB, nan pas possible ? ;)

Les touches + et - peuvent fonctionner sur certaines options du BIOS pour info.

Le netbook n'est plus sous garantie ? Tu peux toujours l'envoyer chez un réparateur qui s'occupera de changer le bloc clavier ou de réparer la connexion de la touche.

Réparer un appareil est préférable à le jeter pour en acheter un autre.

Link to comment
Share on other sites

Salut digital-jedi, merci pour ton accueil ;

un clavier en usb (je n'en ai pas là, sous la main) faudrait que je teste.

pas de touches + et - car ce n'est pas un pavé numérique (il y a juste les touches directionnelles, rangées sous la touche Shift de droite)

Question réparation c'est niet, ni achat d'un nouveau ;)

Donc je cherche la soluce.

Merci !

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...