Jump to content

Archived

This topic is now archived and is closed to further replies.

Fouloume

Installation Linux Mint

Recommended Posts

Bonjour,

Voilà maintenant quelques jours que je galère à essayer d'installer Linux Mint sur mon PC.

J'ai téléchargé la version 15 en version 64 bits, et ainsi gravé sur un DVD vierge.

Quand je démarre mon ordi, je boot le CD comme il se doit. Jusqu'à la, pas de soucis. Mais une fois qu'il à fini de charger, voici le message :

2nsp.jpg

AIdez moi svp, à chaque fois que j'essaye d'installer Linux, c'est un echec !!!!

Je comprend que beaucoup de personnes ne s'y soient pas misent .....

Merci

Share this post


Link to post
Share on other sites

Ca faisait longtemps. J'ai souvent le message quand je me plante en créant une clé USB. Es-tu sur de ne pas avoir raté la gravure ? As-tu la possibilité de tester avec une clé USB (que tu peux créer avec UNetBootIn sous windows) ?

Share this post


Link to post
Share on other sites

Je ne pense pas que la gravure est foiré, je l'ai fait deux fois, et à chaque fois le même message.

J'ai essayé sur plusieurs clés USB de différentes tailles, en FAT32, FAT16, et impossible de booter ...

Share this post


Link to post
Share on other sites

CPU : Intel Core 2 Duo E6400 Cadencé à 2.13 GHz

CM : Gigabyte Technology Co., Ltd. 965P-DS3

RAM : 4Go DDR 2

CG : NVIDIA GeForce 7900 GT/GTO

Share this post


Link to post
Share on other sites

OK, de toute évidence c'est la carte graphique qui pose problème. En fait peut-être pas, j'avais lu GeForce 790 (je sais même pas si elle existe ^^). Je ne sais plus comment est fait le livecd mint, mais il n'y a pas un mode base résolution/sans échec ou je sais plus quoi ?

Share this post


Link to post
Share on other sites

Avec quel logiciel "graves" tu l'iso?

Si tu peux, change dans le bios le paramètre de périphérique de IDE vers AHCI.

Share this post


Link to post
Share on other sites

Donc ma carte graphique ne serai pas compatible avec Linux ? Je ne vois pas de menu quand le cd démarre, il n'y a aucun paramètres ...

J'ai gravé un cd avec Nero, et l'autre avec Blindwrite. Il ne devrais y avoir aucun soucis avec ces logiciels, car j'en ai déjà gravé à la pelle.

Share this post


Link to post
Share on other sites

Je vois pas en quoi la carte graphique serait liée à une erreur de lecture du périphérique de boot.

Tu choisis bien l'option "graver une image disque" quand même, tu fais pas la bêtise de décompresser l'iso pour regraver les fichiers derrière ? (déjà vu, alors je pose la question quand même)

CM : Gigabyte Technology Co., Ltd. 965P-DS3

La mienne a tenu à peine 1 an avant de lâcher, chapeau si elle marche encore.

Share this post


Link to post
Share on other sites

Oui mois non plus en fait, j'étais pas très frai quand j'ai écrit ça. Étant donner que le kernel boot, je pense que l'image est gravée correctement. Par contre on n'a pas de log, tu peux essayé de faire un alt+F12 (enfin essaye toutes les touches F, on sait jamais) et éventuellement nous poster une photo s'il y a un truc intéressant.

Ce serait bien de tester le CD sur un autre ordi aussi pour être sûr...

Share this post


Link to post
Share on other sites

Oui oui, j'ai bien gravé le contenu de l'.iso ! Le CD boot bien, il y a le logo linux qui apparaît, et seulement après ça plante.

Aucun soucis jusqu'à présent avec ma CM, ca fait maintenant 5 ans que je l'ai

Je n'ai pas d'autres ordi sous la main =(


Peut-on installer Linux, sous windows et sur un autre disque dur vierge ?

Share this post


Link to post
Share on other sites

×
×
  • Create New...