Jump to content

pb affichage de caractère devenant peu lisible


Recommended Posts

Salut,

depuis qq temps j'ai un bug bizare, qui arrive sur pci mais aussi d'autre site web, pas dans des logiciels comme office par contre.

Les caractères sont lisibles, je passe la souris dessus le champs ils deviennent ilisibles , ou vice et versa.

Un pc sous W7 une vielle HD3850 avec des pilotes de y a 3mois maxi (un ssd qui a laché => réinstal).

Je sais pas trop.

491585pbaffichage.jpg

Link to comment
Share on other sites

bonjour ,

quel navigateur as tu ? as tu essayer sur plusieurs navigateurs ? as tu regarder la police employer par ton navigateur ?

tu peux aussi verifier tes parametres d' affichage:

Clic droit sur le bureau, clique sur "Personnaliser" dans le volet gauche clique sur "Affichage" puis sur Ajuster le texte clear type, tu l' active ou le desactive.

les pistes sont nombreuses a toi de nous dire se que tu as fais .

Link to comment
Share on other sites

Ça vient pas de l'écran, ça n'apparaitrait pas sur une capture. Pareil pour Cleartype. Par contre j'ai pas trop d'idée alors même question que boulixx : ça fait ça avec tout les navigateurs ?

EDIT : d'après ta capture tu as Windows 7 mais on ne voit pas si aero est activé, l'est-il ?

Link to comment
Share on other sites

alors j'utilise firefox 19, j'ai essayer avec ie8 et là, apparement, pas de pb. j'ai changé de police de times new roman en arial et redémaré firefox mais toujours le même problème. Mon écran est un acer al1951. Je ne pense pas avoir changé quoi que ce soit quand le pb est apparu.

Link to comment
Share on other sites

ca le fait avec d'autre site (meteo france, fessebouc, ce fofo et d'autres) mais quand je passe la souris sur le texte ça reveint et reste normal. Sur pci c'est flou, je passe la souris, ça redeveint clair 2sec et ça redevient flou ????

Mais quand je clique sur un article ça va, c'est surtout la page d'acceuil de pci qui est affectée, une de celle que je consulte le plus régulièrement :ooo

Link to comment
Share on other sites

Nan, ça ne sert absolument à rien : ton profil restera inchangé !

Le profil est un ensemble de fichiers situé dans les répertoires de ta session Windows :

C:\Users\Ton login Windows\AppData\Roaming\Mozilla\Firefox\Profiles (en assumant que ton profil est sur C:)

Si tu veux un nouveau profile, il faut lancer FF avec l'option -p :

Edite l'icone de lancement (clique droit propriétés) et dans la ligbe "cible", tu ajoutes -p en fin de ligne (au delà des guillements fermant). Cela doit donner quelques chose comme ceci :

"C:\Program Files (x86)\Mozilla Firefox\firefox.exe" -p

Une fois cela fait, au lancement suivant tu auras accès au gestionnaire de profil de FF : crée en un nouveau et démarre dessus.

Cela rajoutera un autre répertoire sous C:\Users\Ton login Windows\AppData\Roaming\Mozilla\Firefox\Profiles et te donneras accès à un profil totalement vierge. Tu auras en outre la possibilités de démarrer avec l'ancien profil, voire même de récupérer des fichiers de l'ancien profil pour mettre dans le nouveau : mdp, marque page, historique, barre personnelle...

Les profils se font souvent polluer par des extensions et plugins qui ont parfois des effets indésirables et le problème que tu rencontres peut être l'un d'entre eux.

Link to comment
Share on other sites

  • 7 months later...

Salut, si ca peut te rassurer j'ai le meme probleme et je l'ai rencontrer aussi sur un portable, je ne sais toujours pas comment le resoudre !

Pour ma part j'ai une HD4850 en crossfire et ca me le fait quelques soit la carte seul ou en crossfire, au depart je croyais a une probleme materiel au niveau d'une de mes carte, mais je n'y crois plus , ca semble plus logiciel drivers carte mere , je ne sais pas ????

As tu resolu ce probleme ?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...