Jump to content

[RÉSOLU] Freeze de menu demarrer sous Windows 7


Recommended Posts

Bonjour

Je viens d'installer windows 7 sur ma machine, tous les mises à jour sont faites, mais j'ai un probleme persistant avec mon menu demarrer et les fenetres qui restent souvent bloques.

Je m'explique :

Quand j'allume l'ordinateur mon menu demarrer reste inactif (aucune reaction au passage de souris ni quand je clique dessus)

Pour le faire marcher je suis oblige de faire ctrl+alt+suppr et lancer gestionnaire de taches, et la tout commence a fonctionner

Enfiin tout c'est pas tout a fait vrai

Je lance Firefox par exemple mais je ne peux pas le fermer, je suis oblige de le fermer qu'à partir de la barre des taches ou lancer une fenretre d'explorateur windows pour pouvoir le fermer normalement

Et les menus deroulants sur certains sites ne fonctionnent plus (par exemple je vais sur Lbc et je vais choisir une categorie d'annonces mais ça ne fonctionne pas)

En tout cas je suis sur que le probleme vient d'explorateur

Ce probleme est assez inhabituel j'avoue et je n'arrive pas de trouver la solution moi même

A l'aide

Link to comment
Share on other sites

Il y a visiblement un composant qui ne s'est pas bien installé. Voir la base des registres qui foire.

Si tu as installé via une image système, essaies une réinstallation depuis le disque d'origine.

Tu peux également tenter une réparation Windows, depuis le cd. Mais ça marche presque jamais.

Autre piste une ram qui rend l'âme, mais je commencerais par revenir à la source. Soit reprendre l'installation depuis un support fiable.

Link to comment
Share on other sites

Le systeme est installé à partir d'image original de win 7 32-bits que j'ai obtenu par MSDNA (et la licence est originale)

Souris et clavier sont de base alors pas de pilote specifique

La je viens de passer sous le jeu de couleurs de base et pour le moment ça à l'air de fonctionner sauf pour le probleme des sites comme leboncoin

Je vais tester pendant qqs heures et je vous tiens au courant

Link to comment
Share on other sites

Bon mon probleme vient d'être resolu, je crois

J'ai eu une mise à jour pour ma webcam (Logitech Pro 5000) et depuis plus aucun probleme, ni avec le menu demarrer ni avec Firefox

Alors je pense que ça devait venir de la

En plus cette foutu webcam fait plutot l'office de decoration sur mon bureau vu que je ne l'utilise jamais :D

Link to comment
Share on other sites

Bon j'ai changé la souris et tout fonctionne :D

Bon j'ai changé la souris et tout fonctionne :D

Bon j'ai changé la souris et tout fonctionne :D

Bon j'ai changé la souris et tout fonctionne :D

Bon j'ai changé la souris et tout fonctionne :D

Bon j'ai changé la souris et tout fonctionne :D

Bon j'ai changé la souris et tout fonctionne :D

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...