Jump to content

Carte graphique non détectée


Iode

Recommended Posts

Bonjour à tous,

J'ai récemment reçu les composant de mon nouveau PC, je l'ai monté, j'ai installé Windows Seven Pro, installé les mises à jours ainsi que les drivers. Mais impossible de trouver la carte graphique dans le gestionnaire de périphérique, seulement le chipset.

Je n'ai pas de signal quand je démarre le pc sur la sortie HDMI de la carte graphique. (Si ça peut aider)

Autre chose, les ventilateurs de la carte graphique tournent à fond quand le PC est allumé.

La config:

OS: Windows Seven Professionnel 64 bits

Carte Mère: Asus P8Z77-V LE

Carte Graphique: MSI R7870 Twin Frozr 2GD5

Processeur: Intel Core i5-3550, 3.3Ghz, LGA1155

Mémoire: 2x4GB Kingston Hyper X, PC3-14900, CAS 9

Alimentation: Akasa Venom Power, 750 W

SSD: Crucial V4, 128 Go, SATA II

Merci d'avance.

Link to comment
Share on other sites

Je n'ai pas d'adaptateur entre l'alim et la CG, seulement les deux prises pcie.

Je n'ai pas d'autre CG sous la main.

Pour everest, rien n'est branché sur le port de la carte graphique. J'ai aussi utilisé un logiciel appelé Unknown Device Identifier, mais il ne détecte rien non plus.

Link to comment
Share on other sites

@RinDman J'ai essayé les deux ports et rien n'y fait. J'ai deux ports pcie x16 (un bleu et un noir, la CG est branchée sur le bleu étant donné qu'elle bloquerai 4 ports SATA de par sa taille si elle était branchée sur le port noir).

@kurgan187 Je n'arrive pas à trouver d'option qui se rapprocherai à ça dans le (UEFI) bios. J'ai essayé plusieurs fois de désinstaller les drivers du chipset mais rien encore.

Link to comment
Share on other sites

Tout d'abord merci pour vos réponses et le temps passé dessus.

J'ai finalement été voir un professionnel, après plusieurs test il m'a démontré que la CG été défectueuse.

On va faire marcher la garantie du coup.

Bonne soirée à tous :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...