Jump to content

Imposssible de mettre un avatar sur mon profil


Vanilys

Recommended Posts

Bonjour tout le monde,

Impossible pour moi de mettre un avatar sur mon profil de site !

Voici ce que je fais :

- Clic sur la roue crantée en haut à droite

- Rubrique "Avatar"

- Je faire un parcours grâce au bouton sur mon dique dur pour uploader une image de 100*100 au format JPEG

- Je valide par "Enregistrer"

J'ai un message rouge indiquant : "Votre avatar a bien été modifié."

Par contre aucun aperçu de l'avatar au dessus de ce teste (c'est peut-être normal, j'en sias rien)

Quand je vais ensuite dans les commentaires du site, mon avatar n'a pas changé et reste celui par défaut.

J'ai essayé pas mal de trucs.. donc, qu'est-ce que je fais de mal pour le coup ?

Merci d'avance!

Link to comment
Share on other sites

Je coup du vidage de cache, bien sûrje l'avais déjà tenté.

J'ai même essayé sur plusieurs navigateurs différents (IE9 / Firefox / Chrome) sous W7.

Hum je ne sais pas trop quoi faire...

Peut-être est-ce dû tout simplement à mon image ?

Link to comment
Share on other sites

J'ai le même problème que toi!

A savoir que mon avatar ne se met pas a jour par contre l'avatar du forum s'est bien mis a jour de son cote!

Ça me met "votre avatar a bien été modifié" mais la photo n’apparaît pas, a la place j'ai une "petite image cassé" si vous voyez ce que je veux dire.

Link to comment
Share on other sites

Bonjour!

Je confirme: Pas moyen de mettre un avatar, malgré le message disant que tout s'est bien passé. La prévisu de l'avatar ne marche pas, remplacée par une petite croix rouge. On voit que l'URL de l'image censée s'afficher est:

htXX://static.pcinpact.com/images/bd/avatar/206061.

C'est moi qui ai mis les XX pour casser le lien. Mais le vrai lien avec point final sans extension "jpg" pointe dans le vide. Le même lien corrigé avec l'extension fonctionnerait:

htXX://static.pcinpact.com/images/bd/avatar/206061.jpg

206061.jpg

...et voilà mon gentil chaton qu'il est beau!

Link to comment
Share on other sites

  • 1 year later...
  • 3 months later...
  • 2 weeks later...

Tu pense bien que PCI est en whitelist voyons ;)

[Edith]

Mais le tuyau était bon ;)

Dans mon cas donc (Safari + Yosemite), c'était le plug-in Ghostery qui bloquait le script de Gravatar voire un peu plus.

Si ça peu aider les autres…

[/Edith]

Link to comment
Share on other sites

  • 2 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...