Jump to content

[RÉSOLU] GTX 550ti - artefacts depuis ?


Recommended Posts

Bonjour,

je souhaite revendre mon GPU 550ti, mais j'ai l'impression qu'elle créer des artefacts:

be1447d8b7c92aba4415ad56da5599fc.png

Comme j'avais déjà eu le cas sur un autre PC j'ai enlevé le GPU puis remis.

çà semblait bon, mais après 1 ou 2 mns çà le refait un peu.

J'ai fait les test PCDoctor 7.5, aucun problème, OCCT 4.3.1, aucun problème (malgré un CPUTIN à 85°C constant (les cores sont à 35°) et coretemp indique aussi 35°), J'ai mis a jour les pilotes vers ceux d'il y a quelques mois. MemtestG80 1.1 n'a rien trouver (d'ailleurs pourquoi ce contente t'il de 128Mio ?)

Elle tourne H24 avec Folding et un peu seti@home

Link to comment
Share on other sites

Bonjour, je te conseille vivement de faire un RMA / retour SAV magasin de ta CG.

info supplémentaire, je l'ai légèrement overclocké en passant de 900 à 950 pour les cores, et 1800 à 1900 pour les shaders (synchro entre cores et shaders) mais avec ventilation à 65% fixé au lieu de 30% auto.

Pour la RMA çà tombe bien, elle était encore garantie 9 mois environ

Link to comment
Share on other sites

Si tu veux préserver la santé du GPU, il faudrait laisser en auto la vitesse pour que la régulation joue le bon rôle.

j'suis pas contre mais en auto c'est 30% pour 70°C, j'trouve çà un peu trop chaud malgré le fait que çà peut resister à 100°C

Ce qui m'ennuie un peu c'est que l'année dernière en été à 60% je ne dépassait pas les 50° avec le léger O/C, là je suis à 60°

En auto là, je suis à 73° pour 43%.

Donc soit la pate ne fait plus beaucoup effet, soit la sonde du ventilateur indique une RPM faussé

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...