Jump to content

Graveur invisible


Recommended Posts

Pas moyen de voir mon plextor px-860sa dans mon poste de travail !

Pourtant je le vois dans le bios.

J'ai bien tenté de reinstall le drivers automatiquement par le net,

mais echec à chaque fois !!??

Serait ce le graveur qui serait defectueux?

J'ai beau cherché sur le net le dirvers/firmwares sur le site de plextor et ailleurs,

mais on me demande toujours d'install des versions de recherche de maj des pilotes payantes !!

Impossible de le trouver.

Une idée à mon probléme?

Pis t'en que j'y suis, d'autres arrive tiens, le temps de trouver une soluce ici lol

merci par avance pour votre aide :)

Link to comment
Share on other sites

Je ne vois pas ce que le 1366 vient faire là, j'en suis équipé et je n'ai aucun pb que ce soit en perf SSD (certes limité au sata II), ou avec mon graveur.

Bref il est clair que c'est un pb soit de drivers, soit de ton matériel. Cependant le miens tourne sur un driver générique, et je suis surpris que ce soit différent pour le tiens.

De mon côté à 15€ je me casserais pas la tête, go un tout neuf et basta. Oui je sais je suis un peu bourrin des fois

Link to comment
Share on other sites

Salutations,

Je pense à une entrée en base de registre qui merde...

Regarde à cet emplacement

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}

Il y a un certain nombre de clés identiques , il faut donc s'assurer dans la partie droite, que dans la valeur "par défaut", tu as DVD/CD-ROM drives (sur ma machine, c'est la première occurence).

Une fois que tu as la bonne clé, tu la sauvegardes (clic droit > exporter), et tu supprimes les valeurs UpperFilters et LowerFilters.

Un petit reboot des familles et normalement, à toi les joies du retour du graveur.

Au passage, cette technique est valable d'XP à 7

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...