Jump to content

Archived

This topic is now archived and is closed to further replies.

Jarodd

[RÉSOLU] Accès à mon NAS via le réseau

Recommended Posts

Hello,

Depuis ce matin, je n'arrive plus à accéder à mon NAS (Syno DS211j). Je suis sur Ubuntu 10.04. J'ai coupé le pare-feu, quand je lance SynologyAssistant je vois bien le NAS, avec l'ip locale. Quand je tape l'ip locale dans un navigateur (port 5000), je tombe bien sur l'interface web.

Seulement quand je ping cette adresse (192.168.x.x), je ne reçois aucune réponse. Idem quand j'essaye de m'y connecter par un partage Windows (smb://).

Je ne sais pas trop ce qui se passe, je n'ai pas souvenir d'avoir changé une config ou un truc de ce genre. Vous avez une idée pour retrouver un accès normal ?

Share this post


Link to post
Share on other sites
Guest

Ta redémarré le NAS pour écarter un bête plantage ?

Share this post


Link to post
Share on other sites

Tu as un routeur entre les deux ? Parce que tu peux te logguer depuis le net. Mais tu ne peux pas lancer un ping en local.

Si tu as un routeur, fais un reset et vois ca que ça donne. Sinon vérifies au niveau de la box.

Changes les câbles éthernet de port voir s'il y en a un de défectueux.

Share this post


Link to post
Share on other sites

Débranches/rebranches l'alimentation.

Sinon il y a le hard reboot (qui remet les paramètres à zéro) tu le fais trois ou quatre fois (je sais plus moi je fais 4). Comme un reset mais au moment où le chenillard commence tu débranches à nouveau.

Share this post


Link to post
Share on other sites
Guest

Il est bien sur le même range d'IP que les autres équipement ? Genre 192.168.1.X ou sur un autre alors que le masque sous réseau ne le permet pas ?

Parce que s'il est sur un autre range tu peux accéder à l'interface web mais pas au reste ^^

Je suppose par ailleurs qu'il a une IP fixe en dehors du range DHCP et non attribuée à un autre ordi ?

Share this post


Link to post
Share on other sites

J'ai pas tout compris mais l'IP n'a pas bougé depuis des mois, elle est fixée dans la config du NAS.

Share this post


Link to post
Share on other sites

Tu as bien regardé dans la config du NAS si tout était toujours activé ?

Il est peut-être simplement configuré pour ne pas répondre au ping, et peut-être que certains partages ont sauté ? C'est vraiment bizarre en tout cas...

Share this post


Link to post
Share on other sites

Oui c'est très bizarre... Mardi j'ai fait plein de backups, et d'un coup plus rien.

En effet j'ai regardé tout ce qui me semblait nécessaire. Jusqu'à mardi, il répondait au ping. J'avais même essayé une connexion en SSH mais là ça foirait parce que'elle n'est pas acceptée.

C'est la loose :craint:

Share this post


Link to post
Share on other sites

Déjà il faudrait être sur de la partie routeur de la box.

Tu n'as pas la possibilité de mettre deux pc en ethernet et de lancer des ping mutuels.

A partir de là si ça fonctionne, cela viendra forcément du Nas... même si il semble à première vue que ça vienne de lui.

Share this post


Link to post
Share on other sites

Il n'y a qu'un seul pc ethernet, l'autre est en wifi et éteint la journée. J'utilise ce NAS sans problème depuis des mois.

Je n'ai toujours pas de réponse au ping.

Je viens d'essayer la méthode décrite dans la doc (celle décrite pour Linux) :

1/ J'ai activé NFS

2/ Dans Dossier partagé > Privilèges NFS, j'ai noté le nom du chemin d'accès : /volume1/Disque

3/ J'ai repris mon répertoire de montage appelé /media/nas, en vérifiant qu'il soit bien vide

4/ J'ai lancé la commande sudo mount 192.168.1.x:/volume1/Disque /media/nas en respectant la syntaxe de la doc (avec le " : " avant le nom du disque)

J'ai eu cette erreur :

mount : type erroné de syst .de fichiers, option erronée, super bloc

erroné sur 192.168.1.x:/volume1/Disque, codepage ou aide manquante ou autre erreur

(pour plusieurs syst. de fichiers (nfs, cifs) vous aurez

besoin d'un programme /sbin/mount.<type> intermédiaire)

Dans quelques cas certaines informations sont utiles dans syslog - essayez

dmesg | tail ou quelque chose du genre

Apparemment ce n'est pas la commande exacte.

J'ai donc essayé celle que je fais d'habitude : sudo mount.cifs //192.168.1.x/disque /media/nas/ -o user=Login

Après avoir saisi mon mot de passe, ça mouline et puis ça tombe en timeout :

mount error(110): Connection timed out

Refer to the mount.cifs( 8 ) manual page (e.g. man mount.cifs)

Voilà où j'en suis, j'espère que ça permettra de m'aider...

Share this post


Link to post
Share on other sites

Il n'y a qu'un seul pc ethernet, l'autre est en wifi et éteint la journée. J'utilise ce NAS sans problème depuis des mois.

Super, celui en wifi tu le branches à la place du Nas et tu le ping ! Cela écartera une bonne fois pour toute un pb de box.

Share this post


Link to post
Share on other sites

Ok c'est branché, par contre je n'ai qu'une ip IPv6 ! Je ne sais pas comment obtenir une IPv4 avec Win7, en tout cas pas avec ipconfig... :oops:

No problemo, j'ai fait dans l'autre sens : du pc Win7 vers mon Ubuntu. Le ping répond bien.

Share this post


Link to post
Share on other sites

Donc le problème est au niveau du nas. Et là je ne connais pas ce produit.

Share this post


Link to post
Share on other sites

J'ai lancé en parralèle une discussion sur le forum Synology car le problème semblait bien venir du NAS. Il se trouve que le pare-feu du NAS- bloquait tout par défaut ! N'ayant pas touché à ça (j'ignorais son existence) je pense que la mise à jour du DSM (le système du NAS, effectuée mardi) a dû modifier certains réglages. Ca semble résolu, merci pour votre aide :)

Share this post


Link to post
Share on other sites

×
×
  • Create New...