Jump to content

Avis sur compatibilité RAM/CM


Recommended Posts

Salut à tous !

J'ai un petit problème, j'ai monté un Core i7 920 sur cette mobo (MSI X58 Platinum) http://www.prixdunet.com/composants-inform...58-platinum.htm

Et comme ram j'ai choisi 6 X 2Go OCZ FLEX EX PC 16000 :transpi:http://www.topachat.com/pages/detail2.php?...;origine=clubic

Et donc j'ai tout bien monté comme il faut nickel, et la c'est le drame, je n'ai que 4 Go de reconnus dans le bios, et idem dans l'OS. Le bios permet de voir la population de chaque slot, j'y suis donc allé jeter un coup d'oeil, et les 6 barettes sont bien présentes, bien détectées. Si j'en enleve une elle n'apparait plus dans le slot correspondant etc ... Donc à ce niveau c'est bien détecté... sauf que si j'en mets 2 j'ai que 2 Go de détectés, si j'en mets une j'ai 2 Go, si j'en mets 3 j'ai 4 Go .... caca quoi :mdr:

J'ai flashé le bios avec la derniere version (3.5 Enhance Memory Compatibilty) et ça ne donne rien. J'ai donc tenté avec 4 barrettes de OCZ PC 12800 GOLD et la ça marche, j'ai bien 8 GO de ram avec mes 4 barrettes. Du coup je sèche ...

Des avis ?

Merci :transpi:

Link to comment
Share on other sites

Non pas de problème sur l'os, c'est testé sur un Seven X64 et un vista X64, de plus quand je mets la pc 12800 j'ai bien 8192 Mo de ram dans le bios, avec les 4x 2Go alors que la PC16000 bloque a 4096 Mo

:transpi:

Link to comment
Share on other sites

Et bien j'ai essayé les différentes configurations listées dans la doc, j'ai donc testé avec 3x2Go dans les slots recommandés, j'obtiens 4096 Mo, et j'ai de toute façon 6 barrettes pour 6 slots, la doc annonce que je peux mettre 24Go (6x4Go) mais qu'il en manquera un. Sauf que j'en ai que 12.

Merci de te pencher sur mon problème :transpi:

Link to comment
Share on other sites

Je ne sais pas si ça peut etre lié. Déjà j'ai mis 6 barrettes de 2 Go identiques, des OCZ Flex PC 16000 DDR3 (2 Ghz). J'ai vérifié la carte mère est censée tenir 24 Go (avec une perte annoncée de 1 Go).

J'ai au total 12 Go de DDR3 16000 qui sont détectés comme 4 Go et ce même dans le BIOS et sur un OS 64 Bits. Pourtant, le bios détecte bien séparément les 2 Go de chacun des six slots. (avec les bons serials et timings et volumes)

Autres barettes : Quand je mets 8 go (4x 2 Go) de DDR3 PC 12800, ils sont bien détectés dans le BIOS, et aussi dans l'OS 64 Bits.

:p:byebye:;)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...