Jump to content

Q9450 temperature élevée? probleme de sonde?


Nuehz

Recommended Posts

Bonjour,

Voilà ma config:

-Q9450

-Maximus II Formula (bios 901)

-Antec p182 (3 ventilos d'origne et un noctua en facade)

-Noctua NH-U12P (monté à la vertical avec extraction de l'air vers l'arrière du boitier)

J'ai au moins changer une dizaine de fois la pâte thermique, j'ai testé silver5, mx-2, celle du noctua... mais les températures reste les même...

en idle (core temp): core1 50°C 0% load

core2 38°C 0% load

core3 43°C 0% load

core4 38°C 0% load

ces température me paraissent élevées, de plus le core1 a environ 10°C de plus que les autres cores...

j'ai testé OCCT à 2.6Ghz (333Mhz) le core1 monte jusqu'à 64° en full

Mais en O/C de peu fsb à 350Mhz les température dépasse 70°C sous OCCT

Pourtant en laissant les voltage en auto je peux monté le fsb à 450Mhz 3.6Ghz

les température en idle sont les même que le processeur non O/C

3600idle.jpg

et en full sa donne sa:

3600full.jpg

sous OCCT elle température du core1 est en moyenne de 73°C et des autres cores 63°C, on remarque aussi que OCCT affiche 5°C de plus que Coretemp...

de plus lorsque c'était en full le pied du noctua n'était pas brûlant, juste un peu chaud.. (moins chaud que le pcb de ma 4850 en idle)

Voila.. mes question sont:

-Quel est le logiciel qui se rapproche le plus de la température du processeur?

-Si la sonde du core1 est bien buggué, ou si c'est les quatre

-et enfin si je peux bien laisser le fsb a 450mhz? en pensant que OCCT devrait afficher la température du core1 en full à 58°C (73-10(sonde core1 buggé)-5(par rapport a CoreTemp

Link to comment
Share on other sites

Absolument pas... C'est RealTemp ici et il ne bug pas du tout...

Effectivement je trouve que ça chauffe vraiment beaucoup... Donc dans le doute essayes de mettre à jour le BIOS de ta carte mère dans un premier temps. Si ça ne change rien, alors il faut que tu vérifies la bonne fixation du système de rétention de ton ventirad à la carte mère elle-même !

Si ça ne change toujours rien, alors il se peut que ton IHS soit concave, et alors soit tu bourrines sur le serrage de ton rad, soit tu ponces ton IHS (attention à l'annulation de la garantie), soit il est convexe et alors là aussi soit tu bourrines et ça passe, soit tu es owned car le contact ne sera jamais bon entre l'IHS et les dies...

Link to comment
Share on other sites

Nice, tu trouves ça chaud 34-37°C sur un Quad penryn en idle ??

bon d'accord, le premier core est à 45°C mais bon, il est sollicité pour le fond de tache.

je trouve pas ses temps affolantes.

même en charge, hormis le premier core, il dépasse pas les 55°C O/C @ 3.6GHz

55°C car il apparait qu'en idle, core temp donne 5°C de trop donc je suppose la même chose en full.

Link to comment
Share on other sites

Ouais non en fait j'ai fait le boulet j'ai lu trop vite les screens et je me suis basé sur les températures du dessous !!! :craint:

Donc non en fait les températures sont plutôt normales : entre 35 et 45°C en idle et 55°C en full ça me semble plus que logique ! Il faut toutefois retenir que les seules bonnes températures sont celles de RealTemp et qu'il faut retrancher 5°C aux valeurs retournées par CoreTemp pour cause de TJunction réglé 5°C trop haut ! :kill:

Donc en fait ne prends pas le risque de poncer ton CPU sauf si tu sais vraiment ce que tu fais ! Pour ton rad tu peux essayer de t'amuser un peu mais lis bien les tutos explicatifs avant de te lancer pour être sûr d'avoir un résultat final au moins aussi bon ! :D

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...