Jump to content

Pc qui s'éteint tout seul


Recommended Posts

Bonjour bonjour

J'ai quelques soucis ces derniers temps avec mon pc. Lors de l'utilisation de jeu il lui arrive de s'éteindre brusquement, sans message d'erreur ou autre bsod.

Boitier ouvert le phénomène est moins fréquent, donc je soupçonne une surchauffe d'une des composants.

Mais ensuite quant à savoir lequel et comment le maintenir plus frais ...

De plus, ça ne reste que des suppositions, le problème peut venir d'ailleurs, mais en l'absence de message d'erreur je nage complètement ...

Donc si vous avez des suggestions, je suis preneur =)

Merci

Link to comment
Share on other sites

Belle config équilibrée. Tu n'aurais pas essayé d'overclocker ton 6600 par hasard?

Ca ressemble vraiment à un pb de surchauffe.

Tu as monté toi meme ta config? TU as vérifié les températures sur la carte via le BIOS? TU as fait la poussière récemment dans ton boitier?

Link to comment
Share on other sites

ah non pas d'overclocking à l'horizon (sinon je me serais orienté par là tout de suite ^^)

Sinon oui je l'ai monté moi même et non je ne suis pas allé voir les températures dans le bios. N'ayant pas d'idée de ce qu'est "une bonne température", mis à part constater qu'un chiffre est bien présent je ne pourrais pas y faire grand chose ^^

Link to comment
Share on other sites

alors après une visite du bios :

73°C pour le cpu et 46°C pour la cm.

Donc a priori, ça doit être un poil plus chaud quand un jeu tourne :o

:chinois: , par ce que 73° en burn c'est déjà pas mal, alors en idle... Tu es sur d'avoir bien monté le Rad ? C'est quoi d'ailleurs ? Le rad originel d'Intel ?

Link to comment
Share on other sites

Au dernière nouvelle Intel recommandait 61° max pour ce type de proco (je me trompe peut être :chinois: ), essaie avec CoreTemp sous Windows (ici : http://www.alcpu.com/CoreTemp/ ) pour voir si il trouve les mêmes valeurs (on sait jamais).

Les E6600 ne souffrent pas de problèmes de sondes, donc ça doit pas venir de là.

EDIT : Spécifications Intel : http://processorfinder.intel.com/List.aspx...c=&OrdCode=

Donc c'est bien 60-61°

Link to comment
Share on other sites

A priori t'as trouvé ta panne, là.

Bon, la bonne nouvelle c'est que ton proco se coupe normalement avant de cramer ou de s'endommager, donc y devrait survivre.

Première démarche, démonter ton rad, changer la pâte thermique, remonter, et vérifier les températures.

Si le problême persiste, soit ton proco est défectueux (mais j'en doute, dommage que t'aie pas surveillé tes T° des le début pour comparer...

...ou alors, mais c'est tres rare, surtout sur des cartes mères de marque, c'est elle qui est défectueuse. J'ai un prescott qui montait à 110° voir plus puis coupai, changement de carte mère, et ça tourne encore aujourd'hui...

Link to comment
Share on other sites

hehe je venais de tester ce programme justement

Donc on va dire que le problème est identifié ^^'

j'ai lancé aoc quelques minutes, les deux cpu sont passé de 63°C à 120 ...

Doooonc va falloir envisager :

1) de revoir mon montage du rad

2) de chercher une solution de refroidissement additionnelle

Edit : de la pâte thermique je peux en trouver où ? :o

Link to comment
Share on other sites

je suppose que la première fois que tu l'allume dans la journée il dure 1h, puis quand il s'éteint et que tu le rallume, là ça dure que 10min ?

typique du cramage de CPU c'est du vécu :chinois:

il est bien fixé le ventilo ?

parce que si il l'est c'est direct poubelle le CPU :transpi:

Link to comment
Share on other sites

je suppose que la première fois que tu l'allume dans la journée il dure 1h, puis quand il s'éteint et que tu le rallume, là ça dure que 10min ?

typique du cramage de CPU c'est du vécu :chinois:

il est bien fixé le ventilo ?

parce que si il l'est c'est direct poubelle le CPU :transpi:

non non, boitier ouvert je peux le faire tourner toutes la journée. Par contre après une heure de jeu il commence clairement à avoir du mal (celà dit, à plus de 120° pendant une heure, ça se comprend).

Link to comment
Share on other sites

je suppose que la première fois que tu l'allume dans la journée il dure 1h, puis quand il s'éteint et que tu le rallume, là ça dure que 10min ?

typique du cramage de CPU c'est du vécu :chinois:

il est bien fixé le ventilo ?

parce que si il l'est c'est direct poubelle le CPU :D

Les core2 ne crament pas il me semble, ils coupent en cas de surchauffe, c'est tout...

H/S: J'ai une amie qui m'appelle pour le même souci y a 2 semaines. Apres enquête, elle aurait dépoussiéré la machine, dont le rad, apres démontage, et y avait "de la saleté en dessous", qu'elle s'est empressé de virer :D

Résultat, le proco qui coupe à 120°...

je suppose que la première fois que tu l'allume dans la journée il dure 1h, puis quand il s'éteint et que tu le rallume, là ça dure que 10min ?

typique du cramage de CPU c'est du vécu :transpi:

il est bien fixé le ventilo ?

parce que si il l'est c'est direct poubelle le CPU :D

non non, boitier ouvert je peux le faire tourner toutes la journée. Par contre après une heure de jeu il commence clairement à avoir du mal (celà dit, à plus de 120° pendant une heure, ça se comprend).

Normalement en appliquant une pâte correcte et en nettoyant le tout comme il faut tu devrai pouvoir diviser la T° par 2, ou presque...

Apres si tu peut rajouter un bon 120mm en extraction c'est encore mieux, bien sûr!

Link to comment
Share on other sites

'tin chez moi un P4 sans pâte thermique prends environ 10 ou 20°, mais il crève pas l'plafond :chinois:

dites faut arrêter de découper vos rad dans les boites de céréales ! :transpi:

par contre 120° ça m'parrait un peu beaucoup totalement énorme comme limite, je crois que ma carte coupe à 95 ou 100 perso ...

Link to comment
Share on other sites

'tin chez moi un P4 sans pâte thermique prends environ 10 ou 20°, mais il crève pas l'plafond :chinois:

dites faut arrêter de découper vos rad dans les boites de céréales ! :transpi:

par contre 120° ça m'parrait un peu beaucoup totalement énorme comme limite, je crois que ma carte coupe à 95 ou 100 perso ...

Ca dépend, un core 2 je sais pas. Un northwood a pas trop tendance à monter en général. Par contre un Prescott monte très haut, et se coupe à 120° c'est certain.

Link to comment
Share on other sites

Bon ben je suis content que tu aies trouvé une bonne piste pour ton problème. Effectivement, 73 degrés pour un proco en idle (dans le bios, le proco est au repos), c'est un vrai suicide.

Pour ton info, avec un refroidissement normal, tu devrais lire des températures comprises entre 35 et 45 degrés. En faisant tourner un gros jeu, ca peut monter à un peu plus de 50, mais c'est le grand max. Ton ventirad a mal été monté je pense. Ou alors tu as oublié la pate thermique?

Link to comment
Share on other sites

oki doki

j'ai regardé mon rad d'un peu plus près et en fait il était mal branché, il restait un peu de jeu entre le proc et lui.

Bref, fallait appuyer un poil plus fort que je le ne l'avais fait sur les fixations.

Depuis même en pleine activité il ne dépasse pas les 50°C =)

Vais quand même mettre de la pâte thermique neuve par acquis de conscience et pis je pense que ça sera niquel :)

Sinon pour ma culture, la dite pâte thermique se dégrade comment / à quelle vitesse?

Marchi pour vous conseils en tous cas !

Link to comment
Share on other sites

Ne t'inquiète pas pour la dégradation de la pâte thermique ce n'est pas un phénomène aussi rapide que l'on veut bien le laisser croire.

Mais si tu veux une échelle de temps pour te rassurer, moi je la change tous les ans :merci:

De quelle pâte thermique disposes tu ?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...