Jump to content

Réglages/Bios config.


Recommended Posts

Bonjour à tous.

Et bien voilà mon ancien ordi ayant littéralement grillé = nouvelle configuration mais je peine à la régler correctement. Et je vais en venir au(x) problème(s)

Config :

Gigabyte GA-EP45 DS3, Core 2 duo E8400

2x1Go Corsair dominator DHX PC-8500 @400mhz

Alors, montage ok, plus qu'à booter sans reglagles particuliers -hormis le coef du processeur que j'ai placé en 9x333 au lieu de 8x- je fais quelques test avec Everest (les températures délirent apparemment coeur#1 : 51°C, coeur#2 : 50°C, CPU : 4°C...) mais tout marche niquel (Ecriture/lecture/latence mémoire, Cpu Queen etc...), mais je sens que je peux avoir plus de patate en les affinants.

Première bizarrerie :

Arrivé dans le bios je désactive le C1E et l'EIST, met les timings de la ram à 5-5-5-18 en 1066 Ok:

Je boote et refais les test avec Everest et là je me tape des perfs minables... (?!) Si je réactive Le C1E et L'EIST les perfs reviennent et sont un poil meilleures dues aux timings appliqués.

Deuxième bizarrerie :

Mes Barrettes Corsair doivent tourner avec un voltage de 2,2V d'après les spécifications (je trouve ca énorme quand même... quid de la chauffe ?) hors elles étaient en 1,8V par défaut.

Je fais un Memtest par iso avec le voltage par défaut (Auto) 1,8V; celui ci me trouve des erreurs à 53% de la passe.

En placant le voltage de celle ci à 2,2V Memtest se lance mais refuse de démarrer les test en m'affichant pleins de lignes pleines de 'f' et de '0' (de ce qui m'a surtout marqué.... ;) )

En essayant de booter normalement à 2,2V sans le cd boot de memtest, le pc ne cesse de rebooter ou alors n'arrive pas à charger windows en me disant "qu'un fichier est endommagé ou introuvable, d'inserer le Cd de Windows XP puis appuyer sur "R" à l'ecran suivant pour tenter la réparation bla bla bla" C:\Windows\System32\Windows\system\ (un truc comme ca le chemin du fichier incriminé...)

Une dernière chose, j'ai remarqué que le bios de ma carte mêre est en F3, sur le site de Gigabyte je trouve la révision F7 qui corrigerait des problèmes de compatibilité avec la mémoire... mais hic.. j'ai pas de lecteur de disquette... comment puis je flasher tout ca sans risque... Non parceque j'ai vraiment pas confiance de flasher le bios par windows avec l'utilitaire @BIOS fourni sur le cd de la mobo Gigabyte ou si quelqu'un pourrait me confirmer que c'est sans risque...

Help !

Link to comment
Share on other sites

Première bizarrerie :

Arrivé dans le bios je désactive le C1E et l'EIST, met les timings de la ram à 5-5-5-18 en 1066 Ok:

Je boote et refais les test avec Everest et là je me tape des perfs minables... (?!) Si je réactive Le C1E et L'EIST les perfs reviennent et sont un poil meilleures dues aux timings appliqués.

Si tu ne comptes faire aucun overclocking ni rien je te conseille fortement de laisser le C1E et EIST activés dans le bios... c'est toujours ça de gagné en consommation et températures lorsque tu n'utilises pas ta machine....

Deuxième bizarrerie :

Mes Barrettes Corsair doivent tourner avec un voltage de 2,2V d'après les spécifications (je trouve ca énorme quand même... quid de la chauffe ?) hors elles étaient en 1,8V par défaut.

Je fais un Memtest par iso avec le voltage par défaut (Auto) 1,8V; celui ci me trouve des erreurs à 53% de la passe.

En placant le voltage de celle ci à 2,2V Memtest se lance mais refuse de démarrer les test en m'affichant pleins de lignes pleines de 'f' et de '0' (de ce qui m'a surtout marqué.... :transpi: )

En essayant de booter normalement à 2,2V sans le cd boot de memtest, le pc ne cesse de rebooter ou alors n'arrive pas à charger windows en me disant "qu'un fichier est endommagé ou introuvable, d'inserer le Cd de Windows XP puis appuyer sur "R" à l'ecran suivant pour tenter la réparation bla bla bla" C:\Windows\System32\Windows\system\ (un truc comme ca le chemin du fichier incriminé...)

2.2v oui c'est normal pour des barettes de ce type... tu peux toujours gratter un peu et les faire démarrer a 1.9v ou 2v mais rarement moins surtout pour du 1066Mhz...

Regarde dans le bios si la fréquence de la ram est bien de 1066Mhz et si les timings sont bien en 5-5-5-15-2T

Essaie de booter également en DDR800 4-4-4-12 pour 2.0v pour voir si MemTest passe également

Une dernière chose, j'ai remarqué que le bios de ma carte mêre est en F3, sur le site de Gigabyte je trouve la révision F7 qui corrigerait des problèmes de compatibilité avec la mémoire... mais hic.. j'ai pas de lecteur de disquette... comment puis je flasher tout ca sans risque... Non parceque j'ai vraiment pas confiance de flasher le bios par windows avec l'utilitaire @BIOS fourni sur le cd de la mobo Gigabyte ou si quelqu'un pourrait me confirmer que c'est sans risque...

Help !

Si ta machine n'est pas stable surtout évite de faire un flash du bios.... si ton PC plante lors du flashage tu peux dire adieu a ta carte mère..... donc oui tu flashe ton bios pour la version F7 mais avant ça tu lance ton pc en fréquence minimum.... genre processeur à 6*333 , la ram en 667mhz CL5 1.8v juste pour etre sur qu'aucun composant va faire de bug pendant le flashage... après ça tu pourra tout remonter au valeurs d'origine

Link to comment
Share on other sites

Si tu ne comptes faire aucun overclocking ni rien je te conseille fortement de laisser le C1E et EIST activés dans le bios... c'est toujours ça de gagné en consommation et températures lorsque tu n'utilises pas ta machine....

Ca c'est fait, pour le moment je ne compte pas overclocker, d'abord découvrir le bios moi qui était plutôt familiarisé à amiBios plus simpliste; comprendre comment appliquer correctement les réglages. D'ailleurs je vais laisser des screens du bios plus bas pour de plus amples explications.

2.2v oui c'est normal pour des barettes de ce type... tu peux toujours gratter un peu et les faire démarrer a 1.9v ou 2v mais rarement moins surtout pour du 1066Mhz...

Regarde dans le bios si la fréquence de la ram est bien de 1066Mhz et si les timings sont bien en 5-5-5-15-2T

Essaie de booter également en DDR800 4-4-4-12 pour 2.0v pour voir si MemTest passe également

Bon, hier j'ai essayé de faire le test en 2,0v et 2,1v memtest s'affiche en partie et plante toujours.

Voici des prises de mon bios, si quelqu'un pourrait m'indiquer la marche à suivre... Je commence à être perdu.

d021f0a95f08dc9dbbd2fe16180c6.jpg

Là, je ne comprend toujours pas ce que c'est que le C.I.A.2 malgrès la description. (Une sorte de technologie qui permet d'agencer les donner dans un ordre réfléchi ?) Le manuel de la mobo m'aide pas vraiment, en anglais et pas plus de descriptions à ces propos.

Le Ctrl+F1 dans le M.I.T ne me donne aucun accès aux réglages avancé. Pas de traces pour synchroniser CPU/RAM ou autre ratio (?)

a45c16ab99a074b08c13aec094d59.jpg

Ici j'ai mis les timings 5-5-5-18 pour 1066Mhz (qui était défini par défaut) Mais je ne comprends pas pourquoi ce 5-7-7-24 persiste à gauche ?

Sous Cpu-z pas de problèmes ca m'affiche les 5-5-5-18 mais bizarrement en PC-6400 DDR-3 (Norme JEDEC ?)

Comment je peux mettre la ram en DDR800 ? si je vais sur '(G)MCH Frequency Latch' j'ai le choix entre une palette allant de 200 à 400 il me semble mais ca ne bronche pas le 1066Mhz en bleu en dessous ne change pas.

b01f61d399f69b5756aaf3bf24768.jpg

Désolé pour le flou =x Ici j'ai beau mettre le voltage de la ram à 2,0v - 1,9v - 2,1v ou 2,2v ca plante dans memtest et/ou ca refuse de booter.

Si ta machine n'est pas stable surtout évite de faire un flash du bios.... si ton PC plante lors du flashage tu peux dire adieu a ta carte mère..... donc oui tu flashe ton bios pour la version F7 mais avant ça tu lance ton pc en fréquence minimum.... genre processeur à 6*333 , la ram en 667mhz CL5 1.8v juste pour etre sur qu'aucun composant va faire de bug pendant le flashage... après ça tu pourra tout remonter au valeurs d'origine

Le flash... je vais attendre avant, et tester d'abord point par point. Puis je ne sais toujours pas si ces utilitaires de flash par windows sont fiables.

Merci de votre aide !

Link to comment
Share on other sites

ben, hormis flashé le BIOS ce qui pourrait amener plus de stabilité et de compatibilité matérielle, je vois pas.

je pense que ça commence par là.

via un lecteur floppy, c'est assez simple.

sous windows, ça a gagné en fiabilité ses derniers temps et beaucoup le font ainsi mais j'ai jamais essayé.

en tout cas, je dirais de commencer par là.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...