Jump to content

[XP] [RESOLU] un rootkit me bloque le demarrage de xp


vincs

Recommended Posts

bonjour,

je possède un dualboot xp/vista, l'installation du virus s'est passé sur xp, depuis impossible de le démarrer meme en mode sans echec, j'obtiens systématiquement un écran bleu me signalant une possible infection par un virus (erreur stop 0x0000007B)

je peux néanmoins démmarrer sur vista, le virus étant détecté par kaspersky 2009 comme étant Rootkit.Win32.Agent.ajn mais pas d'autres traces de fichiers sur la partition xp à par le fichier vérolé

d'après le site de microsoft il s'agit d'un virus s'attaquant à la mbr

la commande pour le restaurer à partir du cd vista (bootrec /mbr) n'a pas résolu le probleme, celle à partir de xp ne marche pas non plus et me fait perdre le dualboot (réparer par cd vista), un chkdsk ne change rien non plus

j'ai passé plusieurs antivirus/antispywares dont kaspersky, spybot 1.6, spyware doctor mais ils ne trouvent rien

merci pour votre aide

Link to comment
Share on other sites

Salut ,

Désinstalle Spybot et tout autre programme de protection , laisse uniquement Kaspersky .

Fait un scan de ta partition XP ( partition ou disque dur , d'ailleurs ? ) avec Kaspersky 2009 en cochant " Dissimulation d'activité , analyse appronfondie "

Poste le rapport d'analyse .

Lance également un scan avec Blacklight de F-Secure et poste le rapport créé :

http://snooky730.free.fr/exploreboard/inde...enshot/fsbl.exe

Réinstalle le dualboot via VistaBoot Pro .

Link to comment
Share on other sites

j'avais rétabli le boot mais j'ai le message d'erreur à chaque fois pour xp

le virus était bien là car kaspersky sur vista en a bien détecté un sur le fichier qui a vérolé mon pc

vistabootpro peut refaire un autre boot?

Link to comment
Share on other sites

j'ai résolu mon problème: j'ai refais une install de xp et j'ai pu booter dessus (dual boot réparé par la suite)

là j'ai pu remarquer que kaspersky sur xp avait virer tout les fichiers contaminés avant le redemarrage (peut etre un peu trop meme)

j'ai du réinstaller le sp3 vu que mon cd est un xp sp1 et virer les sauvegardes restaurations systeme, depuis tout marche nikel

c'est moins pire que ce à quoi je m'attendais en voyant la réponse de noisette

merci à vous :-D

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...